Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
07/09/2011 #1


TDA8568Q a alguien le a funcionado?
Buenas, no soy muy bueno en esto de la electronica xD, soy de aprender haciendo pero esto me supera :S.


hasta el momento e motnado unos 4 tda8568q sin lograr que ninguno cumpla su funcion agradeceria cualquier comentario o tip sobre este ic.


al problema primero monte el ic en cuestion con sus 4 salidas y entradas segun el datasheet pagina 10. lo conecte a la bateria del carro y no ocurria nada aparte de calentarse el ic.

despues de verificar y re verificar me rendi y decidi montar solo una entrada y una salida para ver si lo que estaba montando estaba bien.


logrando algo como esto eso es lo que tengo montado en este instante en el protoboard, eh revisado infinidad de veces todas la conecciones y las tengo bien.

cabe destacar que en el primer ampli que monto en pcb el ic se calentaba al conectarlo a la bateria, en el proto el ic no se calienta pero al conectarle los 12v el parlante hace un click.



Disculpen si me explico mal, no tengo muy claro el problema. el pin MODE me tiene intrigado nose si se pondra en algun lado.


ACA DATASHEET: http://www.datasheetcatalog.org/data...s/TDA8568Q.pdf


Se agadece cualquier sugerencia.

PDT: Si alguien sabe donde puedo encontrar un pcb para este ic seria maravilloso no eh logrado encontrar niuno de una capa, el del datasheet es doble faz :S
07/09/2011 #2
Moderador general

Avatar de DOSMETROS

Tenés que conectarle el circuito de la figura 3 (página 5) a la pata 15

Saludos !
08/09/2011 #3


:O, genial gracias, apenaspueda lo armo, una duda sabes si ambos diodos son BZX79C? porqeu no figura el valor del diodo bajo la resistencia, disculpa la ignorancia
08/09/2011 #4
Moderador general

Avatar de DOSMETROS

El de abajo de la resistencia de 10 k es un díodo cualquiera 1N4149 , 1N4007
17/07/2015 #5


Disculpen mi curiosidad pero también tengo un TDA8568Q y tengo el mismo problema, alguien lo pudo solucionar?. Y con respecto a la hoja de datos que seria Vp?.
lo estoy probando con una fuente de 12v sera que podria andar?.

Muchas gracias!
17/07/2015 #6
Moderador general

Avatar de DOSMETROS

Vp es la alimentación de +V (12Vdc) y va conectado a las patas 1 ; 8 ; 16 y 23

Masa va a patas 3 ; 6 ; 18 y 21

Masa de las 4 entradas a pata 12

Y tenés que conectarle el circuito de la figura 3 (página 5) a la pata 15
17/07/2015 #7


Muchas Gracias DOSMETOS ahí lo pude hacer andar, pero el sonido no tiene tanta calidad como penzaba. Será que la fuente hace ruido es una fuente ATX de pc que voy a ver si poniendole capacitores se mejora el rizado. Acepto sugerencias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.