Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/05/2009 #1

Avatar de palomo

Technics mod. SU-C 30 no encuentro los CI de salida
Hola comunidad de electrónicos espero me puedan ayudar con este amplificador, el día de hoy cuando visitaba un mercado de cosas viejas, me encontré con este amplificador Technics modelo SU-C30 el cual llamo mi atención, como ven en las fotos se encuentra en un estado sumamente deplorable (mas bien diría nefasto ), pero tengo gratos recuerdos de esta marca de segmento medio, así que decidí comprarlo por la módica suma de $30 pesos (algo así como 3 Dólares) y decidí tratar de revivirlo, solo que me tope con una desagradable sorpresa al abrirlo, observe que tenia en el modulo de salida 2 CI de la serie STK 1050 así como una placa donde figura un regulador de voltaje, tome la tarea de investigar sobre dichos CI y me encontré con absolutamente ………….“nada” , navegando por internet…………. “Nada” buscando en el manual ECG…………. “Nada” es como si dicho CI nunca hubiera existido.

Mi pregunta a los amigos del foro es:

Alguien conoce algo de estos CI y si se pueden cambiar por otros actuales.

En caso que si cuales CI me recomendarían de la serie STK?

Mmmmmmmmmmm o me recomiendan matarlo definitivamente y ocupar su fuente y su preamplificador y montar otro amplificador en ves de los STK, en lo personal no soy fanatico de los integrados de salida de audio (aclaro en lo personal) le tengo mas fe a los transistores, si este amplificador fuera a transistores seria mas facil su reparación.

Voy a tratar de buscar su diagrama, aquí en México existen varias casas que se dedican a eso.
Espero que alguien sepa algo de estos STK y puedan orientarme.

Haaaaa si se preguntan si los CI sirven desafortunadamente NO al desmontarlos encontré una resistencia quemada (cosa que indicaba que algo grave ocurrió) así que procedí a quitarlos y medirlos encontrando que de los 10 pines con los que cuenta todos marcaron continuidad unos con otros excepto uno, en uno de los CI fue el pin 5 y en el otro CI el 3 así que la cosa estuvo grave.

Bueno les pongo a continuación las fotos para que se den una idea del reto que tome.
22/05/2009 #2

Avatar de zopilote

soy fanatico de los technics, y me parece raro que no hayas encontrado información de ese modelo , por que hay sites en donde se habla mucho de esas bellezas, claro que estan en japones o inglés, ah te paso el Pdf del integrado, y te ayudare si colocas mas datos.

Etolipoz
----------
22/05/2009 #3

Avatar de palomo

Gracias amigo zopilote exactamente los datos del STK los encontre ayer en la noche, despues de haber navegado un rato por internet, lo del modulo de voltaje te lo agradesco voy a poner manos a la obra y empezar el dia de mañana a buscar los CI tratando de no comprar los clonados, en este momento empeze a sacarle las tripas al amplificador (o sea desarmarlo para limpiarlo y dejarlo presentable antes de empezar a checar como anda el enfermito) ya que como veras en las fotos te podia decir de que año era cada capa de tierra.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.