Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/11/2015 #1


Tocadiscos RAYSON -DUAL 410
Tocadiscos RAYSON -DUAL 410
Hola , mi problema es un tocadiscos antiguo de los 60-70 marca RAYSON -DUAL 410 , yo tengo nociones de electricidad pero nulas o minimas en electronica y mas aun de aparatos antiguos ,el tema es que el tocadiscos arranca bien pones un LP y los primeros temas se oyen mas o menos con nitidez pero conforme avanza el tiempo un ruido cada vez mas molesto va en aumento hasta que se deja de oir el altavoz y solo se oye el ruido , he provado con otros altavoces y pasa lo mismo por lo que descarto que sea el altavoz , he gravado dos videos rodando el mismo LP al principio se oye bien con el tema 1 pero en el tema 5 ya solo se oye el ruido y la musica que sale de la aguja ,os dejo los enlaces a los videos ayuda por favor.





un cordial saludo
28/11/2015 #2

Avatar de DownBabylon

lo queres reparar tu ? necesitas herramienta y conocimientos basicos, yo digo que son los capacitores
28/11/2015 #3


Si claro si puede ser
28/11/2015 #4

Avatar de DownBabylon

puedes intentar desarmar el tocadiscos e ir identificando las etapas
28/11/2015 #5
Moderador general

Avatar de DOSMETROS

Por favor pega el link del youtube a partir de watch . . . . .
28/11/2015 #6


Bueno lo desarmare y le hare foto
28/11/2015 #7
Moderador general

Avatar de Fogonazo

Podrían ser los cables que llevan señal desde la cápsula al amplificador con un falso-contacto.

¿ La púa apoya correctamente sobre el disco cuando se pierde la música ?
28/11/2015 #8

Avatar de DownBabylon

con cuidado, cuidado con los cables
28/11/2015 #9


Yo veo la aguja muy baja pero en ningun momento veo que roce el soporte de la aguja
28/11/2015 #10

Avatar de DownBabylon

noto que su funcionamiento no es muy bueno, es nueva ?
28/11/2015 #11
Moderador general

Avatar de Fogonazo

Verifica que el contacto entre la púa y el vinilo NO se pierda en ninguna parte del recorrido hacia el centro del disco

28/11/2015 #12


Os envio estas fotos del Rayson

La verdad es que la aguja se aprecia torcida ¿puede ser eso?

---------- Actualizado después de 3 minutos ----------

si no hubiese contacto entre la aguja y el vinilo no sonaria como se aprecia en el video 2 ¡¡creo!!

por cierto he verificado la fecha de fabricacion 6 de Marzo de 1969 , seis meses mas joven que yo
Imágenes Adjuntas
Tipo de Archivo: jpg Dsc_0272.jpg (116,7 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg Dsc_0273.jpg (119,2 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg Dsc_0274.jpg (105,4 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg Dsc_0275.jpg (110,0 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg Dsc_0276.jpg (113,0 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg Dsc_0277.jpg (131,0 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg Dsc_0278.jpg (124,4 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg Dsc_0280.jpg (62,2 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg Dsc_0281.jpg (36,3 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg Dsc_0282.jpg (38,4 KB (Kilobytes), 22 visitas)
28/11/2015 #13

Avatar de DownBabylon

yo diria que comenzases por cambiar los capacitores electroliticos por unos nuevos y revisar cuanta tension entrega la fuente de poder
28/11/2015 #14
Moderador general

Avatar de Fogonazo

Si vuelves el brazo de la bandeja gira-discos a la periferia del disco ¿ Que pasa con el sonido ?
28/11/2015 #15

Avatar de Bleny

Tendrías de comprobar el cable de el brazo que va hacia la aguja,como dice Fogonazo, condensadores no creo ya normal mente es al revés cuando se calienta empiezan a funcionar mejor, yo miraría que no se sobre caliente ningún transistor o componente
28/11/2015 #16


Fogonazo el brazo hace funciones de interruptor hacia la derecha pone en marcha el gira disco y hacia la izquierda lo para , llevandolo a la periferia izquierda se parararia. Creo que por ay va el problema creo que es algo relacionado con la aguja y el brazo pues observar la foto la aguja no se ve recta , tampoco descarto los capacitadores pero comprar una nueva aguja creo que seria una buena opcion.
28/11/2015 #17
Moderador general

Avatar de Fogonazo

Periferia del disco significa "Los primeros surcos"
28/11/2015 #18


ok lo mirare mañana , cuando haga el ruido lo llevare a los primeros surcos
29/11/2015 #19


pues he de decir que cuando empieza el ruido y se apaga el sonido del altavoz lo sigue haciendo llevando la aguja a los primeros surcos , ademas me he percatado que a 33rpm se oye algo relentizado y a 45 rpm se oye algo acelerado
29/11/2015 #20

Avatar de ninodeves

pues entonces el problema lo tienes en el amplificador,porque si cuando va por las ultimas canciones empieza a hacer el ruido y en ese momento lo llevas a las primeras canciones y sigue haciendo ruido,eso quiere decir que es en un tiempo determinado en el que lo empieza a hacer,haz una cosa,enciendelo,pero no pongas disco,ni nada,dejalo un rato encendido y si puedes mira a ver cuanto tiempo es el que tarda en hacer el ruido,pero yo creo que el problema lo tienes en algún acople o en los condensadores del ampli.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.