Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 2 Semanas #1

Avatar de Juan Ruiz

Transformador de Linea de un Optimus AXD-120
Hola compañeros.

Tengo una duda que me tiene loco,por un corto en el altavoz,se estropeo el amplificador.
he cambiado los transistores de potencia y unos condensadores,y sigue sin funcionar.
he desconectado el transformador de linea que es 4ohm,8ohm,16ohm,50v,70v,y 100v.
midiendo el secundario,me da continuedaz en todas las salidas.

Eso es normal,??? o esta todo en corto.???

Muchas Gracias adelantadas
Hace 2 Semanas #2
Moderador general

Avatar de DOSMETROS

Si , es normal.

En la conexion para 100 V conectalo a línea de 110Vac con una lámpara serie de 25 o 40 Watts de filamentos

Saludos !
Hace 2 Semanas #3


El señor Juan Ruiz está hablando de un transformador de salida de un amplificador.

Es normal que mida muy poca resistencia entre los terminales. Suelen ser bobinados de hilo grueso. En todo caso, si hubiese tenido algún problema, debería estar en el primario, ya que normalmente el transformador es la carga del amplificador.

En otros casos se trata de un autotransformador de un sólo bobinado. Habría que ver el esquema.

¿el ampli funciona sin el transformador?

Saludos!
Hace 2 Semanas #4

Avatar de Juan Ruiz

Hola felixreal,no te puedo decir si funciona porque no se como hacerlo sin transformador,me faltan conocimientos para ello,de la placa de potencia hay un conector de 5 cables que son los que van al primario del transformador.
Hay si hay continuidad entre dos y dos,en cambio a la salida hay continuidad en todos.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Amplificador.jpg (42,7 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg Cables del transformador.jpg (42,8 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg Etapa de potencia 1.jpg (26,7 KB (Kilobytes), 13 visitas)
Hace 2 Semanas #5


Primero que nada revisaste el fusible no estuviera quemado, hasta donde tienes tensión o voltaje. Podrías partir por ahi. Saludos

Enviado desde mi HUAWEI KII-L23 mediante Tapatalk
Hace 2 Semanas #6

Avatar de Juan Ruiz

Hola naxito.

Corriente tengo en todo,cuando enchufo el conector del transformador de linea el fusible se poner al rojo,hasta que se funde.

Mi pregunta es si se puede conectar el altavoz sin pasar por ese transformador,ya que no necesito las tensiones de 50-70 y 100V.
Con la salida de 8 ohmios me es suficiente.

Muchas gracias
Hace 2 Semanas #7


Hola

Hasta donde he podido ver, el primario forma parte del circuito del amplificador. No he encontrado el esquema del amplificador en sí, pero en el que tengo, el primario tiene dos devanados independientes unidos en un punto, eso son tres hilos. Los otros dos hilos son de un devanado secundario, puede que algún tipo de realimentación.

Siendo así, es muy posible que el transformador esté dañado. Y más con un cortocircuito a la salida.

Sin ver el esquema del amplificador es difícil sugerir algo....

No creo que el amplificador, que por cierto, es de fuente simple, pueda funcionar sin el transformador.

saludos
Hace 2 Semanas #8
Moderador general

Avatar de DOSMETROS

Juan Ruiz , no me haz leido o no me haz entendido , te propuse retirar el transformador (anotando previamente las conexiones para no hacer lio) y conectar la parte de su bobinado de 100V en serie con una lámpara de filamentos de 40 Watts a los 110 V de luz domiciliaria.

Conectarías el transformador de salida de audio cómo un transformador de alimentación , entonces la lámpara en serie te indicará si está en cortocircuito o bien.

Saludos !
Hace 1 Semana #9

Avatar de Juan Ruiz

DOSMETROS dijo: Ver Mensaje
Juan Ruiz , no me haz leido o no me haz entendido , te propuse retirar el transformador (anotando previamente las conexiones para no hacer lio) y conectar la parte de su bobinado de 100V en serie con una lámpara de filamentos de 40 Watts a los 110 V de luz domiciliaria.

Conectarías el transformador de salida de audio cómo un transformador de alimentación , entonces la lámpara en serie te indicará si está en cortocircuito o bien.

Saludos !

Muchas gracias,la verdad es que no te entendi.

Por las conexiones no hay problema son conectores,no te puedes confundir.

Aqui no existen 110v, son 220v.

Vivo en España

Muchas gracias,Saludos cordiales.
Hace 1 Semana #10
Moderador general

Avatar de DOSMETROS

Bueno , utilizá un autotransformador de esos de 220 a 110

O metele 12 Vac por los 8 o los 16 Ohms , siempre con lámpara serie

Saludos !
Hace 1 Semana #11

Avatar de Juan Ruiz

Muchas Gracias compañero.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.