Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/12/2014 #1


Transformador recalienta en Peavey Envoy 110
Hola, luego de tocar a volumen moderado noto que el transformador calienta demasiado QUEMA!, el amplificador funciona normalmente pero me llama la atencion tanto calor.

¿es normal? que puede causar tanta temperatura?



pd: amplificador 35w U.S.A, transformador BASLER. ...
31/12/2014 #2
Moderador general

Avatar de Fogonazo

Seguramente tu equipo originalmente era para 110Vca 60 HZ y se adaptó a 220Vca 50HZ, esa diferencia de ciclaje puede traer calentamiento.

Sin estar tocando, volumen cerrado, el transformador ¿ Calienta ?
31/12/2014 #3


gracias por responder fogonazo. a volumen cerrado calienta mucho menos el transformador, pero se pone bastante tibio. el transformador parece de buena calidad y tiene selector de 220-240 volt. verifique el puente rectificador y parece normal. ¿como soluciono el tema de la frecuencia? ¿cambiando el trafo?

pd: este es el equipo

Me extraña que caliente tanto! :/

Edita tus comentarios en lugar de crear nuevos
Imágenes Adjuntas
Tipo de Archivo: jpg foto0013.jpg (189,8 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg foto0142.jpg (125,9 KB (Kilobytes), 40 visitas)
31/12/2014 #4
Moderador general

Avatar de Fogonazo

destructionnuclear dijo: Ver Mensaje
gracias por responder fogonazo. a volumen cerrado calienta mucho menos el transformador, pero se pone bastante tibio. el transformador parece de buena calidad y tiene selector de 220-240 volt. verifique el puente rectificador y parece normal. ¿como soluciono el tema de la frecuencia? ¿cambiando el trafo?

pd: este es el equipo
No puedes solucionar eso, hablamos de la frecuencia de línea de distribución eléctrica.

Desconecta el transformador, salidas del secundario, y comprueba el calentamiento.
31/12/2014 #5


Me refiero a cambiar el transformador por otro de las mismas caracteristicas pero 50hz. vivo en argentina aqui la tension es 220volt/50hz.

¿con esto evito el problema de calentamiento del transformador?
01/01/2015 #6

Avatar de Scooter

Puede ser eso o que el transformador esté algo deteriorado. Si lo cambias debería de mejorar.
01/01/2015 #7
Moderador general

Avatar de Fogonazo

destructionnuclear dijo: Ver Mensaje
Me refiero a cambiar el transformador por otro de las mismas caracteristicas pero 50hz. vivo en argentina aqui la tension es 220volt/50hz.

¿con esto evito el problema de calentamiento del transformador?
¿ Hiciste esta comprobación ?

Fogonazo dijo: Ver Mensaje
. . . Desconecta el transformador, salidas del secundario, y comprueba el calentamiento.
01/01/2015 #8
Excluido


Cambia condensadores electroliticos de alimentación, y si sigue calentando, pon un trafo de más amperios.
01/01/2015 #9


Abri el amplificador y desconecte el secundario del transformador de la placa, y lo deje encendido durante 25minutos y lo note tibio, me parecio normal.

Algo que me llamo la atencion es que la tension DC que entrega la fuente es de casi 32volt y los capacitores son de 35volt, ¿esta muy justo?. los capacitores son de 2200microF me parecen algo pequeños.. esto tendra que ver con el calor?
Imágenes Adjuntas
Tipo de Archivo: jpg foto0146.jpg (188,6 KB (Kilobytes), 18 visitas)
01/01/2015 #10
Moderador general

Avatar de Fogonazo

destructionnuclear dijo: Ver Mensaje
Abri el amplificador y desconecte el secundario del transformador de la placa, y lo deje encendido durante 25minutos y lo note tibio, me parecio normal.

Algo que me llamo la atencion es que la tension DC que entrega la fuente es de casi 32volt y los capacitores son de 35volt, ¿esta muy justo?. los capacitores son de 2200microF me parecen algo pequeños.. esto tendra que ver con el calor?
Si la fuente es de 32Vcc y los electrolíticos son de 35Vcc estás excedido.
Desconecta los capacitores y comprueba su estado:

Prueba de componentes electrónicos pasivos


El valor de capacidad no influye en el calentamiento.
01/01/2015 #11


Gracias fogonazo! Probé los capacitóres y parecen en buen estado. De todas maneras pienso que 32 volt es mucho. ¿será correcta esa tensión? ¿No estará pasada y por eso calienta tanto?
01/01/2015 #12
Moderador general

Avatar de Fogonazo

Un poco de calentamiento extra por sobre las propias pérdidas proviene de la diferencia de frecuencia para la que fue diseñado.

Habría que medir:
La tensión de entrada al amplificador
La corriente de polarización del amplificador para ver si no se encuentra desajustada.
01/01/2015 #13


No se como hacer eso :( un amigo me consiguio el esquema completo del circuito del amplificador, pero no figura que transformador usar ni a que tension... ¿no sera excesiva 32volt?
Archivos Adjuntos
Tipo de Archivo: rar Peavey Envoy 110.rar (1.021,0 KB (Kilobytes), 19 visitas)
02/01/2015 #14
Moderador general

Avatar de Fogonazo

destructionnuclear dijo: Ver Mensaje
No se como hacer eso :( un amigo me consiguio el esquema completo del circuito del amplificador, pero no figura que transformador usar ni a que tension... ¿no sera excesiva 32volt?
Si no tienes posibilidades/conocimientos para tomar medidas sería mejor que lo lleves a un técnico.
02/01/2015 #15


MUCHAS GRACIAS POR SU AYUDA. el amplificador funciona perfectamente salvo el calentamiento del transformador. el transformado calienta bastante a volumen "0", y al desconectarlo de la placa no calienta. en el circuito claramente especifica capacitores de 2200-35V, pero no explica la tension ni que transformador utilizar. segun la ficha tecnica del amplificador 35W=(16.7v)^2/8ohm, si en teoria el amplificador aplica 16.7v rms sobre una carga de 8ohm para entregar 35w, entonces utilizar una fuente que entregue 32VDC me parece demasiado elevada. voy a probar con otro transformador de 20-0-20 y 4A.

PD: Gracias a todos por sus comentarios
02/01/2015 #16
Moderador general

Avatar de Fogonazo

destructionnuclear dijo: Ver Mensaje
MUCHAS GRACIAS POR SU AYUDA. el amplificador funciona perfectamente salvo el calentamiento del transformador. el transformado calienta bastante a volumen "0", y al desconectarlo de la placa no calienta. en el circuito claramente especifica capacitores de 2200-35V, pero no explica la tension ni que transformador utilizar. segun la ficha tecnica del amplificador 35W=(16.7v)^2/8ohm, si en teoria el amplificador aplica 16.7v rms sobre una carga de 8ohm para entregar 35w, entonces utilizar una fuente que entregue 32VDC me parece demasiado elevada. voy a probar con otro transformador de 20-0-20 y 4A.

PD: Gracias a todos por sus comentarios
¿ El amplificador lo conectaste directo o mediante un auto-transformador reductor ?

En caso 2 podría ser exceso de tensión de alimentación
02/01/2015 #17


Siempre lo use directo a la red 220V50Hz de mi país. El amplificador en su ficha técnica dice soportar 220/240v - 50/60hz me resulta muy extraño. El transformador es marca BASLER : 705-19363 lo he buscado en Internet para saber sus características pero no lo he logrado encontrar.
02/01/2015 #18
Moderador general

Avatar de DOSMETROS

No entiendo si calienta el transformador interno original , o si calienta el adaptador exterior ?

Saludos !
02/01/2015 #19


Hola dosmetros! Gracias por responder. No utilizo adaptador externo. Enchufo directamente el amplificador al toma corriente. En la parte trasera el amplificador indica 220/240 volt. Al igual que la tensión de mi país. El amplificador es americano porque trae la ficha americana para el toma

Debajo el amplificador trae una llave selectora para cambiar de 220v a 240v.
02/01/2015 #20


destructionnuclear dijo: Ver Mensaje
MUCHAS GRACIAS POR SU AYUDA. el amplificador funciona perfectamente salvo el calentamiento del transformador. el transformado calienta bastante a volumen "0", y al desconectarlo de la placa no calienta. en el circuito claramente especifica capacitores de 2200-35V, pero no explica la tension ni que transformador utilizar. segun la ficha tecnica del amplificador 35W=(16.7v)^2/8ohm, si en teoria el amplificador aplica 16.7v rms sobre una carga de 8ohm para entregar 35w, entonces utilizar una fuente que entregue 32VDC me parece demasiado elevada. voy a probar con otro transformador de 20-0-20 y 4A.

PD: Gracias a todos por sus comentarios
Hola a todos , entiendo que lo amplificador mismo a volume "0" calienta demasiadamente lo transformador , portanto yo mediria lo consumo con auxilio de un amperimetro AC del primario (220Vac X 50Hz), premeramente con secundario desconectado y despues conectado a lo amplificador , si la curriente primaria sobe en mucho , seguramente hay algo en mui estraño o hay algun conponente dañado en ese amplificador por consumir mucha corriente mismo si audio presente.
Att.
Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.