Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
28/02/2007 #1


Tube scramer 808 , me ha surgido un problema
Buenas, acabo de registrarme porque tengo una duda sobre electrónica de audio.

Tengo un modelo Ibanez Tubescreamer 5, una versión económica del Tubescreamer 9. El otro día me propuse modificarle cosas para que sonara mejor.
Como podéis ver en el dibujo, el circuito cambia del TS9 al TS5 en la salida. Se supone que el circuito bueno es el del TS9 porque el TS5 es una edición económica.

http://www.geofex.com/Article_Folder...ch/tsxtech.htm

En este artículo cuentan algunas cosas.

Mis dudas son:

¿Me podéis decir en qué cambia para el sonido ese cambio de la colocación de los componentes?

¿Es mejor la colocación del TS9? ¿Me recomendáis cambiarla?
28/02/2007 #2

Avatar de Apollo

Elementos de desacoplo
Hola cdmore:

Normalmente la única función de los filtros que llevan es la de desacoplar un equipo del otro.

Ten en cuenta que cuando estás tocando la guitarra generas miles de volts de estática, mismos que pueden ser descargados por todo el circuito (TU - Guitarra - Pedal - Amplificador).

Estos filtros se utilizan para que no exista una "conexión física" entre los equipos, ya que una descarga de tal magnitud seguramente terminaría con el pedal o la entrada del amplificador (Ya que la guitarra sólo cuenta con bobinas para captar las vibraciones). Además de que la descarga también te tocaría a ti.

De hecho no es recomendable modificar el pedal si no sabes cómo hacer los cálculos correctos para dar otro efecto, atenuar o aumentar el efecto existente. Ya que podrías dañar el equipo.

Espero y te sea útil esta información
Saludos al foro
28/02/2007 #3


Pues yo diria que no es tan dramatico, parece un simple adaptador de impedancias mas que una proteccion.

En pricipio el circuito 2 deberia dejar pasar mas las altas frecuencias.

En el circuito 1: una red RC pasa altos y con una impedancia dada por "RC"
En el circuito 2: Una red pasa altos con una atenuacion RC y RB//RC adapta impedancias.


Apolo, una preguntita ya que no es mi mundo, tan grande es el riesgo de electrocucion hoy en dia, yo creia que se utilizavan tensiones normalitas tipo 12V y similares, no como antes con las valvulas.

Hay problemas con la estatica? si con unos simples diodos esta solucionado, los fabricantes estan de ahorrilos...


Los cambios suponco que son pocos de un modelo al otro, solo aumenta un poco los agudos y poco mas.





Si buscas un poco por google, hay otro mundo detras de los pedales de guitarra para construir.
28/02/2007 #4


Hombre, te estoy hablando de un pedal que se vende comercialmente y que cambian la colocación de los componentes. Me refiero, que si cambio la colocación para uqe esté igualq ue en el otro, no creo que me cargue nada porque el otro se vende comercialmente. Loq ue quiero saber es a qué viene ese cambio
28/02/2007 #5

Avatar de Apollo

Seguridad
Hola tiopepe123:

No es tan dramático para el músico (aunque en mi experiencia tocando en la banda), Si teníamos mucho cuidado con las conexiones de los amplificador grandes, ya que no usan ningún tipo de aislamiento o fuente conmutada, y los voltajes pueden llegar a ser hasta de 180V. Y solía pasar que el micro te daba "toques" o si tocabas al bajista te daba un buen aventón.

Terminé por armar un transformadores 1:1 para la alimentación de todos nuestros equipos y problema solucionado.

Pero el peligro inmediato siempre es sobre los equipos pequeños (Pedales o procesadores de efectos) Ya que las descargas electrostáticas estaban a la orden del día. Sobre todo por ejemplo en la época de lluvias. En la UNAM (Universidad Autónoma de México), participábamos en "Guerras de bandas" al final de cursos, y no fueron pocas las veces que a los compañeros se les dañaban los equipos por electrstática o por conexiones mal aterrizadas.

Saludos!
01/03/2007 #6


Interesante tiopepe123, gracias por la aclaración. Para qué crees que ponen un circuito que atenúe??
01/03/2007 #7


Para no saturar la entrada (nivel normalizado) o para ajustar impedancias (ruidos, revotes de señal, zombidos...)

Pues que equipos no???. Si una proteccion es simple y barata, metiendole diodos zener o tranzorf se soluciona.

Esto es solo una hipotesis:

Las conmutadas suelen tener ya sea capacitativamente o resistivamente (10Mohm) acopladas al primario.
Si las tenemos sin conectar a una toma de tierra se van cargando de tension hasta que pasa lo que no deberia de pasar. Eso ya no seria corriente estatica sino una acumulacion de carga electrica.

Sea como sea yo ya daba por superado esos problemas y veo que continua la leyenda negra del guitarista de la aureola azul.
07/07/2009 #8


Tube scramer 808 lo acabo de terminar y me ha surgido un problemilla
hola , antes de nada, os cuento a ver si alguien podria ayudarme ,muchas gracias : he terminado el tube screamer 808
al probarlo , con los potenciometros al maximo no tiene nada de ganancia es como sonido en limpio con un minimo de distorsion, en algunos esquemas el potenciometro de 470k o 500 (el del drive) se queda una patita sin conectar y en otros se conecta a la del en medio .
probe las dos maneras y nada ;hasta que la conecte a la masa del jack y sono hacia algo de ruido y algunos pitidos pero sono .
os subo el esquema y la placa que use ,a ver si alguien puede ayudarme
yo seguire provando pero no me gustaria cargarme los transistores ni el integrado

Muchas gracias otra vez
Imágenes Adjuntas
Tipo de Archivo: gif ts_143.gif (18,4 KB (Kilobytes), 40 visitas)
Tipo de Archivo: gif copia_de_copia_de_tube_screamer_pcb_701.gif (26,5 KB (Kilobytes), 26 visitas)
07/07/2009 #9


ahhh , que se me olvidaba las resistencias :Ra ,Rb ,Rc son para modificarlo para hacer los siguientes modelos ts_9 , ts_10.
en este esqueva son puentes de cable ,vamos que su valor es 0
07/07/2009 #10


después de que veas si todo esta en su lugar, y ya funcionando el circuito, te podras dar cuenta de dos cosas, una que la distorsion es muy pequeña cuando está al máximo, asi debe funcionar, y segundo, que el potenciometro de control de tonos practicamente no sirve para nada
30/11/2011 #11

Avatar de silvia espinel

Tube scramer 808 lo acabo de terminar y me ha surgido un problemilla
hola tengo un problema con la pagina tonepad y es que el archivo de el pedal tube screamer no me abre y de verdad me gustaría construirlo no se si solo a mi me pasa este inconveniente si alguien si a podido abrir este archivo me encantaría que lo compartieran con migo o si tienen el pcb del tube screamer de ibanez también me interesaría mucho acá les dejo el link de descarga para el archivo que no me abre y para los que no conocen esta pagina échenle un vistazo les va a gustar mucho hay muchos efectos y están comprobadas sus proyecto
http://www.tonepad.com/getFileInfo.asp?id=81
30/11/2011 #12
Moderador general

Avatar de DOSMETROS

Silvia , al darle a Download te dice que primero veas el link del dispositivo completo , vas y ves la página y entonces te permite bajarlo.

Cualquier problema te lo subo aquí.

Saludos !
01/12/2011 #13

Avatar de silvia espinel

dosmtros gracias por tu atención pero igual no me abre el archivo y pos si podes subir el archivo mejor es con el único de esta pagina que tenido problemas te lo agradezco mucho un abrazo electrizante
01/12/2011 #14
Moderador general

Avatar de DOSMETROS

silvia espinel dijo: Ver Mensaje
dosmtros gracias por tu atención pero igual no me abre el archivo y pos si podes subir el archivo mejor es con el único de esta pagina que tenido problemas te lo agradezco mucho un abrazo electrizante
Ahora por tu abrazo electrizante me quedaron los pelos parados

Ahí lo subí Silvia

Saludos !
Archivos Adjuntos
Tipo de Archivo: pdf tonepad_tubescreamer.pdf (98,7 KB (Kilobytes), 6 visitas)
01/12/2011 #15

Avatar de silvia espinel

JAJAJA muchas gracias dosmetros por tu oportuno aporte seguimos en contacto besos
28/10/2013 #16


a mi me paso lo mismo,sonaba practicamente en limpio,comprobe el voltage en las patas de Ic y me daba algo menos de voltage,el problema era de soldaduras,repase todas las soldaduras,y empezo a sonar como es debido.
ahora una duda mia al poner los potes al maximo hace algo de ruido de fondo sabeis si es normal?
28/10/2013 #17
Moderador general

Avatar de DOSMETROS

Si querés más clipping probá diferentes "Clipping diodes" , poniendo de a dos o hasta de a tres en serie , hasta podés hacer clippings asimétricos poniendo dos en serie hacia un lado y tres en serie hacia el otro . . . probá !

Si querés variar el control de tono variá un poco los "tone filters cap" y la resistencia de 220
30/12/2014 #18

Avatar de Xapas

Tube scramer 808 lo acabo de terminar y me ha surgido un problemilla
Muy buenas.
Les expongo mi problema. Hace unas semanas que estoy haciendo un preamplificador para un amplificador de guitarra que estoy montando. El preamplificador y el amplificador no tienen ningun problema. Sin embargo, añadí un efecto a la pcb del preamplificador. El efecto es este

sacado de la página:
http://www.pisotones.com/TubeScreamer/circuito.htm

Al momento de montarlo, puse un conmutador para puentear el efecto, es decir;
1º Entrada -> Efecto -> Preamplificador -> Amplificador
2º Entrada -> Preamplificador -> Amplificador

Cuando todo estuvo montado, al conmutar el efecto, se escuchaba un ruido tremendo, aun cuando no aplicaba señal. Sin embargo, al quitar el efecto y sin señal, el preamplificador no introducía ningun ruido. Supuse que era del efecto, así que empece a comprobar las etapas. La primera etapa, del colector común, es la que mete inicialmente el ruido, y no se como suprimirlo. La polarización me parece un poco extraña, pero bueno, los condensadores quitan la componente continua. No entiendo como introduce el ruido, debo aclarar que el efecto y el preamplificador (cuando el efecto esta quitado), cogen la entrada del mismo conector jack. Espero que puedan ayudarme...
Olvide mencionar que no encontre el valor de las resistencias de 510k, asi que le puse de 470k, el condensador de 51pF tampoco lo encontre, asi que se quedo en 47pF. Además, para intentar derivar la entrada de señal a masa cuando no hubiera señal, le puse una resistencia pull down de 1M, pero sigue metiendo ruido.
30/12/2014 #19

Avatar de Pablo LB

Hola, deberías subir fotos de tu montaje, asi se entenderá mejor lo que hiciste y hallar el problema.

Saludos.
30/12/2014 #20

Avatar de Xapas

Arme el esquema tal como viene, pero lo que mas me preocupa es la etapa inicial del colector comun.
Me falto incorporar una resistencia al circuito, la resistencia conectada al pin 3 del operacional. Sin embargo no es critica, puesto que no me interesa esa etapa.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.