Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/10/2012 #1


Voltaje en la salida de un amplificador stk461
saludos tengo un amplificador sony ta242 prende normal pero al medir voltaje en la salidas marca 24v. sin subir el volumen, ya he cambiado el integrado dos veces pero sigue igual ya rectifique soldaduras puesto que es un poco viejito pero nada ademas no se ve ningun filtro o resistencia dañado
29/10/2012 #2
Moderador general

Avatar de DOSMETROS

Puede ser que le esté faltando la alimentación negativa . . .
29/10/2012 #3


una duda que le este faltando alimentación negativa a que? al medir la alimentación me marca normal en el integrado mis disculpa pero soy novato
30/10/2012 #4


Hooolaquetal!!!

Hay un circuito de polarización del integrado, habría que revisarlo, y por supuesto, como te han dicho, también asegurarse que la fuente está dando todas las alimentaciones bien, las positivas y las negativas.

Saludos!!

PD: Me he equivocado, miraba el esquema del TA-F242, sorry
30/10/2012 #5
Moderador general

Avatar de DOSMETROS

Ese integrado tiene alimentación doble , o partida , como quieras llamarla.

O sea que se alimenta con +24 Vdc y con -24 Vdc.

Fijate que no le falte la alimentación negativa en la pata 5 y la 12





Saludos !
30/10/2012 #6


saludos DOSMETROS he revisado el voltaje en el integrado y este fue el resultado en la pata 5 y 8 me da un valor de 20,1 y en la 8 y 12 20,1 pero en la 5 y 9 me da un valor de 58,8 igual valor en la 12 y 9 y en la salidas de audio en la pata 4 y 5 hay 2v igual en la 12 y 13 no se si me explique bien pero pues estoy aprendiendo

---------- Actualizado después de 2 minutos ----------

se me olvidaba al colocarlo en serie con el bombillo solo prende la serie cuando conecto el parlante ya he probado con varios parlantes asi que no creo que sea el parlante
30/10/2012 #7
Moderador general

Avatar de DOSMETROS

Tenés que cambiar los capacitores que hay entre las patas 4 y parlante , y entre 13 y parlante.

Ojo que son polarizados , tienen positivo y negativo , no vayas a ponerlos al revés

Saludos !

EDITO : todavía no desueldes nada , medime las tensiones entre 7 y 3 y entre 10 y 3
30/10/2012 #8


entre 7 y 3 hay 26,7 y entre igual

perdon 7 y 3 hay 26,7 igual entre 10 y 3
30/10/2012 #9
Moderador general

Avatar de DOSMETROS

No puede ser , medi entre 7 y 14 y luego entre 10 y 14


EDITO : Fijate si tiene unas resistencias de 0,33 entre 6 y 7 , y entre 10 y 11


30/10/2012 #10


el voltaje sigue siendo el mismo y las resistencia si las tiene son de 0.33 komo a 2w
30/10/2012 #11
Moderador general

Avatar de DOSMETROS

Mediste las resistencias ? ?
30/10/2012 #12


que pena la una da 00,8 y la otra 00,7
30/10/2012 #13
Moderador general

Avatar de DOSMETROS

¿ Levantaste una pata para medirlas ?

¿ O las mediste al derecho y al revés sin el parlante puesto ?
30/10/2012 #14


no las medi sin levantarlas, pero como asi que al derecho y al reves? y al medirlas fue sin el parlante pero ya las vuelvo a medir sacando un pata del circuito

---------- Actualizado después de 14 minutos ----------

me sigue dando los mismos valores, tengo unas resistencias de 0.22 ohmios nuevas y me da el mismo valor que estas de 0.33 las que están montadas sera que están fallando? sera que las puedo remplazar por las de 0.22 ohmios?
30/10/2012 #15


problema solucionado gracias a todos por la colaboracion

el problema estaba en la resistencia de 100 ohmios de la pata 9 y 8
30/10/2012 #16
Moderador general

Avatar de DOSMETROS

Ok , esa resistencia alimenta a la pata 8 que es "previos" , por las dudas cambiá ese capacitor de 100 uF que va de la pata 8 a masa




Saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.