Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/02/2016 #1


Voltajes típicos STK4040X
Hola a todos,


¿Alguien tiene anotados los voltajes típicos en un STK4040X?

Tengo 2 en una mesa de mezclas estéreo pero cada uno tiene un comportamiento. Y en definitiva no tengo una salida de ninguno de los 2. No están en cortocircuito y tienen alimentación y entrada de señal. Pero quizás estén fuera de parámetros por algún otro problema y es lo que quiero averiguar.

Tengo el datasheet, no es lo que necesito. Y de paso lo adjunto, por si acaso. Y sé con qué tensión se debe alimentar, etc.

Sólo necesito los voltajes en un aparato que funcione. ¿Quizás alguien que los haya medido en los 15 pines, al menos por curiosidad?.

Muchas gracias.
18/02/2016 #2
Moderador general

Avatar de DOSMETROS

No tendrás capacitores electrolíticos desvalorizados . . .
18/02/2016 #3


DOSMETROS dijo: Ver Mensaje
No tendrás capacitores electrolíticos desvalorizados . . .
Gracias por tu rápida respuesta.

Los he medido con un capacímetro y no se salen del 10%. ¿Quizás debo descartar incluso los que se acerquen a ese porciento?

No tengo para medir la ESR.

¿Me recomendarías que igual los cambiase todos?

Un saludo.
18/02/2016 #4
Moderador general

Avatar de DOSMETROS

Yo cambiaría todos los electrolíticos y revisaría las realimentación de la pata 2

¿ No tenés tensión en parlante no ?
19/02/2016 #5


En realidad tenía una tensión de DC en una de las salidas.

Eso no es normal, ¿no?

---------- Actualizado después de 2 minutos ----------

DOSMETROS dijo: Ver Mensaje
Yo cambiaría todos los electrolíticos y revisaría las realimentación de la pata 2

¿ No tenés tensión en parlante no ?
Cuando me dices que revise la realimentación de la pata 2 ¿te refieres a que mida algún nivel de voltaje o que revise si están conectados los elementos que se supone que van?

Tengo un voltaje de DC en la salida de uno de los parlantes. ¿?
19/02/2016 #6
Moderador general

Avatar de DOSMETROS

No es nada normal , ojo que vas a incendiar la bobina del parlante. Sin parlante !

- Fijate que tengas +VCC en patas 14 y 15 , y -VCC en patas 12 y 5

- Y no deberías tener tensión en patas 1 ni 2

- Deberías tener masa en pata 3

- En 7 deberías tener +1,2V y en 10 deberías medir -1,2V
20/02/2016 #7


DOSMETROS dijo: Ver Mensaje
No es nada normal , ojo que vas a incendiar la bobina del parlante. Sin parlante !

- Fijate que tengas +VCC en patas 14 y 15 , y -VCC en patas 12 y 5

- Y no deberías tener tensión en patas 1 ni 2

- Deberías tener masa en pata 3

- En 7 deberías tener +1,2V y en 10 deberías medir -1,2V

Claro. Siempre mido todo primero sin parlantes. Precisamente por lo de los niveles en directa y otras cosas raras. Hasta que no tenga claro todo en el circuito no conecto los parlantes.

Yo tengo mi sonda de sonido. Con eso también he visto que la señal llega a la entrada y en algún momento salía, pero siempre con DC. Por eso no he conectado nada y me he puesto a medir. Pero ahora tampoco hay sonido a la salida. Ya te decía, tiene efectos inestables este circuito.

Muchas gracias. ¡Justo esto que me acabas de decir es lo que estaba buscando!

Ya mañana no puedo continuar, pero máximo en 2 días me pongo a medir.

Un saludo y muchas gracias nuevamente.
24/02/2016 #8


DOSMETROS dijo: Ver Mensaje
No es nada normal , ojo que vas a incendiar la bobina del parlante. Sin parlante !

- Fijate que tengas +VCC en patas 14 y 15 , y -VCC en patas 12 y 5

- Y no deberías tener tensión en patas 1 ni 2

- Deberías tener masa en pata 3

- En 7 deberías tener +1,2V y en 10 deberías medir -1,2V
.................................................. .................................................. .........

Hola DOSMETROS,

A partir de lo que me habías orientado te comento lo que he podido medir en los STK4040X:

Canal Left:
Pin 7 = 0v
Pin 10 = 0v

Canal Right:
Pin 7 = 33.6v
Pin 10 = 29v

Teniendo ambos todos los demás pines como habías dicho. Es decir: 14 y 15 con +VCC; 12 y 5 con -VCC; 1, 2 y 3 con 0v.

¿Se puede concluir entonces que los STK4040X están defectuosos?

Un saludo.
24/02/2016 #9


Tienes quemado el canal derecho, el par Darlington que conforma la salida del STK se encuentran en corto por eso aparece tensión a la salida.
Con el integrado afuera de la plaqueta medí continuidad en la pata 14 con la 13, ..12 con la 13 7 con 14 y 10 con la 12, una de estas debe estar en corto
revisa la fuente de alimentación ( condensadores y resistencia ) uno de los ramal tira menos como así también los componentes de la plaqueta. Saludos y Suerte !!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.