Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/10/2013 #21


Foto
Gracias Dosmetros. A ver si sube la foto. Aca el circuíto usado en el primer Amplificador, en donde se me quemaba la resistencia de 4,7 Ohm del canal derecho (y también se quemó el TDA)

---------- Actualizado después de 11 minutos ----------

Acá las imágenes del segundo circuíto. Me basé en el datasheet del TDA. El circuíto lo saqué de Taringa. En él había una resistencia en paralelo a la salida de 56 (Ohm, supongo) la cual no coloqué porque no estaba en el Data. Los dos amplificadores (el de la video rockola y este de Taringa), funcionaron bien toda una noche, pero al día siguiente colapsaron. En este circuíto, se me quemaron ambas resistencias, de los dos canales, de 2,2 Ohm. Los TDA a simple vista no se quemaron.

Revisaré lo que me enviaste, Dosmetros, a ver que pasa...quizas este finde arme alguno. (de todos modos aun tengo los TDA )

Muchas gracias y disculpa mi inexperiencia en el foro...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.