Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/02/2010 #1


Yamaha A-700 Natural sound stereo amplifier
Hola me presento en este foro espero entrar aquí mas de una vez para resolver mis pequeñas dudas como futuro electronico.

Primero antes de nada decir que soy estudiante de electroníca, de primer curso, que he comenzado en septiembre de 2009, mis conocimientos no son abrumadores (ojala) asique pediria cierta paciencia ala hora de mis preguntas ahi voi

Tengo un equipo de sonido bastante antiguo por lo que puedo entender y es el siguiente Yamaha A-700 Natural sound stereo amplifier, me ha pasado cosa de un año al encenderlo salto un pequeño chispazo dentro y salio un cierto humillo ami eso me desconcerto ya que lo primero que pense quemado ala basura, pues no estaba en lo cierto, mas adelante mi padre decidio volver a encenderlo y volvio a pasar lo mismo ya definitivamente quemado pues tampoco.

He abierto hoy la tapa para ver como estaba las placas que lo integraban si estaban quemadas o en que condiciones cual es mi sorpresa que lo enchufo (se que no deberia pero al pensar que estaba quemado pues lo enchufe) cual es mi sorpresa que se enciende, he comprobado haber que podia ser he visto un fusible que mañana mirare con el polimetro haber si estado pero iamgino que si encuende este esta bien.

Pues lo enchufo, me pongo a observar y he visto una resistencia con un cierto color marron (como si se hubiera quemado) pero no he observado mas desperfectos ni en las placas ni asimple vista en ningun componente mas y se ha mantenido encendido todo el rato que lo he enchufado, nose que puede ser tratare de cambiar el fusible y esa resistencia que esta quemada porque no le veo otra cosa asimple vista como he dicho, como soy novato en esto nose por donde empezar a mirar que sintomas puede tener me gustaria que me indicarais un poco que cosas podrian estar mal en cierta forma si necesitais fotos las subire.

Pd: Lo que le sucede esque hace tiempo cuando el primer chispazo fue al subierle el volumen al aparato y la segunda vez ha saltado el chispazo nada mas enchufarlo asique nose si realmente lo debo tirar (porque no haya remedio) o si merece la pena intentar arreglarlo aunque me gaste algo de dinerito (el menor posible)

gracias de antemano y si hay alguna duda queno me hay aexplicado bien intentare resolveroslas como mejor sepa
01/02/2010 #2

Avatar de ibdali

Respuesta: Yamaha A-700 Natural sound stereo amplifier
el tema del chispazo, es en el enchufe???, dentro del amplificador???
que tan fuerte el chispazo??
02/02/2010 #3


Respuesta: Yamaha A-700 Natural sound stereo amplifier
pues ha sido dentro del amplificador y han sido en concreto dos pero solo he visto una resistencia quemada he mirado detenidamente el resto y no he visto perdida de liquido de ningun condensador ni nada por el estilo que se asemeje ni siquiera algo negro ue indique que esta qumado
02/02/2010 #4

Avatar de ibdali

Respuesta: Yamaha A-700 Natural sound stereo amplifier
pero, ahora lo usas normalmente y no pasa nada???, funciona ok???, que falla hace???, o ni siquiera enciende.

lo que si te digo, que vale la pena arreglarlo.

ah!!!, me olvidaba, tenes una foto????

ayudaria..........
02/02/2010 #5


Respuesta: Yamaha A-700 Natural sound stereo amplifier
ibdali dijo: Ver Mensaje
pero, ahora lo usas normalmente y no pasa nada???, funciona ok???, que falla hace???, o ni siquiera enciende.

lo que si te digo, que vale la pena arreglarlo.

ah!!!, me olvidaba, tenes una foto????

ayudaria..........
no no funciona de ninguna forma lo intente conectar pero no funciona no hace nada simplemente se enciende pero el volumen no funciona es como si estuviera en mute pero el resto de pilotos esta encendido es como si le quitaras el volumen

la foto te la dejo aqui ---> http://img96.imageshack.us/img96/2517/sdc11209w.jpg
02/02/2010 #6

Avatar de ibdali

Respuesta: Yamaha A-700 Natural sound stereo amplifier
hola, primero lo primero.

Revisa tension en la salida del transformador y en la fuente, fijate que las tensiones sean correctas.


y decime si la etapa de potencia es a integrados(por lo que se ve si) y que integrados son.

Buscalos en google y fijate que en las patas de entrada de tension tengan la que necesitan.

Decime cuantos canales tiene, y si en todos los canales no pasa nada, trata de oir si aunque sea se escucha un sonido muy despacito en los parlantes.
02/02/2010 #7


Respuesta: Yamaha A-700 Natural sound stereo amplifier
no en ninguno se escucha nada de todas formas por si acaso voy a cambiar el cable de lso altavoces y los mismos altavoces por otros haber si asi puedo apreciar algo pero en los que probe no se escucha nada y mañana haber si puedo y te digo todo lo de los integrados el problema esque no tengo el diagrama del aparato y me estoi volviendo loco para conseguirlo pero no lo veo el de ese modelo justo si tengo el diagrama podria confirmar los datos de las tensiones que sean correctos
02/02/2010 #8

Avatar de ibdali

Respuesta: Yamaha A-700 Natural sound stereo amplifier
che, no te hace falta el diagrama, lo que te digo es que busques en internet el integrado(el nombre lo tiene escrito), y segun su datasheet revises las tensiones.

pero primero revisa la fuente, a ver que pasa.
02/02/2010 #9


Respuesta: Yamaha A-700 Natural sound stereo amplifier
de acuerdo revisare la fuente pero creo que esta bien ya que el aparato enciende normal en el tema de encedido enciende correctamente lo que pasa esque enchufes loq ue le enchufes no se escucha nada pero lo revisare y gracias por indicarme paso a paso, hare lo que me dices y te comentare haber que pasa con las tensiones y las de los integrados
02/02/2010 #10

Avatar de ibdali

Respuesta: Yamaha A-700 Natural sound stereo amplifier
dale, otra cosa, te podrias fijar en inyectarle una señal a la entrada de los integrados de potencia, de esta forma te asegurarias de su correcto funcionamiento.

por lo que decis, quizas la falla este en los pre-amplificadores, pero primero comprueba el resto y me comentas.

saludos!!
11/03/2010 #11


Respuesta: Yamaha A-700 Natural sound stereo amplifier
Lo siento por no haber entrado a mirar contestarte sobre el tema del amplificador he estado lleno de examenes y no he podido entrar mucho asique os agradezco la ayuda que me disteis
11/03/2010 #12
Moderador

Avatar de Tacatomon

Respuesta: Yamaha A-700 Natural sound stereo amplifier
No usa integrados, es a transistores. Sería buena idea checar los transistores de salida en busca de posibles cortos.
11/03/2010 #13

Avatar de ibdali

Respuesta: Yamaha A-700 Natural sound stereo amplifier
buen dato el de "Tacatomon", si que le estaba escapando.

de todas formas, chequea lo que dije y lo que dice "Tacatomon".

suerte y saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.