Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/04/2016 #1


Yamaha, problemas de audio en modelos RVX 665- 667
((EN EL WORD LLAMADO "COMPLETO" ESTA ESTE mismo TEXTO pero con los LINKS correspondientes ya que aca no deja pegarlos )



Hace un par de años me compre un sintoampllificador Yamaha RX V 667 con fines de home theater. Comenzó a fallar por HDMI 1 y HDMI 2, tal como se puede ver en este link1

Finalmente Yamaha me cambio el aparato y me dio uno más nuevo, ( el RXV 665) A las pocas semanas el HDMI1 produjo el defecto que observó el equipo anterior.
Me dijo el gerente de Yamaha que probara con el puerto HDMI2 , lo que hice y el fenómeno me volvió a aparecer ahora, hace unos días y a un año y medio de recibir el nuevo equipo.

El siguiente es la manera como se presenta el problema, similar a la manera en que se registró en el equipo anterior link2

Lo llamé al gerente, se extrañó diciendo que esto nunca le había sucedido en su vida y me dijo lo llevara al service.
Lo llevé y los especialistas me informan que a ellos no les ofrece error ( obviamente, si a mí me tardó 300 horas de uso aleatorio, ¿ ellos estarían pensando que el error se produciría en el momento en que lo enchufaban ?)
Las explicaciones absurdas que me ofrecen son que probablemente un radioaficionado se meta en la onda y produzca el error. Sucede que se quedan sin respuestas cuando yo les informo que el equipo, cuando produce el error, lo apago, lo reenciendo inmediatamente y funciona como si nada hubiera pasado.

El equipo está conectado a un decodificador Western Digital TV que cambié en la oportunidad del primer equipo que produjo el problema, pensando que el error surgía del decodificador. Pero no impresiona que sea por allí.
Me dieron otro WD y el problema repitió
Los técnicos de Yamaha no tiene idea por qué se puede producir este problema. No es por baja ni alta tension.
Deja de salir sonido, o el sonido sale interrumpidamente (cortado) , y luego termina en un ruido infernal.
Los sucesivos eventos son similares a los que aparecen en el link que subí.

Ahora, con el equipo nuevamente en mi casa, y a la espera que llegue una nueva plaqueta desde Japón para cambiar la actual, achiqué la distancia del cable HDMI desde el Reproductor de medios HD western digital hacia el sintoamplificador.
Tenía un cable un metro más corto ( la distancia entre ambos es de centímetros) y ahora el cable es de 3 metros.
Desde el sintoamplificador hacia el proyector el cable no alcanza los 6 metros de largo.
La gente de yamaha probó los cables cuando le llevé el equipo y los encontró OK.
Lo que quedaría por hacer ( siguiendo la explicación no garantizada de ellos) es colocar un HDMI extender con cable de red pero no es una solucion barata, a menos que yo pueda ingeniermelas y fabricarlo por mis propios medios.
¿ Alguna idea de por qué se produce este problema, que Yamaha responde con sorpresa porque nunca les ha sucedido ?
02/04/2016 #2
Moderador general

Avatar de DOSMETROS

Mejor subir los archivos directamente al Foro , así no se pierden , los videos de Youtube se visualizan directamente pegando la URL.

¿Cómo subo imágenes y archivos?
02/04/2016 #3


Hola: Prometo mañana presentarme.
Me han ayudado a hacer los deberes. Espero que sirva

Subo url del primer equipo que dio falla


Url del equipo actual donde muestra la falla

02/04/2016 #4

Avatar de SKYFALL

Los tecnicos de Yamaha no le han hecho actualización de software al equipo? Es posible que la falla sea un bug de la programación
03/04/2016 #5


Hola Ferchito: Voy a a acumular los comentarios y sugerencias para hacerlos llegar a los técnicos de Yamaha en un solo bloque. Agradezco tu aporte porque además desconocía que los equipos de audio de Yamaha tienen un software que puede actualizarse.
Nuevamente gracias por tu comentario.
Daniel
03/04/2016 #6

Avatar de SKYFALL

Me han hecho saber que los equipos de audio actuales, asi como los televisores, tienen la posibilidad de actualizarles el software, no estoy seguro que esto sea del todo cierto.
03/04/2016 #7


Muchas gracias, aunque no sea posible hacerlo en el equipo. Todo suma
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.