Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/06/2009 #1

Avatar de alecmander

Zombie Chorus con Ruido a la salida
Hola gente necesito su ayuda, la cosa es asi, arme el siguiente circuito

el circuito funciona, pero mi problema es que se escucha un Piiiiiiii y arruina todo ya probe hacer lo que recomienda el autor del circuito que es esto:


otra manera de verlo seria esta:

lo que esta en rojo.
no se que hacer, si alguien se le ocurre algo....
Muchas Gracias.
Segun mis investigaciones el ruido lo genera el cd4046 en las patitas 6 y 7, ya probe poniendo cualquier compositor y lo unico que hace es variar el piiiiiiiiiii a distintas frecuencias...
20/06/2009 #2

Avatar de alexus

que circuito es ese? algo de radio?
20/06/2009 #3
Visitante


Yo te respondo.
Es un efecto para la guitarra electrica.
Cuando este tipo de circuitos producen ruidos lo primero que se recomienda es revisar la alimentacion.
Con que estas alimentando el pedal, con una pila o una fuente?
20/06/2009 #4

Avatar de alecmander

con una fuente regulada con el 7809, con una bateria no probe...
02/07/2009 #5

Avatar de Xander

prueba con la bateria, te aseguro que se le quitara el ruido, yo tambien soy guitarrista, y me gusta la electronica por que me dedicaba a hacer mis pedales, y siempre me pasaba ese problema con la fuente, pero cuando terminaba de armarlos le ponia la bateria y no me hacian nada de ruido. , si no se soluciona el problema entoncers es otra cosa
02/07/2009 #6
Visitante


Y como estás filtrando la fuente?
Creo que para evitar ruidos hay que colocar un condensador de 100 uF y otro de 100 nF en paralelo, un extremo a vcc y otro a masa. Prueba a ver que tal. (Es que a mi me gusta mas alimentar mis pedales con una fuente... )
Saludos y suerte.
03/07/2009 #7

Avatar de alecmander

Gracias compañeros! solucione el problema les comento:
la fuente esta bien filtrada el problema no estaba alli, el problema era que el PLL del circuiro tenia las pictas muy cerca y se generaban inducciones y capacidades paracitas en el circuito, por eso encontre otro esquema y lo realize! ahora el pedal anda joya! se los recomiendo!
lo saque de aca :
http://www.pisotones.com/Zombie/MBC/Z2/ZCh2.htm
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.