Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 4 Semanas #1


Zumbido en amplificador STK4182 ii reciclado
Saludos comunidad!!
Soy novato en el tema y tengo unas consultas.
Resulta que tengo un equipo sony lbt xb4 que esta mala la pantalla, probé el integrado del amplificador y resulta que funciona, hice las conexiones de la salida de los parlantes, también de la entrada de audio y llega audio pero tiene un zumbido que hace imposible que se escuche bien el audio, conecte los primeros 3 pines para la entrada del audio y los últimos 4 pines para la salida de los parlantes, nos se si esta bien todo o si falta algo para que suene perfectamente.
Quedo atento a cualquier ayuda que me puedan dar.
Adjunto las imágenes del amplificador y de los pines con sus respectivas descripciones.



...
Hace 4 Semanas #2

Avatar de pandacba

Si, pero debe ponerse un capacitor no se conecta directamente, busca la hoja de datos del Stk
Hace 4 Semanas #3

Avatar de ninodeves

te hace ruido porque le introduces directamente la señal de audio,prueba a injectarle señal desde sus entradas exteriores.
Hace 4 Semanas #4

Avatar de shevchenko

claaro deberias poner en cada entrada un Cap de 10uF 25v y una R de.1k (por ejemplo) o menos.. estas 2 cosas en serie:
Señal>-----R-----.-----C----.----> entrada audio.


Saludos!
fijate si tiene Mute o stanby que estos esten correctamente desactivados!
Hace 4 Semanas #5

Avatar de nasaserna

Buenas, otro detallito, desde donde le insertas la señal, recuerda que si es directamente de un portatil o algunos computadores de mesa, a veces se inyecta zumbidos.
algunos se deben a la fuente del portatil o computadores de mesa, necesitarias un transformador de desacople o desvincular las conexiones a tierra de ambos,
un abrazo.
Hace 4 Semanas #6

Avatar de pandacba

Deberias buscar en el conector grande donde dice R y L y alli, conectar, en la placa esta todo lo necesario
Hace 4 Semanas #7

Avatar de SKYFALL

pandacba dijo: Ver Mensaje
Si, pero debe ponerse un capacitor no se conecta directamente, busca la hoja de datos del Stk
La placa ya viene con todo lo necesario solamente para inyectarle señal de audio, prueba primero desconectando las entradas y mandandolas a tierra, el amplificador se debe silenciar, si el ruido persiste hay que buscar mas opciones
Hace 4 Semanas #8


Gracias por aclararme las dudas.
Pondré en práctica los consejos!!
Un abrazo!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.