Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 3 Semanas #21


Tiene un fusible de línea y los 2 protectores de parlantes. Estuve mirando todo con lupa y moviendo le corté una patita a un transistor, así que hasta mañana no puedo enchufar ni testear nada.
Voy a resoldar todas las pistas.
Hace 3 Semanas #22


Primero cambio de condensadores de la etapa de amplificación y pre, son baratos y fáciles de cambiar mirar bien las ojas de datos de los tda porque son una gran basura de distorsión y calentamientos y reemplazarlos. Con una lámpara de 60w y una red resistiva conectar al osciloscopio de la tarjeta de sonido de la pc con Adobe audition se puede hacer y descartar rizado de fuente o ruido térmico de fuente. En caso de segir el rudio medir su frecuencia y diseñar un buen filtro rechazabandas para poner a la salida, pero con todo lo hecho anteriormente no creo que sea necesario.
Hace 3 Semanas #23


Los electrolíticos -excepto, los grandes de la fuente y varios bipolares- son nuevos; los transistores de potencia no son TDA, lleva dos parejas de 2SC2525 y 2SA1075 por canal.
Con respecto a los bipolares, algunos se pueden conseguir, otros los puedo reemplazar con 2 electrolíticos comunes, pero hay dos de 2200uF/6.3V que no dan lugar ni opción a nada!
Hace 3 Semanas #24


Finalmente hice el reemplazo de los bipolares, a algunos los conseguí y a otros los fabriqué. Sigue el ruido, con preeminencia en el preamplificador.
Hace 3 Semanas #25
Moderador general

Avatar de DOSMETROS

¿ Cómo ? ¿ Desde el amplificador de potencia se mudó al pre ?
Hace 3 Semanas #26


Voy a tratar de adjuntar un video
Me explico: el zumbido es en ambos canales y tiene la misma intensidad independientemente del volumen, al desconectar pre y power el zumbido disminuye.
Hace 3 Semanas #27
Moderador general

Avatar de DOSMETROS

Subí el video a Youtube y después pegás el link aqui.

Si el zumbido no sube con el volumen entonces está después de ese potenciometro.

¿ Probaste con otra potencia luego de la ficha trasera , desconectando los amplificadores propios así discriminás si es ella o la parte que te recuadro ?

Página 24 :

Imágenes Adjuntas
Tipo de Archivo: jpg Después del volumen.jpg (128,8 KB (Kilobytes), 17 visitas)
Hace 3 Semanas #28


A ver ahora. Está en formato .wmv, comprimido en .zip. Cuando digo "...al desconectar pre y power..." me refiero a quitar la interconexión externa entre ambas etapas (se ve en el video). Espero que se escuche.
Archivos Adjuntos
Tipo de Archivo: zip Sin título.zip (4,01 MB (Megabytes), 2 visitas)
Hace 3 Semanas #29
Moderador general

Avatar de DOSMETROS

Ahí lo estoy bajando . . .

EdgardoCas dijo: Ver Mensaje
...al desconectar pre y power...
Y por dónde escuchás ?
Hace 3 Semanas #30


por parlantes, en el video lo muestro creo que bastante "claro"
Hace 3 Semanas #31
Moderador general

Avatar de DOSMETROS

Si , acabo de verlo , tenés un poco de sumbido en la potencia y otro poco más, antes de la potencia.

Tratá de cablear desde los medios de los potenciómetros de volumen a las entradas traseras de las potencias , con cable blindado , el blindaje solo conectado en un lado. Y probá nuevamente.
Hace 3 Semanas #32


Bueeeeeeeno, como las Leyes de Murphy son infalibles, se complicó. Primero, el potenciómetro es de esos sellados con "pasos discretos", conectado a una pequeña placa, de la cual sale una cinta de 9 conductores hacia el pre; y... lo más pior es que ahora no cierra el relay de protección de parlantes. Así que despacito, voy a levantar de a uno los transistores de la fuente a ver cuál está fallando. Deséeme suerte y paciencia.
Gracias!
Hace 3 Semanas #33
Moderador general

Avatar de DOSMETROS

Amen
Hace 3 Semanas #34


Encontré un mosfet BF245C, con una rajadura en el frente (con lupa obviamente), ya busqué los posible reemplazos y mañana voy a comprarlo, así sigo con el tema del cableado que me sugerías Dosme
Hace 3 Semanas #35
Moderador general

Avatar de DOSMETROS

Para no manosear el Potenciómetro , podés levantar las resistencias R9 y R10 de 47 Ohms y conectarte ahí.

Dentro de los micrófonos electret tenés un fet cómo ese , los viejos grandes mejor
Hace 2 Semanas #36


Le avisé al dueño /interesado que la reparación va para caro/largo; que si deseaba consiguiera los materiales (compré unos mosfet de la fuente que ya no andan-son truchos o hay algo más grave), en lo posible originales. Él tiene acceso a un proveedor de CABA.
Hace 2 Semanas #37


"Estás en el horno", le dijo el proveedor a mi amigo. Esta es la lista de cosas que le pedí:2SC1913, 2SA913, 2SC945A, 2SK34, 2SC1384, 2SC1735, 2SA850, 2SA904A, 2SD712, 2SB682, 2SA733A; de todos, el único que dice conseguir es el 2SC945A. Son transistores tan raros? No hay reemplazos confiables? Es un proveedor trucho?
Hace 2 Semanas #38
Moderador general

Avatar de DOSMETROS

2SC1913 = TIP47 a TIP50
2SA913 = MJE5730 MJE5731 MJE5731A

. . . .

. . . .

Pregunta , todos esos transistores están quemados ?

Hace 2 Semanas #39


Lo que me pregunto es si una persona que se dedica a vender semiconductores ignora que entrando a internet salen listas interminables de
reemplazos. No, no están quemados, pero quiere "todo nuevo"
Hace 2 Semanas #40
Moderador general

Avatar de DOSMETROS

Lo que pasa en que entonces él sería responsable por "compatibilidad" de los reemplazos

Personalmente no cambiaría transistores si éstos están bien
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.