Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/10/2013 #1


Zumbido en radio digital denver dab22
Buen día. Me gustaría me ayudaran en cual y como es el problema que tengo en un transistor de radio digital marca DENVER DAB22 bandIII 174-240mhz. Solamente suena un zumbido , pulsando cualquier botón , no hace nada , solo se escucha ese zumbido . Espero me puedan ayudar a ser posible con imágenes también para ir soltandome con este apasionante mundo electrónico. Gracias y saludos
06/10/2013 #2

Avatar de miguelus

Buenas noches pepe1970

Dices que en la banda III suena un zumbido...

Y en las demás bandas ¿funciona correctamente?

Ten en cuenta que la Banda de frecuencias comprendida entre 175Mhz y 240Mhz en España no está muy utilizada, las frecuencias comprendidas entre 220Mhz y 230Mhz están asignadas a redes Trunking, es posible que dependiendo en donde vivas, que está porción de la banda esté libre.

Las frecuencias comprendidas entre 175Mhz y 220Mhz pertencen a la Banda III de TV y actualmente está en desuso ya que todas la emisiones de TV son TDT y tienen asignada la Banda IV de UHF (470Mhz - 860Mhz).

Si quieres conocer más detalles acerca de la asignación de frecuencias en España puedes descargar el documento CNAF (Cuadro Nacional de Atribución de Frecuencias)
Este documento lo edita la DGTEL (Dirección General de Telecomunicaciones) en el vienen todas las asignaciones del Espectro Radioeléctrico.

También puedes buscar por internet acerca del sistema DAB, desconozco cómo está en España y si hay actividad, y en que regiones.

Sal U2
07/10/2013 #3


Gracias Miguelus por responder.

A ver , no es que diga que en la banda III suene un zumbido, no , lo de la Banda III es lo que pone en el modelo de radio.

Por tanto en cualquier posición suena el zumbido, toque el botón qyue toque , cambie o no de frecuencia , osea , es un zumbido constante.

Saludos
07/10/2013 #4

Avatar de miguelus

Buenos días pepe1970

Bin, bien lo que pasa es que, o la Radio está "escachifondriada" o que no tiene Antena.

Revisa que la conexión de Antena esté correcta.

Sal U2
07/10/2013 #5


Miguelus , hola de nuevo. Pues veo que la antena está bien, que podría ser entonces??. He leido por ahí que un oscilador tambien puede dar ese fallo??

Saludso
07/10/2013 #6

Avatar de miguelus

Buenas noches pepe1970

Como parece ser que la Antena está bien solo nos queda la otra opcion, la radio está "escachifondriada".

La pregunta del millón es, ¿Qué puede estar mal?.

Podemos utilizar el Comodín de la llamada o el Comodín del Público.

Pero sin tener la Radio presente y a falta de más datos, es sumamente difícil dar un diagnóstico, puede ser un Oscilador... pero ¿Cuál? dentro de ese Receptor hay varios Osciladores, y cada componente del Receptor es un firme candidato a provocar una avería.

La Bola Mágica que tenía era una versión "Trial" y me ha caducado el periodo de prueba

Intenta dar algún dato más...

¿Ha funcionado alguna vez?
¿Que tipo de alimentador utilizas?...

Datos, necesitamos datos

Sal U2
08/10/2013 #7


La radio siempre a funcionado correctamente hasta que a dejado de funcionar, jejejeje!!. Es alimentación directa de 220V y bueno, no sé que más datos aportar para intentar solucionarlo, es un pedazo transistor de los grandes y aparentemente era buen cacharro. En principio también pensé en algo de la antena pero lo descarte por que es un ruido constante sin interferencias .
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.