Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/10/2013 #1


Activar Led al conectar un micrófono..
Hola a todos, quisiera me ayuden por favor. Estoy armando un mixer (el cual funciona bien ya en el protoboard), pero me gustaría que al conectar un micrófono se encienda un led, el de su respectiva entrada, y cuando saque el micrófono del plush el led se apague. De antemano gracias por su ayuda.
19/10/2013 #2

Avatar de Scooter

Pon jacks con "contacto auxiliar"
20/10/2013 #3

Avatar de Exocet

Hola no se si esto te ayude pero te comento igual.

Para 3,5 vi personalmente entrada de jack con swith, se usan en algunas , no se si en todas, notebooks HP para digamos "sensor" de presencia de jack introducido, asi la pc deja de usar los altavoces y empiesa a trasmitir por salida aux.

No se si tambien los hay para otros formatos pero supongo que sí, y podrás usar ese swith para encender el led.

Saludos
20/10/2013 #4
Moderador general

Avatar de DOSMETROS

Podés poner un jack estéreo y utlizas el contacto del medio para darle masa al led
16/02/2014 #5

Avatar de m4x1m1l14n0

Hola, como para no abrir otro tema pregunto acá.
Yo estoy por hacer un mixer (exactamente como el autor del tema) y quiero hacer lo mismo
Que al conectar un micrófono, guitarra, etc se encienda un led, y que al desconectarlo el led se apague
estaba pensando usar uno de estos jacks





La cosa es que no se si se podrá usar ese tipo de jack, en caso de que si les pido que me manden el esquema de la conexión, yo ayer estuve todo el tiempo tratando de encontrar alguna forma, pero no encontré ninguna, desde ya gracias!
16/02/2014 #6
Moderador general

Avatar de DOSMETROS

Mijo , agarre el jack , agarre un plug y agarre el tester !
16/02/2014 #7

Avatar de m4x1m1l14n0

Bueno pero no se enoje
16/02/2014 #8

Avatar de SSTC

m4x1m1l14n0 dijo: Ver Mensaje
Bueno pero no se enoje
pos que es ley del minimo pensamiento por no decir esfuerzo. te falta pedir que te hagan el PCB


16/02/2014 #9
Moderador general

Avatar de DOSMETROS

16/02/2014 #10

Avatar de m4x1m1l14n0

Bueno, frente a la situación hice un circuito que vendría a ser una "alarma de contacto"



Funciona así, cuando se inserta el jack, la corriente de la resistencia de base circula por la base y el transistor conduce, lo cual hace que se encienda el led.

Así se conecta al jack:



Listo, ahora nadie puede decir que no hice nada

PD: Se puede usar cualquier transistor NPN.
PD 2: Todavía no comprobé la efectividad de este circuito, pero creo que funciona bastante bien.

Seguramente hay otra forma de conectarlo sin hacer ningún circuito, pero esta es la que se me ocurrió a mi.
Imágenes Adjuntas
Tipo de Archivo: png 140216093950747482.png (6,1 KB (Kilobytes), 5 visitas)
Tipo de Archivo: png esquema.PNG (40,9 KB (Kilobytes), 4 visitas)
16/02/2014 #11
Moderador general

Avatar de DOSMETROS

Ponés el led más la resistencia serie de 330 Ohms conectado al positivo, y el negativo lo conectás a lo que sería la pata del medio del Jach , cuando enchufás el Plug se cortocircuita la pata del medio con masa y enciende el led . . . sin transistores !

Eso si es mono , para estereo
16/02/2014 #12

Avatar de m4x1m1l14n0

Claro, pero yo estoy buscando en estereo, asi que habria que buscar otra forma...
16/02/2014 #13
Moderador general

Avatar de DOSMETROS

Cuantas conecciones no repetidas tiene ese Jack ?

Ya que sobran 3
16/02/2014 #14

Avatar de m4x1m1l14n0

A que te referis con "conecciones no repetidas"?
16/02/2014 #15
Moderador general

Avatar de DOSMETROS

Me dibujás a que está conectada cada pata ?
16/02/2014 #16

Avatar de SSTC

si podría ser que al levantase la lamina se active la base del transistor, pero no me acuerdo cual tocaba al plus



tendrias que invertir porque me parece que las masas quedan sumadas si pones al revés los cables que van del plus a la base de transistor

buena idea
16/02/2014 #17

Avatar de m4x1m1l14n0

Acá tenes



(Como dijiste sobran 3 contactos)

Ya hice el circuito en una plaqueta pre-perforada y funciona bastante bien





Use un jack mono porque era el unico que tenia, pero se aplica igual en uno estéreo.
También vi que la salida del circuito me tira 0,7v (70 milivoltios) pero de todas formas me parece que no produce ningún ruido...



Otra cosa, estoy usando un transistor BC549.
17/02/2014 #18

Avatar de m4x1m1l14n0

Ayer estuve probando el circuito en 2 amplificadores, 1 de 3/4W con el LM386 y otro con el tda 2030...descubrí los siguientes problemas que tiene el circuito.
En el amplificador con el LM386 anda perfecto (Con alimentación aparte al circuito), a excepción que si se alimenta junto con la batería de 9v que se esta alimentando al amplificador empieza a oscilar (Gracias al transistor) terriblemente...
En el amplificador con el TDA2030 (12W) no anduvo muy bien, porque por ahí metía ruido o muteaba la guitarra.

Conclusión: Si vas a usar el circuito que comente anteriormente úsalo para un amplificador de poca potencia porque podría dar los problemas que dije antes.
Hay que alimentarlo con otra fuente que no sea la misma con la que se alimenta el amplificador...
17/02/2014 #19
Moderador general

Avatar de DOSMETROS

Para mono ponés un jack estereo y el led + resistencia limitadora los conectás entre canal derecho y el positivo de alimentación . FIN


17/02/2014 #20

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
Para mono
Y donde esta ese tal mono








PERDON ERA MAS FUERTE QUE YO



m4x1m1l14n0 dijo: Ver Mensaje
Ayer estuve probando el circuito en 2 amplificadores, 1 de 3/4W con el LM386 y otro con el tda 2030...descubrí los siguientes problemas que tiene el circuito.
En el amplificador con el LM386 anda perfecto (Con alimentación aparte al circuito), a excepción que si se alimenta junto con la batería de 9v que se esta alimentando al amplificador empieza a oscilar (Gracias al transistor) terriblemente...
En el amplificador con el TDA2030 (12W) no anduvo muy bien, porque por ahí metía ruido o muteaba la guitarra.

Conclusión: Si vas a usar el circuito que comente anteriormente úsalo para un amplificador de poca potencia porque podría dar los problemas que dije antes.
Hay que alimentarlo con otra fuente que no sea la misma con la que se alimenta el amplificador...
Invertí los cables azules para saber si pusiste las masas igual
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.