Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
27/03/2008 #1


Algún circuito para stk4152-II
hola que tal hey tengo un stk4152-II y me ase falta un circuito para que trabaje ya tengo la fuente es de +-40v 8A porfavor es urgente el circuito nadie me ayuda porfavor ayudenme ustedes cualquier circuito ma caeria bien
27/03/2008 #2


No se si es esto lo que estas buscando pero mi amigo del alma el Sr. Google me mando esto para vos.

Por lo general en el datasheet del integrado hay un circuito del fabricante,el cual ,segun tengo entendido,la disposicion de los componentes para que este funcione al optimo,si no corrijanme,porfavor.

Espero que te sirva.

EXITOS!
27/03/2008 #3


Te felicito por armar este maravilloso amplificador!

Primero, tu fuente es enorme para este amplificador!

Ademas si es de +-40V en alterna, rectificado se va al carajo! y con 8A ! es un monstruo. Te recomiento un transformador que en su secundario entregue +-20 o +-25V asi cuando rectificas te queda cerca de 30V (recomendado +-25V) y aunos 4A ya tenes de sobra

En cuando a los capacitores para la fuente, si no queres pagar los de 10000uF ponele de 6800uF que anda muy muy bien, yo a mi STK4192II le puse de 6800 por rama y anda bien, y es de 50Wx2

Te recomiendo que bajes esto de aca: http://www.datasheetcatalog.com/data...TK4152II.shtml

Aca un post con mi amplificador: Fotos de Amplificadores hechos en casa
Te dejo el esquematico y el PCB:
Imágenes Adjuntas
Tipo de Archivo: gif fuente_908.gif (5,7 KB (Kilobytes), 954 visitas)
Tipo de Archivo: jpg stk4152iipcb_160.jpg (70,2 KB (Kilobytes), 329 visitas)
Tipo de Archivo: jpg stk4152ii_555.jpg (42,5 KB (Kilobytes), 256 visitas)
28/03/2008 #4


estubo full gracias todos
de verdad me quitaron un peso de encima a todos garcias a ver voy a armarlo de inmediato ok despues comento chau
29/03/2008 #5


de nada!

para eso estamos =)

despues comentanos que paso!
02/04/2008 #6


ops me salio algo mal?
bueno aqui les cuento que despues de ensamblarlo y verlo y sensiorarme de que no aya nada malo ensendy el amplificador y no tube nada a la salida ni calento ni nada no ubo ninguna señal de trabajo bueno medi los pinses de alimentasion y por axidenet ise un corte en los pines del integrado y resien arranco el amplificador! pero solo suena un canal y en le otro me salen como 25v y eso me ase explotar al capasitor 12 una ves que se rebienta este anula la salida que esta trabajando no entiendo por que afecta a la otra salida si esta conectado directamente a la salida del otro canal que ago tengo que canbiar en integrado? por que en integardo no calienta mucho mi fuente ahora es de +-36v continua y de 4 amperes esta bien para el integrado? porfa algun comentario me serbiria espero respuestas chau!
27/12/2008 #7


STK4192II
Hola a todos arme el circuito del STK4192II y funciono bien, alguien me podría ayudar con el PCB del este para imprimirlo y hacer la placa.....?
21/12/2009 #8


Respuesta: algun circuito para stk4152-II
hola amigos, yo lo arme pero me compre el modulo del STK4152II se lo monte y me sono, pero un solo canal y no se si es que mi modulo tiene el otro canal dañado o es mi STK entonces queria saber si al STK se le puede dañar una sola salida del STK.

Muchas Gracias.
24/12/2009 #9


Respuesta: algun circuito para stk4152-II
por supuesto, puede que se halla quemado un canal dentro del mismo integrado! prueba reemplazando el mismo por uno nuevo y comentanos como te fue!

saludso
07/01/2010 #10


Respuesta: algun circuito para stk4152-II
Igual a mi me paso cuando quise reciclar la fase de potencia de un estereo viejo saque el modulo del amplificador que era un STK4152II... arme la fuente con el mismo transformador del estereo y al momento de conectarlo un canal me funcionaba de maravilla pero el otro me tiraba pura corriente y me levantaba el cono de mi bocina :S. Cheque el circuito si no habia un "puentecito" que ocasione el problema. Pero lo cheque y todo esta en buenas condiciones; hasta lo compare con el circuito del datasheet del CI y es identico . Creo que tal vez se haya quemado; pero si estuviese quemado no tiraria ni voltaje... o si?... creo que la unica solucion es cambiar el CI; y oi por ahi que al parecer se puede reemplazar el STK4152 por un STK4182... eso creo ... hay que probarlo . Suerte!!
18/03/2010 #11


Respuesta: algun circuito para stk4152-II
saludos, tendra alguien el pcb del stk4152 listo para imprimir y el listado de componentes ?ojala y me puedan ayudargracias
04/05/2010 #12


Respuesta: algun circuito para stk4152-II
quiero armar un ampli con el STK-4152II tengo el integrado, mi pregunta es la siguiente, en el circuito de la datasheet no encuentro la resistencia variable para regular el sonido, alguien me podria decir donde conectarla y de que valor seria porque estuve leyendo y no encuentro la info, a no ser que este equivocado agradeceria mucho su ayuda.
28/07/2010 #13


Respuesta: algun circuito para stk4152-II
yo ya tengo armada la PCB del STK-4152II pero mi duda es sobre la fuente, tengo un transformador de
48V a 2A es decir -+24v, mi pregunta es si es suficiente y si puedo usar capacitores de 4700uF
01/12/2010 #14


hola la verdad es la primera vez que me meto en un foro de este tipo y me parece copado. yo me arme un ampli con un integrado estereo de 10+10w pero distorsiona muco a plena potencia y creo que debe ser por el circuito como no estoy conforme quiero armar algo que tenga la suficiente polenta para mover dos cajas de 8" con woofer pesado, medio y teewter que tAmbIEN arme. las cajas las probe con una potencia religiosa boos y explotan! ete aqui que consegui un stk4152 ii y mi pregunta es si alcanzara para mover mis cajas porque no tengo ni idea de la potencia que otorga. tengo el trafo y la pastilla de un aiwa que desarme.
alguna orientacion me vendria muy bien si alguien quiere dar una opiñon para empezar a armar algo. gracias
01/12/2010 #15


yo arme el stk4152II, y es muy potente, puede mover woofers hasta de 12", todo depende de la fuente de voltaje que utilices, como consejo, cuando armes la placa no uses puentes para conectar pistas, pues esto genera distorsion, todo debe quedar en la misma placa sin ningun cable, solo para las entradas y salidas,,en cuanto a tus dudas de la potencia que entrega el stk4152II chekate este link:

http://www.datasheetcatalog.org/data...yo/STK4152.pdf
04/12/2010 #16


ok. ya me baje del datasheet la info para armar todo pero otra de mis dudas es la potencia de las resistencias de 500 para la fuente porque las compre por 10w por la corriente que maneja el circuito. en cuanto al trafo tengo uno que era del propio equipo asique supongo que estoy cubierto. los capacitores c7 y c8 son ceramicos no, y van en paralelo con la salida? y los de 170p (creo c3, c4) tambien lo son y van con la entrada? bueno gracias por la respuesta voy a poner manos a la obra y a ver que pasa ya compre todo salvo por la fuente y el integrado que ya los tengo gaste 60 mangos asique si funciona mas contento que perro con dos colas! gracias.

perdon eran c1 y c2 los de 170p
13/12/2010 #17


hola otra vez aca con dudas sobre el circuito del stk 4152ii.
arme la placa y quedo muy linda pero de nada sirve si no funciona jaja... el problema es que cuando le di tension al circuito se quemo r18 de 100 ohms y despues no paso nada no salio ningun tipo de señal. sera el modulo stk que esta en mal estado y por eso ocasiono el corto?
a la fuente le puse capacitores de 3300 microfaradios eso podra aver afectado al circuito? igual los voy a cambiar por los de 10000 y el modulo tmb aver que pasa.( el tema es que no quiero hacer prueba y error porque no da gastar plata en vano). la placa esta bien no tiene pistas dañadas ni en corto asique el problema viene de otro lado pero no se de donde.
por otro lado la tension rectificada de mi fuente es de 70vcc si le pusiera los capacitores de 10000, se eleva un poco mas?
las resistencias son cementdas por 15w lo que me llama la atencion es que calientan bastante eso es normal? ( estan seriadas entre si y en paralelo con los terminales + y - del rectificador al igual que los capacitores, y el medio de la serie esta conectado al punto medio del transformador como muestra el ejemplo)
el punto medio del transformador segun llamado masa o gnd es el mismo que va a la plaqueta del ampli, es decir los negativos de los canales de entrada y salida estarian directamente con dicho punto medio?
a quien tenga la oportunidad de responderme lo planteado y de aclararme las dudas para poder dar fin al proyecto y ponerlo en funcionamiento se lo voy a agradecer mucho. gracias seguro alguna ayuda me va a venir bien!
13/12/2010 #18

Avatar de zaiz

kako dijo: Ver Mensaje
hola otra vez aca con dudas sobre el circuito del stk 4152ii.
arme la placa y quedo muy linda pero de nada sirve si no funciona jaja... el problema es que cuando le di tension al circuito se quemo r18 de 100 ohms y despues no paso nada no salio ningun tipo de señal. sera el modulo stk que esta en mal estado y por eso ocasiono el corto?
Puede ser

kako dijo: Ver Mensaje
a la fuente le puse capacitores de 3300 microfaradios eso podra aver afectado al circuito?
No lo creo, al menos para que diera señales de vida. Sería mejor usar los de 10000, pero con esos no creo que pudiera presentarse el corto que te dio.

kako dijo: Ver Mensaje
igual los voy a cambiar por los de 10000 y el modulo tmb aver que pasa.( el tema es que no quiero hacer prueba y error porque no da gastar plata en vano). la placa esta bien no tiene pistas dañadas ni en corto asique el problema viene de otro lado pero no se de donde.
por otro lado la tension rectificada de mi fuente es de 70vcc si le pusiera los capacitores de 10000, se eleva un poco mas?
No debe pasarse. Pero revisa si no se está pasando de +/- 42 volts como dice el datasheet.

(Por lo que dices, supongo que tienes +35 y -35.)

kako dijo: Ver Mensaje
las resistencias son cementdas por 15w lo que me llama la atencion es que calientan bastante eso es normal?
Bastante no, algo sí, no debe pasar de unos 5 watts el consumo por cada resistencia. A menos que estés poniendo el voltaje de la fuente muy alto... mmm...No vayas a estar poniendo la fuente de +/- 70 volts

kako dijo: Ver Mensaje
( estan seriadas entre si y en paralelo con los terminales + y - del rectificador al igual que los capacitores, y el medio de la serie esta conectado al punto medio del transformador como muestra el ejemplo)
el punto medio del transformador segun llamado masa o gnd es el mismo que va a la plaqueta del ampli, es decir los negativos de los canales de entrada y salida estarian directamente con dicho punto medio?
Sí, ahí mismo

kako dijo: Ver Mensaje

a quien tenga la oportunidad de responderme lo planteado y de aclararme las dudas para poder dar fin al proyecto y ponerlo en funcionamiento se lo voy a agradecer mucho. gracias seguro alguna ayuda me va a venir bien!
De nada, esperemos a ver qué le encuentras.

Saludos.
13/12/2010 #19


bueno buenisimo entonces me quedo tranquilo, porque no es que se prenden fuego, calientan un poco cosa que imagine no iba a pasar por su tamaño. entonces en teoria tendria que reponer el integrado y la resistencia quemada y escuchar musica. suponiendo que fueran esas las causas del problema y que no haya nada mal hecho en la placa (creo que no porque se la ve igual a la del datasheet). bueno muchas gracias por responder tan rapidamente voy a probar cambiando esos componentes y los capacitores tambien para asegurarme de todo nos vemos gracias por la respuesta despues comento los resultados.
13/12/2010 #20

Avatar de zaiz

kako dijo: Ver Mensaje
bueno buenisimo entonces me quedo tranquilo, porque no es que se prenden fuego, calientan un poco cosa que imagine no iba a pasar por su tamaño. entonces en teoria tendria que reponer el integrado y la resistencia quemada y escuchar musica.
Todo parece indicar que sí .

kako dijo: Ver Mensaje
suponiendo que fueran esas las causas del problema y que no haya nada mal hecho en la placa (creo que no porque se la ve igual a la del datasheet). bueno muchas gracias por responder tan rapidamente voy a probar cambiando esos componentes y los capacitores tambien para asegurarme de todo nos vemos gracias por la respuesta despues comento los resultados.
Pues al parecer todo lo tienes bien checado y creo que sí te debe funcionar, PERO recuerda que tu fuente no debe pasar del voltaje +/- indicado como máximo en el datasheet, +/- 42V

Ahora que si también te pudieras conseguir los condensadores de la fuente de más capacitancia.

De nada, ok a ver qué cuentas luego.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.