Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/10/2011 #41


gracias djwash hice lo q me escribes y ahora suena bacan mi amplificador te mando el link http://www.sodimac.com.pe/productos/detalle/ver/id/2593 todo chvr, pero..... un detalle conecte los L R de mi amplificador al woofer de mi pc, y ahora mis parlantes pequeños q conectaba al woofer de mi pc suenan chillosos(se les fue la voz a las canciones :( ) no se q pudo haber pasado,casi asi es el woofer de mi pc http://magitech.com.pe/tienda/parlan...22cff94deb3a77, probe configuraciones del sistema, con otros reproductores etc.. y sigue, espero no haya malogrado por conectar mi amplificador, ojala puedas explicarme q pudo pasar
03/10/2011 #42

Avatar de djwash

Que bueno, y que malo...

No entiendo como conectaste, haceme un diagrama o un dibujito, asi te digo que pudo haber pasado...
03/10/2011 #43


acá esta lo que conecte http://www.agrofuturo.pe/foto.jpg

ahh algo q agregar si lo dejo descansar un rato mi woofer de pc, al rato ya funciona bien jeje q podra ser :(
03/10/2011 #44

Avatar de djwash

Que raro, lo que no deberias haber hecho es conectar la potencia a la salida de los parlantitos de PC, aunque no sea de gran potencia esta es una salida amplificada, y la potencia la debes conectar a una salida de linea.

No creo que puedas dañar la potencia (de auto), pero lo que comentas es raro, fijate si no subiste la ganancia en las propiedades de audio de windows, fijate si bajando el volumen (en la pc) mejora.

No le habras conectado los parlantitos chicos a la potencia de auto no?
03/10/2011 #45


conecté la potencia de auto al woofer de pc porq sonaba mejor q conectandolo directamente a la PC, lo q si hice es no conectar los parlantitos chicos a la potencia de auto, software no es problema. Al conectar el amplificador a mi woofer de pc pareciera como si lo forzara y luego al conectar mis parlantitos anda cansado hasta q se recupere, tendra q ver con ohmiaje? nose de estas cosas, yo estudio sistemas jeje pero gracias a este post he podido armar lo q tengo porq ya pensaba devolver mi amplificador pensando q no funciona jeje
03/10/2011 #46

Avatar de djwash

Ah entonces despues de un rato vuelve a sonar normalmente no? Si es asi es probable que se caliente el IC de potencia del Subwoofer de pc, no lo sigas conectando asi porque en ves de cansarse lo vas a terminar matando jaja...
01/11/2011 #47

Avatar de dmgvenezuela

Cuando conectas directamente la planta a la salida de linea de tu pc suena cansada porque la salida de linea de la computadora no da la suficiente ganancia para que tu etapa de auto amplifique sin distorsion, se crea un efecto llamado clipping o recorte de señal, tal vez no se perciba a poco volumen pero al darle volumen al sistema llegara un punto donde de seguro se percibe, lo mejor para este caso es hacer un preamplificador o comprate un estereo de carro y lo utilizas como preamplificador, de seguro sonara muy bien, eso si, si la fuente que tienes te lo permite, yo construire una conmutada en cunato pueda con piezas de desguase pues es la mas rentable para conseguir ese amperaje.

No debes conectar nunca un parlante que tenga menos ohms de los cuales es estable tu planta, si esta es estable como minimo a 2 ohm el parlante minimo que puedes conectarle por salida es de 2 ohm. Ese problemita que tienes que no se escuchan los medios puede ser por el canal de salida donde conectaste, si conectaste a la salida de woofer solo oiras woofer, proba y conectala en la salida front, esa tiene el mayor rango de frecuencias y si aun no se oyen esos medios es problema de tierra, debe ser el cable que esta piche. Saludos!

Bueo por lo que veo ese clipping no se va a percibir nunca porque es un woofer de pc creo que lo que estas es forzando ese woofer y poniendolo a dar lo que no da, esa potencia de auto debe mandar unos buenos rms por canal asi, claro dependera de los ohms de tu parlante pero yo creo que lo estas sobrexigiendo, y sip, ese IC debe calentarse dando lo que no puede e introduce ruido termico, por eso cuando le das descanso suena bien ya que se enfrio. Puedes ponerle algun dispador y algo de ventilacion pero no creo que mejore mucho, solo pidele lo que puede dar
01/11/2011 #48

Avatar de djwash

dmgvenezuela, por lo visto ni miraste como conecto, el conecto la salida de altavoces del sub de pc con la entrada de linea de la potencia, puede pasar cualquier cosa al usar como linea la salida de un amplificador, para eso estan los pre, y por otro lado suelen pasar cosas raras cuando mezclas masas de varios aparatos...
01/11/2011 #49

Avatar de pandacba

La conección es correcta, pero aparentemente la placa a sufrido algun problema, si no suena bien con los parlante originales es que algo le paso.

Por otro lado digamso que antiguamente las placas traian un pequeño amplificador en la salida, hoy en dia no es asi, por lo que la salida es una salida de linea
01/11/2011 #50

Avatar de djwash

Por lo que entendi del dibujo http://www.agrofuturo.pe/foto.jpg conecto la salida (output) del sistema 2.1 que es salida amplificada a la entrada de linea de la etapa de potencia, puede haber dañado algo ahi o simplemente recalentar el IC amplificador. Dudo que maneje mucha potencia, debe ser un tda2822l o algo asi, pero como dijiste en otro tema, es una burrada usar un amplificador como pre...

Lo de las placas de sonido con amplificador a la salida si lo recuerdo, tengo guardada una Sound Blaster CT4700 PCI 128 con un TDA7360 a la salida, supongo que me debe servir para medir los parametros T/S no?
01/11/2011 #51

Avatar de dmgvenezuela

Si pude ver algo pero no tenia los lentes, disculpen. Ahora que veo bien, esa conexion se ve buena, pero bueno, que pruebe la planta sola, si anda bien y sin problemas entonces debe ser algo en la tarjeta del woofer, esas plantas no se dañan asi como asi y menos con lo que sale de ese woofer pero es por si acaso, aunque yo creo que es algo en esa tarjeta, es mas probable, creo que habra que revisarla, saludos!
01/11/2011 #52

Avatar de djwash

Ok, yo no la veo tan buena aunque ya la he hecho alguna vez, dudo que la potencia (planta) se dañe, tienen protecciones, y por lo que comento el "daño" fue pasajero...

Saludos.
01/11/2011 #53

Avatar de josemanuelma15

Con un conbersor de tension de 220v a 12 v
01/11/2011 #54

Avatar de djwash

josemanuelma15 dijo: Ver Mensaje
Con un conVersor de tension de 220v a 12 v
No querras decir un transformador? o para este caso una fuente? eso lo dijeron en el segundo mensaje...
01/11/2011 #55

Avatar de pandacba

La salida de audio actuales son de linea, no son salidas a parlantes a lo sumo auriculares y no más de eso es decir algunos mW, y de echo los equipos tienen en su entrada un control de nivle y se fijan estan diseñados para una entrada de baja impedancia o lo que es lo mismo para ser conectados a la salida de potencia de un equipo normal de auto, es por ello que estos equipos tienen dos entradas según sea de donde proviene la señal y les puedo asegurar que la salida de una pc no puede dañar ni en broma el equipo, lo que puede causar daño es no ajustar el nive para evitar recortes en la salida cerca de máxima potencia
01/11/2011 #56

Avatar de djwash

Estamos de acuerdo pandacba, sabemos que la salida de la pc no puede dañar un equipo de audio, es mas la placa de sonido es bastante sensible y termina dañandose mas facil que otra cosa...

En este caso haenky conecto en un principio la etapa de potencia a la salida de la pc y se escuchaba bajo, es posible que la salida de la pc no sea suficiente para exitar correctamente la etapa, luego la conecto a la salida de parlantes del sistema 2.1, esa si es salida amplificada, la deberia haber conectado a la entrada Hi y no a la LOW...
02/11/2011 #57

Avatar de pandacba

Exacto la entrada hI que es de alta impedancia esta preamplificada
17/11/2011 #58


vengo leyendo y veo que algunos ya se han rendido respecto al tema de alimentacion..
yo no me rindo de hecho ya encargue 5 fuentes atx del mismo modelo son bastante buenas ya compre una para probar y realmente dice que da 25a y es increible como una fuente de poder generica entrega los 25 que dice en su etiqueta. (probado con otra que decia que daba 30a y se apagada a la mitad del volumen que me daba la de 25) . total pedi 5 mas

pero ahora viene la parte dificil .. se me ocurre que para mantener una fiesta unas 8 horas . podria conectar en paralelo 3 fuentes de estas .. el consumo del amplificador es de 60amp maximos y su maxima potencia en rms es de 600.

entonces tengo pensado tomar 3 fuentes para cada amplificador y cada amplificador conectado a un MTX de 400rms. de esta manera con el GAIN en NORMAL cada amplificador deberia estar demandando unos 50amp y en el caso que demandara 60a 3 fuentes de 25a me dan unos estupendos 75a maximos . con los cooler voltiados y 1 puente rectificador de 70a y 1 fusible de 80a deberia ir bien.

ahora tengo una pregunta para el que la sepa.. para controlar el feedback y evitar que una fuente me queme otra puedo conectar 3 fuentes en paralelo a un puente de 70a? o deberia cada fuente deberia tener su propio puente rectificador? la verdad esto se me ocurrio ya que cuando enciendo una de las fuentes (con la otra apagada) se enciende el ventilador de la otra .. y la verdad no entiendo si el puente solo deja pasar la energia hacia un solo lado xq se enciende el cooller de la otra. aqui esta el tema por si lo pueden revisar.
http://www.forosdeelectronica.com/f2...ficador-66372/
17/11/2011 #59

Avatar de pandacba

600W para la casa? hay gente que no se quiere ni un poquito...... algo esta muy mal, en lugar de hacer lo que estas haciendo, más práctico seria mirar denttro de la potencia y ver con que tensión se alimenta para esa potencia y suponiendo que los saca sobre 4 ohms, para 8ohm tenemos 150W, asi que la tensión de alimetacion de be ser alrededor de +-65V usandola asi ya es una barbaridad para el hogar y tenemos un potencia total de 300W con una fuente de +-65Vdc a 5-6A estaria más que bueno, y es más práctico que todo ese lio que no tiene ni sentido, el equipo tiene un convertidor interno para elevar la baja tensión disponible pero en una casa lo que sobra es tensión y energia, un transformador adecuado seria uno de al menos 45+45VAC a 5-6A
17/11/2011 #60

Avatar de Agustinw

¿Porque no comprabas un minicomponente y te ahorrabas todo el trabajo? jejejej
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.