Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/07/2006 #1


Amplificador de audio con tda2009
hola a todos queria hacerles una consulta, quiero hacer un amplificador con un tda2009 que tengo en mi poder junto con un esquema que lo adunto, queria saber si alguien lo hizo, o mejor dicho que les parece, andara bien? pasa que yo no soy electronico pero me doy maña, o eso creo.
espero respuestas
desde ya muchas gracias
29/07/2006 #2


Hola
el amplificador se basa en un integrado que proporciona 10w por canal. Exactamente este amplificador no lo he montado pero si otros con integrados parecidos y por los pocos elementos externos que utilizan suelen funcionar a la primera.

Supongo que el esquema que tengas contenga el valor de los componentes. De todas formas si te bajas las hojas de catálogo podrás ver que el circuito típico es el mismo que planteas (además de otros), por lo que tendra que funcionar.

http://www.st.com/stonline/products/...7/tda2009a.pdf

Si lo montas ya nos contaras
29/07/2006 #3


yo he utilizado el tda2004 con un circuito muy similar a ese y funcionan muy bien con gran calidad de sonido y muy buena confiabilidad ya hace como 5 años que lo he hecho y todavia funciona a la perfeccion espero que te funcione
29/07/2006 #4


y les hago una pregunta, con que tension trabaja el integrado? porque miro la hoja de datos y no entiendo muy bien con que tension trabaja, desde ya muchas gracias.
30/07/2006 #5


Este integrado puede trabajar con una tensión de alimentación comprendida entre los 8 y los 28v. Esta claro que para que entrege los 10w por canal esto será para la máxima tensión de alimentación.
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_136.jpg (14,0 KB (Kilobytes), 2538 visitas)
30/07/2006 #6


muchas gracias a.pacheco, en cuento lo tenga listo lo publico asi sabes como me fue.
03/03/2008 #7


Preguntita rapida... estoy haciendo un modulador y demodulador de audio y necesito el amplificador para escuchar a la salida el sonido Compre este mismo integrado TDA2009... Ahora... La entrada derecha e izquierda? Tengo una sola señal demodulada... la ingresaria por las 2 entradas o deberia rediseñar este circuito?

Muchas Gracias!
22/06/2008 #8


TDA2009 una entrada
Lo que hay que hacer es solamente utilizar una de las entradas del integrado, ya que el TDA2009 se compone interiormente de dos amplificador operacionales, como se ilustra en el archivo adjunto, por lo tanto la solucion es implementar el circuito normalmente pero solo usando uno de los amplificador operacionales, dejando el otro amplificador sin conectar
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_838.jpg (26,6 KB (Kilobytes), 1599 visitas)
10/06/2009 #9


yo tengo una duda con respecto al tda2009 la alimentacion puede ser de 8v a 28v pero con cuanta corriente funciona el circuito.. en la hoja de datos no encontre q valor de corriente necesita si alguno sabe...
12/06/2009 #10

Avatar de pablofer

alguien tiene el pcb del circuito de arriba con el tda2009 ? por favor publiquenlo , no puedo hacer su pcb con el ares por que no tiene ese componente gracias amigo electronicos.
pd que sea el estereo por favor
12/06/2009 #11

Avatar de Tomasito

El PCB, alguno de estos dos:





Por la alimentación, la alimentacion óptima para los 10w es de 14.4 o 18v seguramente (en casi todos los TDA de car audio es así).

La corriente, ha de ser de unos 3 o 4A.
13/06/2009 #12

Avatar de pablofer

gracias drix por el aporte me complace ver que en este foro si hay bueno electronicos .
gracias amigo espero poder contribuir en lo que pueda
atte: Pablito
17/07/2009 #13


apenas hoy armé el circuito del tda2009, funciona perfecto para conectarlo directo a un reproductor mp3

dejo el mismo pcb que puso drix, pero este ya esta listo para imrpimirse (con la poderosa ayuda del paint)
Imágenes Adjuntas
Tipo de Archivo: jpg tda2009_pcb_172.jpg (14,1 KB (Kilobytes), 422 visitas)
18/07/2009 #14

Avatar de pablofer

holas amigos , yo tambien arme el circuito y funciona de maravilla pero cuando lo dejo la entrada al aire se escucha ruido y medio fuerte nomas , pero cuando lo conecto al mp4 recien se pierde por que ocurre esto=? hay que poner un preamplificador? me aconsejaron que usar un pre hecho en base al tda1524 pero no tengo su pcb no se si alguien lo tiene gracias de antemano amigos .
les adjunto el datasheet para que lo vean
Archivos Adjuntos
Tipo de Archivo: pdf tda1524_615.pdf (214,5 KB (Kilobytes), 215 visitas)
18/07/2009 #15

Avatar de Dr. Zoidberg

pablofer dijo:
holas amigos , yo tambien arme el circuito y funciona de maravilla pero cuando lo dejo la entrada al aire se escucha ruido y medio fuerte nomas , pero cuando lo conecto al mp4 recien se pierde por que ocurre esto
Por que estas referenciando la entrada a un potencial definido y ya no está al aire para que capte cualquier ruido. No sé para que lo quieres con la entradas al aire, pero si ese es tu problema poné una resistencia entre la entrada y masa (tipo 47K o algo por el estilo).

pablofer dijo:
hay que poner un preamplificador? me aconsejaron que usar un pre hecho en base al tda1524 pero no tengo su pcb no se si alguien lo tiene gracias de antemano amigos
Hay que usar un preamplificador si es que hace falta, y para eso es necesario saber cual es la ganancia de tu amplificador con el TDA2009 y a que corno se lo pensás conectar.

Saludos!
21/07/2009 #16

Avatar de pablofer

holas ya descubri por que aparecia el ruido nomas era por que la fuente que use para hacerlo funcionar tenia algo de ruido siempre no estaba bien filtrada :S bueno es mejor hacer siempre su fuente bien desacoplada para los amplificador y lo mejor filtrada que se pueda en cuanto al preamplificador estoy buscando el integrado tda1524 pero me gustaria hacer uno con lo TLs07x o TL08x bueno haber si ponen uno para hacer la prueba luego les mando las fotos de como arme el amplificador pero primero le ago su pre chau
22/07/2009 #17


Hola, estoy interesado en montar este proyecto.
El datasheet pone que la impedancia de cada parlante debe ser de 4Ω ¿fué la que utilizaron ustedes? Es que yo tengo parlantes de 8Ω, si conecto dos en paralelo serian 4Ω ¿vale igual?
22/07/2009 #18
Moderador general

Avatar de Cacho

Podés usar un parlante de 8Ω sin problemas, sólo va a sonar más despacio.
Si ponés dos de 8Ω en paralelo obtenés, como bien decís más arriba, uno de 4Ω (y el doble de potencia) y eso funciona perfecto.

Saludos
24/07/2009 #19


Hola de nuevo, estuve mirando para montar los parlantes y no tengo de 4Ω y solo 2 de 8Ω, por lo que no puedo poner dos de estos en paralelo en cada una de las dos salidas.
Tengo dos de 25Ω, 15Ω y 8Ω, si pongo los 3 en paralelo son 4,3Ω ¿sería mucho poner los 3 en paralelo?

Gracias
10/02/2010 #20

Avatar de asrelial

Respuesta: amplificador de audio con tda2009
mi duda es como variar el volumen con una resistencia variable, donde la pondria???
gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.