Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/09/2012 #1


Amplificador Boss 5 canales con voltaje Dc en una salida
Hola amigos queria pedirles su ayuda para reparar un amplificador Boss diablo de 5 canales el problema empeso al conectarle 4 parlantes 6x9 en las 4 salidas y un woofer en la salida adicional para esto. el estava sonando bien hasta qUE se calento bastante y se protegio luego que se enfrio al meterle señal de audio en la entrada se cortocircuitaba al ritmo de la musica al quitarle la señal de entrada se mantenia encendido normalmente, lo abri saque los transistores de salida d718 y b688 los medi y estaban buenos pero para estar mas seguro compre unos nuevos y el problema seguia, el amplificador usa 2 fuentes una para los 4 canales de audio que entrega 20 y -20v y otra para el canal adicional del woofer que entrega 40 y -40 voltios, procedi a desconectar la fuente del amplificador y le conecte carga con un foco, la fuente esta bien entrega sus voltajes correctos y la fuente del canal del woofer la volvi a conectar y le meti señal y trabajo perfecto tanto la fuente como el canal del woofer, asi que descarte ya la fuente y el canal del woofer, descarte 2 de los 4 canales de audio que tambien trabajan perfecto con la fuente, esto lo descubri sacando los transistores de salida de los canales 3 y 4. luego toque con el mango de un destornillador una pista de tierra que esta aislada en la parte del preamplificador y ahora al poner los transistores de salida del canal 3 y 4 se pone el amplificador entero en cortocircuito asi que decidi medir el voltaje en las salidas y en los bornes del canal 4 me marca 20 voltios el mismo voltaje de la fuente ya revise los transistores pequeños de ese canal a1015 a1023 estan buenos todo lo eh medido fijandome en los 2 canales que funcionan y aparentemente todo marca igual por favor ayudenme ya no se que hacer. gracias de antemano amigos
14/09/2012 #2
Moderador general

Avatar de DOSMETROS

Además de los transistores de salida , tenés que revisar sus resistencias de emisor (son de bajo valor , de entre 0,22 y 0,47 Ohms) , los transistores excitadores , el/los del VAS y el par de entrada diferencial.

Saludos !
14/09/2012 #3


DOSMETROS dijo: Ver Mensaje
Además de los transistores de salida , tenés que revisar sus resistencias de emisor (son de bajo valor , de entre 0,22 y 0,47 Ohms) , los transistores excitadores , el/los del VAS y el par de entrada diferencial.

Saludos !
ya eso lo ise y todos los componentes de los 4 canales estan bien cambie el oscilador y sigue igual la prove en el auto y ahora funcionan todos los canales pero al darle volumen a la mitad se va a cortocircuito al ritmo de la musica sobre todo con el bajo y los transistores de las fuentes suenan como un chasquido cada vez que se va a cortocircuito algo asi mira: shhh shhh shhh que mas puedo hacer?
14/09/2012 #4
Moderador general

Avatar de DOSMETROS

Algun transistor con fuga o falso . . . .

Vas a tener que medirlos mejor.
08/11/2012 #5


Encontraste el problema? yo repare una chaos 1000 pero solo fueron los transistores de salida, esta el voltaje es +-27v. no me quedo bien del todo ya que cosegui marca toshiba y me los mandaron, asi que calentaban in poquito demas creo, pero hasta ahora la usan a full y funciona. Saludos
07/03/2013 #6


rodo805 dijo: Ver Mensaje
Encontraste el problema? yo repare una chaos 1000 pero solo fueron los transistores de salida, esta el voltaje es +-27v. no me quedo bien del todo ya que cosegui marca toshiba y me los mandaron, asi que calentaban in poquito demas creo, pero hasta ahora la usan a full y funciona. Saludos
No tdavia no la eh reparado ahora esta peor me quema el transistor npn de un canal ya nose que hacer hermano...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.