Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/04/2013 #1


Ayuda con amplificador casero
Buenas gente!
Hace poco hice un pequeño amplificador para usar en el auto, y tengo un problema y no sabia donde consultarlo, nose si esta bien en esta seccion.

Siguiendo los pasos q vi en un foro hice este amplificador:



Lo probe en el auto y al principio andubo muy bien, buen volumen y sin ruido.
El problema vino cuando use el auto, el equipo se apaga por unos segundos cada vez q uso algo electrico (por ejemplo las luces de giro, levantavidrios) intente sacando los cables de alimentacion directo de la bateria y el problema es el mismo.

Yo de electronica no se nada, me anime a hacer el ampli, por q me gusta aprender y me parecio sensillo el circuito.

Si me pueden ayudar se los agradeceria mucho.
Saludos!
16/04/2013 #2

Avatar de koin

eso es todo el circuito? si que esta sencillo
y el tda8560 no se calienta demasiado?
16/04/2013 #3


la verdad nose cuanto es demasiado jaja.
lo arme con un disipador de fuente de pc y le agrege un cooler chico
16/04/2013 #4

Avatar de koin

bueno si dices que se apaga unos segundos al usar algo electrico del carro, puede ser que la tension de la bateria se baja y el ampli se apaga por eso, si le colocas un capacitor en paralelo al ampli se puede resolver, aunque no estoy seguro, tal vez sea un problema de conexion o cables en mal estado
aqui esta otro diagrama para que te guies
http://www.proyectoelectronico.com/a...8560q-40w.html
16/04/2013 #5


muchas gracias por contestarme!
Estuve viendo ese circuito y es muy parecido al que arme yo, vi que como decis vos tiene un capacitor en la entrada que mi circuito no tiene y ademas en la pata 12 del integrado tiene otro positivo con una resistencia.
Ahora siguiendo ese diseño, puedo agregarle los componentes al que tengo yo armado? o tendria que cambiar todo?
16/04/2013 #6

Avatar de koin

Se los puedes agregar porque es el mismo amplificador
16/04/2013 #7


voy a probar agregarselo y despues comento que paso.
Muchas gracias!
16/04/2013 #8


Lo que necesitas es colocarle un filtro lc, ver diagrama. La bobina L debería ser de unos 500uH creo recordar, si se te dificulta conseguirla o construirla puedes usar una recuperada de algún autoestereo donante que no sirva, el capacitor C de unos 3300uF 16V y otro capacitor que no esta en el diagrama de 100nF paralelo al capacitor anterior.
Imágenes Adjuntas
Tipo de Archivo: jpg Filtro lc.jpg (4,0 KB (Kilobytes), 10 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.