Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
03/02/2011 #1


Amplificador, consejo y ayuda
Hola tengo una duda, tengo 2 baffles JVC de 100w, 50rms, y 8ohm de impedancia y se me [Palabra innecesariamente ordinaria] el ampli sansei 440a que tenia, y necesito comprarme 1 equipo con el cual pueda tirarlos sin ningun problema, el tema que no se cual, por que ahi una gran variedad de marcas y precios que no se bien, me gustaria que me recomendaran algun modelo.
y otra duda mas, hace 1 par de dias me compre el home 5.2 sony HT-DDw685, queria saber si podia conectarles los 2 baffles que tengo.
Gracias desde ya.
03/02/2011 #2

Avatar de tatajara

Hola rengorc
Primero para que comprar otra potencia si la puedes reparar, aquí en el foro hay mucha info y mucha gente con cabeza jeje que te pueden ayudar

Y lo del home, tendrías que ver a que impedancia trabaja y si es la misma que la de los bafles te podría servir ya que no son de tanta potencia los bafles

Saludos tatajara
03/02/2011 #3

Avatar de fas0

eso mismo, estaría bueno saber que sintoma presenta el sinto... tal vez sea reparable. comentá que tiene... y como tatajara, acá hay mucha gente con cabeza :p
03/02/2011 #4


Mira en el manual del home tengo estos datos a ver si te pueden ayudar a ayudarme.
por lo que veo aca dice que la impedancia nominal es de 6ohm, asi que meparece que no voy a poder ponerle los baffles de 8ohm ???
03/02/2011 #5

Avatar de tatajara

jaja sube algunas fotos de la potencia y de su interior (fuente y demás), del lado del cobre y del lado de los componentes para poder ver lo que tiene

Y con lo del home, creo que se puede pero no sé cuando la impedancia del bafle es mayor a la del amplificador, dejemos que alguien nos responda esa pregunta

Saludos
03/02/2011 #6


Antes que nada gracias por ayudarme, bueno dejemos que alguien nos responda lo del home y la impedancia, y voy a ver y le saco algunas fotos y vemos .. GRacias
03/02/2011 #7
Excluido


rengorc dijo: Ver Mensaje
. . . dejemos que alguien nos responda lo del home y la impedancia . . .
Esta bien, le respondere esa inquietud.

Como la impedancia del home es de 6Ω, mientras que los bafles son de 8Ω; entonces no tiene problema que utilice ese conjunto.

Tambien verifique en el manual del home; que la potencia del amplificador es menor, que la soportada por los bafles.

03/02/2011 #8

Avatar de tatajara

Hay esta, gracias mandrake yo también tenia esa duda
Y si estos aparatos no tienen mucha potencia pero como los bafles de el son de poca potencia también no creo que haya problemas

Saludos
04/02/2011 #9


Gracias por la respuesta, entonces voy a probar reemplazando los 2 parlantes de atras del home, por los 2 baffles y despues le cuento que tal los tiro. Gracias de nuevo.
05/02/2011 #10

Avatar de tatajara

esperamos tu respuesta y espero que te ande bien

saludos
05/02/2011 #11


lo conecte y pareciera qUE lo tira bien no se si me lo tira como lo tiraba el sansei pero lo tira bastante bien.
Gracias por la ayuda, y el tema del sansei empezando que tengo quemados algunos componentes de 1 canal y del otro estan bien, del que le faltan componentes por qUE se hicieron cenizas jaja por qUE no estan los componentes y esta 1 poco quemada la plaqueta dOndE antes hubo 1 componente, y tengo pista levantada, lo ideal y sencillo para repararlo es tener el diagrama, pero no lo encuentro por ningun lado, si alguno lo tiene aunque es muy [Palabra innecesariamente ordinaria] que lo tengan, me vendria barbaro.
05/02/2011 #12

Avatar de tatajara

Lo primero es encontrar el diagrama y después de allí no hay problema se resuelve todo jaja no hacía falta gastar en una potencia nueva si la podes reparar
Saludos
05/02/2011 #13


Si eso seguro, aparte no es que ni era la mejor ni la peor que tengo (o tenia?) ja, y para mis 2 baffles me servia. Bueno esperemos que alguien tengo el diagrama, o si llegara alguien a tener un sansei 440a, a lo mejor tambien me puede ayudar.
Gracias por responder, saludos.
05/02/2011 #14

Avatar de pipa09

rengorc dijo: Ver Mensaje
lo conecte y pareciera q lo tira bien no se si me lo tira como lo tiraba el sansei pero lo tira bastante bien.
Gracias por la ayuda, y el tema del sansei empezando que tengo quemados algunos componentes de 1 canal y del otro estan bien, del que le faltan componentes por q se hicieron cenizas jaja por q no estan los componentes y esta 1 poco quemada la plaqueta dnd antes hubo 1 componente, y tengo pista levantada, lo ideal y sencillo para repararlo es tener el diagrama, pero no lo encuentro por ningun lado, si alguno lo tiene aunque es muy jodido que lo tengan, me vendria barbaro.
Si esto es asi, entonces se puede usar el canal que aun esta funcionando como guia para la reparacion del otro canal afectado.

Unas fotos de las placas para saber mejor que hacer seria de mucha ayuda.

rengorc dijo: Ver Mensaje
lo conecte y pareciera q lo tira bien no se si me lo tira como lo tiraba el sansei pero lo tira bastante bien.
.
Esto sucede ya que al home le estas poniendo una carga mayor que originalmente usa. Si al ser diseñado ( o utilizado) con 6 Ω , una carga de 8Ω disminuira la potencia entregada por el circuito.

rengorc dijo: Ver Mensaje
o si llegara alguien a tener un sansei 440a, a lo mejor tambien me puede ayudar.
Gracias por responder, saludos.
Tu tienes uno, asi podrias ayudarte a ti mismo,
05/02/2011 #15
Moderador general

Avatar de Cacho

Cuidá el lenguaje que usás en el foro, Rengorc, y recordá que no estás en un chat, así que te recomiendo poner todas las letras que lleva cada palabra.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.