Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/05/2015 #1


Amplificador a MOSFET chino
Alguien a probado este tipo de amplificadores chino?

No me fio de los semiconductores de potencia chinos, pero quizás este amplificador tire bien.

Saludos!!!
05/05/2015 #2


Hooola_que_tal !

Yo lo he montado y la verdad, a andado a la primera, y no tiene ningún tipo de ajuste. De momento lo he probado sólo con 35+35v, y perfecto. No le noto nada raro ni que le sobre ni que le falte. La idea es meterle una SMPS a ver qué tal....
Adjunto fotos de los componentes y el circuito, ya montado, en pruebas...

saludos
05/05/2015 #3


felixreal dijo: Ver Mensaje
Hooola_que_tal !

Yo lo he montado y la verdad, a andado a la primera, y no tiene ningún tipo de ajuste. De momento lo he probado sólo con 35+35v, y perfecto. No le noto nada raro ni que le sobre ni que le falte. La idea es meterle una SMPS a ver qué tal....
Adjunto fotos de los componentes y el circuito, ya montado, en pruebas...

saludos
OK. ¿le has dado caña? para comprobar que los transistores son buenos y no cascan.

Gracias, un saludo.
05/05/2015 #4


Hooola_que_tal !

En las pruebas, lo llevé al máximo que daba con la alimentación que tenía, y todo normal, calienta diría que poco, y eso que el disipador que tengo no es gran cosa. Lo tuve un buen rato dando caña con un subwoofer doméstico Lg bastante grande y de 3 Ohmios. Y como te digo, ningún problema.
Igualmente no me fío demasiado, pero por ese precio.....
Ahora me estoy haciendo el HighEnd Clase D. A ver qué tal me sale.....

Saludos!!
05/05/2015 #5


Hola felixreal, viene con el esquema??

Saludos..
05/05/2015 #6


@felixreal: ¿Qué tal la calidad del sonido?


Saludos.
06/05/2015 #7


Hooola_que_tal !

crazysound: No, no viene el esquema. Está la serigrafía en la placa. Nada más.

jreyes: Bueno, como he dicho antes, lo probé a medio gas, con un mp3 y un subwoofer de home cinema, haceos una idea de la calidad del test Bien, ni falta ni sobra nada, y no "colorea".

Tengo que hacerle una fuente potente a ver cuánto dá de sí.

Saludos!!
06/05/2015 #8


a mi me gusta la hechura del impreso.y si los mosfet con los que llegara al comprarlo no fueran de calidad yo los cambiaria por unos de marca. lo bueno de esos irfp es que son comerciales. saludos.
08/05/2015 #9

Avatar de jorger

Casualmente yo tengo guardado a ese vendedor en mi ebay desde hace unos dias. La verdad es que tiene un buen puñado de cosas cuanto menos interesantes.. no le he comprado nada por ahora. Pero a judgar por sus votos muy mal no pinta el asunto.
He mirado el amplificador que mencionais, me quedo a cuadros con su supuesto THD del 0.001% a 100w.. madre mía.

Yo he comprado amplificadores chinos de vendedores similares, 2 clase D de 25w por canal y un LM3886. Los dos primeros los usé para graves, muy poco calentamiento y muy bien, pero a los 3 meses ''cascaban'' y empezaban a entrecortar de la ostia en frecuencias bajas cuando se le exígía.

El LM3886 (de otro vendedor) me costó 6 euros y medio, hará como medio año o más. Me vino como un kit para montarlo yo mismo y andó a la primera. Me ha salido muuy bueno. Se le ha exigido bastante a +/-28v con un sub pioneer de 10'' de un amigo, y mi JBL de 8'' (ambos de 4Ω) y aguanta como un campeón. Excelente calidad de sonido y poco calentamiento con un disipador acorde. Muy digno.

Aparte,
Un filtro de subrgaves ajustable con 2 NE5532, éste lo compré hace algo más de 3 años. Hasta el dia de hoy sigue funcionando muy bien. También fue un kit para montar y al igual que el LM3886, funcionó a la primera.

Cabe decir que me compro estos kits donde eres tú el que hace la labor de pinchar componentes, soldarlos y demás, porque no tengo cómo hacer mis propias pcb's como dios manda
Un saludo.
13/05/2015 #10


Hooola_que_tal !

Jorger, me solidarizo totalmente contigo en el tema de las PCB, soy un desastre, al punto de que ya paso, y me las hace un colega de otro foro. Evidentemente sale más caro, pero son placas perfectas, y lo que ahorro en tiempo, ya que no tengo mucho para dedicar a esto, compensa.

Aprovecho para mostrar cómo va quedando el amiguito.

Ahora ya tiene un toroidal de 300w, 55vDC y 9000uF por rama. En las pruebas con esta fuente seguía sin convencerme, hasta que le puse un pequeño previo con un TL072. Ahora sí, resulta que le estaba metiendo poca señal..... y claro, también calienta más....

Le he puesto un bloque más grueso como disipador, y éste atornillado a la caja, que también es de aluminio, con algo de pasta térmica.

Le he puesto un protector también pillado en ebay, muy barato, y funciona....

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg mosfet chino.jpg (215,4 KB (Kilobytes), 153 visitas)
14/08/2015 #11


Y este otro con LM3886 ¿Alguien lo probó?

No tiene la tipica bobina en paralelo a una resistencia en la salida, ni la red de protección con una resistencia y condensador en serie, no sé si será el diseño más apropiado el de esa plaquita (dejo adjunto el esquema de ese kit).

Saludos!!!
Imágenes Adjuntas
Tipo de Archivo: jpg ampli LM3886 001.jpg (48,6 KB (Kilobytes), 105 visitas)
14/08/2015 #12

Avatar de maton00

micropepe dijo: Ver Mensaje
Y este otro con LM3886 ¿Alguien lo probó?

No tiene la tipica bobina en paralelo a una resistencia en la salida, ni la red de protección con una resistencia y condensador en serie, no sé si será el diseño más apropiado el de esa plaquita (dejo adjunto el esquema de ese kit).

Saludos!!!
Esos kits bienen muy chicos y simples, he leído en foros que son muy susceptibles a oscilaciones debido a que no traen caps de compensacion en la red de retroalimentacion aparte de que sustituyen la bobina y el resistor de salida por una resistencia ceramica y de que carecen de red de boucherot estan buenos los kits, pero para algo serio no son muy confiables habria que ponerles muchas cosas para hacerlos estables he visto otros kits más grandesitos y con dos canales incluso con protecion a las salidas pero valen como 30 $ USD en ebay
14/08/2015 #13


OK, encontré estos otros:

- 1: Este tiene protección de altavoces y se ven unas resistencias de 4,7ohm cerca de la salida, que puede ser la red R-C de protección, lo que no se vé es la bobina y resistencia de salida.

- 2: Este otro tiene la bobina y resistencia de salida, se vé una resistencia de medio vatio que será la red R-C, y se vé un condensador de polyester de 220pF que puede ser un filtro para evitar autooscilaciones.

- 3: Y este parece similar al anterior, se ven dos resistencias de potencia y una bobina, que serán las de salida y red R-C, lo que no veo es un condensador de bajo valor para evitar las autooscilaciones.

Intentaré que me den el esquema, pero, ¿cual os parece mejor?

Saludos!!!

EDITO:

Adjunto un esquema con LM3886, me sale mejor diseñar mi PCB, pues tengo un par de integrados, pero, el esquema adjunto: ¿Reune todo lo necesario?

Gracias.
Imágenes Adjuntas
Tipo de Archivo: gif lm3886-amp.gif (13,3 KB (Kilobytes), 83 visitas)
19/08/2015 #14

Avatar de jorger

micropepe dijo: Ver Mensaje
Y este otro con LM3886 ¿Alguien lo probó?

No tiene la tipica bobina en paralelo a una resistencia en la salida, ni la red de protección con una resistencia y condensador en serie, no sé si será el diseño más apropiado el de esa plaquita (dejo adjunto el esquema de ese kit).

Saludos!!!
Yo tengo ese !! No sé de dónde habrá salido ese esquema.. lo que si diré es que los valores de R y C concuerdan todos, y el propio esquemático también.
Yo lo tengo funcionando desde hace meses para un subwoofer, y hasta ahora ningún problema
Suena realmente bien y aún no he logrado hacerlo distorsionar. Calentamiento el justo. Me explico. Lo tengo con un disipador medio chico de un pentium lll, con ventilación forzada y cuando tomo temperatura del integrado con una sonda, no lo veo pasar de los 45-46° en las tardes de pleno verano (T° ambiente de 36° o más).
Dejo foto adjunta.
No se que tal irá para uso en rango completo.. ya que según leí el datashet, en frecuencias medio altas es conveniente colocar la bobina en paralelo con la R de salida. No recuerdo para qué, pero es muy aconsejable.
Un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg uploadfromtaptalk1439978230674.jpg (94,4 KB (Kilobytes), 76 visitas)
26/01/2017 #15


felixreal dijo: Ver Mensaje
hooola_que_tal !

Yo lo he montado y la verdad, a andado a la primera, y no tiene ningún tipo de ajuste. De momento lo he probado sólo con 35+35v, y perfecto. No le noto nada raro ni que le sobre ni que le falte. La idea es meterle una smps a ver qué tal....
Adjunto fotos de los componentes y el circuito, ya montado, en pruebas...

Saludos
hola si no fuera molestia podrias subir una foto de la parte de abajo del pcb?? Quiero clonar el pcb...prometo subirlo en pdf para que todos podamos construirlo...saludos....
26/01/2017 #16


Yo, a +/-25V funciona de MUERTE. Ataco un SUB de 8 pulgadas y 8 Ohmnios lo filtro con un filtro pasivo de coche a 250Hz a la salida y el cono pega unos botes que te [Término innecesariamente escatológico]. Entiendo que todos éstos circuitos (creo que ninguno) hay que apretarlos, hacerlos trabajar a su máxima tensión y/o a una impedancia muy baja.
Un saludo

micropepe dijo: Ver Mensaje
Y este otro con LM3886 ¿Alguien lo probó?

No tiene la tipica bobina en paralelo a una resistencia en la salida, ni la red de protección con una resistencia y condensador en serie, no sé si será el diseño más apropiado el de esa plaquita (dejo adjunto el esquema de ese kit).

Saludos!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.