Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/01/2009 #1


Amplificadores con TEA2025B & TA8227P
hola compañeros!
aqui que me encontre estor sintegrados el tea2025b y ta8227p, uno es amplificador de bajo consumo al parecer, y el otro es amplificador de bajo consumo para frecuencias bajas. no se si algunos de ustedes lo conosca, me interesa para hecharlos andar, y no se si tengan otros esquemas que no sean los que bienen en los datasheet, aun que si estan interesantes.

TA8227P --> http://www.datasheetcatalog.org/data...shiba/1159.pdf
TEA2025B --> http://www.datasheetcatalog.org/data...onics/1523.pdf

saludos!
23/01/2009 #2
Moderador

Avatar de Tacatomon

parece que el primer ic, es de los que se usaban en las caseteras portatiles, y pos obvio; los casetes no alcanzaban un rango de frecuencia alto, quizas a eso se refiera el datasheet, aunque no creo. seleccionando los valores del filtro antes del diferencial podemos seleccionar el rango de frec en el que va a trabajar nuestro amplificador.

el segundo amplificador se ve sencillo, una potencia pequeña y muy practica,

te recomiendo mas el segundo, ya que el primero como que se me hace que va a estar dificil que lo consigas, ya que es un ic muy antiguo.

tambien estan las opciones transistorizadas.

estamos para ayudarte.

saludos.
27/01/2009 #3


Hola Mark, el tea2025 ya lo arme hace poco, de hecho el PCB esta en el post de amolificadores para mp3... psss no se que paso, cuando lo use con baterias funcionaba.... pero al momento de usar una fuente de pc 5v o 12V se saturaba y se calentaba mucho... el otro se ve muy interesante... lo unico a considerar es que si quieres scara el máximo de ese necesitas 2.5Amp! depende de la aplicación

Saludos
28/01/2009 #4


pues un sistema de sonido con esos dos CI esta alimentado por una fuente de 0.5amp :O
es un home theater 2.1 canales, y suena muy bien!, supuestamente son 2500wpempo, la verdad se me hace mucho, pero si suena muy bien! =D
12/08/2010 #5


Respuesta: Amplificadores con TEA2025B & TA8227P
Cuidado con el TA8227, no es reemplazo, son similares, pero no idénticos. El KA2206, LA4182 y LA4183 son reemplazos directos, solo que traen aletas disipadoras en salidas GND en vez de pines, pero se puede adaptar perfectamente.

belpmx: tene en cuenta que el chip puede funcionar sin disipador hasta una potencia total combinada de 2 watts aprox, donde disipa lo mismo en calor. Cuando el integrado se calienta demasiado empieza a reducir la potencia y distorsionar como si estuviera saturando. Segun mis pruebas, para utilizarlo sin disipador funciona correctamente hasta 6v de fuente, que da unos 2,3 watts RMS en modo mono puente y parlante de 4ohms , y 1,2 wats/canal en modo stereo. Si necesitas mayor potencia, trabajando arriba de 6v. y parlantes de 4 ohms te recomiendo 9v. de fuente y un buen disipador, y la potencia de salida llegaría al doble.
27/01/2011 #6
Recordado

Avatar de Uro

He encontrado entre material de reciclaje un circuito de un amplificador a base del CI-TEA2025B, al ensayarlo, pues funciona con algo de distorsión y algunos componentes no están en muy buen estado (los parlanticos de 4Ω 2ω estan muy deteriorados por eso pretendo armar nuevamente el circuito para adaptarle unos parlantes de 8Ω-2ω y para ello voy a ensayar el Manhattan style que me llamó la atención.
He reproducido el esquema en una presentación de Power point.
Espero que alguien de ustedes me colabore en la revisión del circuito, por si es necesario hacerle algunos ajustes, si no es inconveniente.

Anexo archivo .rar
Archivos Adjuntos
Tipo de Archivo: rar Audio1.rar (7,9 KB (Kilobytes), 707 visitas)
27/01/2011 #7
Recordado

Avatar de Uro

Anexo imágen del circuito amplificador estéreo.
Imágenes Adjuntas
Tipo de Archivo: gif Audio1.GIF (16,1 KB (Kilobytes), 479 visitas)
27/01/2011 #8

Avatar de abndol

Compará el circuito con el que trae el datasheet http://www.datasheetcatalog.org/data...cs/mXuruyy.pdf


Saludos!!
27/01/2011 #9
Recordado

Avatar de Uro

Si, lo comparé antes de preparar el esquema, son muy semejantes. Algunas variantes. Cuando lo monte en la protoboard haré las comparaciones. Tengo dudas respecto a las salidas de audio. Al eliminar la toma de audífonos pude haberme equivocado, pues aún no soy experto. Los pines 1, 4, 5, 12 y 13 en puente a tierra no concuerdan con los de la hoja de datos.
Saludos

Me retracto, los dichos pines si concuerda, ahora lo estoy revisando de nuevo. En que repercuten las variantes? son algunas resistencias y condensadores. Como digo en el protobard lo analizaré.
Qué pasa con el pin 1, no es necesario anclarlo?

Las resitencias R4-R7 y R5-R6 son divisores de tensión? De qué forma afectan la acción del potenciómetro?
Si reemplazo los capacitores C3 y C15 puedo mejorar algo la salida de audio?
Con cuáles componentes debo experimentar para lograr una mejoría?

Parece que este diseño esta basado en esa hoja de datos, cierto? Lo único que aparentmente cambia es el circuito de entrada con esos dos capacitores y el led con su resistencia. Las entradas 1 y 2 tienen un capacitor de 0.22uF en la hoja de datos, pero en este modelo que presenté, el capacitor es de 1uF no hay problema en eso?
27/01/2011 #10

Avatar de Dr. Zoidberg

arteayudas dijo: Ver Mensaje
Las resitencias R4-R7 y R5-R6 son divisores de tensión? De qué forma afectan la acción del potenciómetro?
Si, son divisores de tensión. La accion del potenciómetro no es afectada, ya que lo unico que hacen es atenuar la señal de entrada antes de entrar al potenciómetro. En estos amplificadores pequeños, esta es una práctica bastante común, ya que suelen tener una alta ganancia de tensión y atenuando la señal de entrada permite un mejor control de la misma con el giro completo del pote, cosa que de no hacerse, solo te permitiría girar el pote solo un 10% antes de saturar la salida del ampli.

arteayudas dijo: Ver Mensaje
Lo único que aparentmente cambia es el circuito de entrada con esos dos capacitores y el led con su resistencia. Las entradas 1 y 2 tienen un capacitor de 0.22uF en la hoja de datos, pero en este modelo que presenté, el capacitor es de 1uF no hay problema en eso?
No hay ningun problema. Solo que así vas a obtener una mejor respuesta en baja frecuencia.
27/01/2011 #11
Recordado

Avatar de Uro

Leyendo la hoja de datos encuentro que los capacitores en las salidas de audio es recomendable que sean de 0.15µF (C8 y C9 en la hoja de datos) por asusntos de estabilidad de la frecuencia y puede causar oscilación, pero en el circuito que presenté (C13 y C15) están de 470µF. Es recomendable cambiarlos?
27/01/2011 #12

Avatar de Dr. Zoidberg

arteayudas dijo: Ver Mensaje
Leyendo la hoja de datos encuentro que los capacitores en las salidas de audio es recomendable que sean de 0.15µF (C8 y C9 en la hoja de datos) por asusntos de estabilidad de la frecuencia y puede causar oscilación, pero en el circuito que presenté (C13 y C15) están de 470µF. Es recomendable cambiarlos?
Es que no tienen nada que ver unos con otros!
C8 y C9 del datasheet son estabilizadores contra oscilaciones de alta frecuencia.
C13 y C15 de tu dibujo son los desacopladores de CC a la salida...
27/01/2011 #13
Recordado

Avatar de Uro

Esavalla, muchas gracias por tus orientaciones y por tu tiempo, me han sido de mucha utilidad. Próximamente colgaré las fotografías de mi proyecto en el foro y me animaré a continuar con mi estudio de esta disciplina fascinante.

Saludos
28/01/2011 #14
Recordado

Avatar de Uro

Resultados prueba
Saludos, amigo Esavalla. Le comunico que hice el ensayo con el Circuito que plantee en el dia de ayer. Lo trabajé con 12 voltios cc, pero fue nefasto el resultado. el integrado no soportó 1 minuto. Se incendió. Qué pasaría. Yo revisé bien el circuito antes de conectar. La hoja de datos dice que el voltaje máximo son 12 V (Utilicé como alimentación una fuente regulada ATX de las de PC)
28/01/2011 #15

Avatar de Dr. Zoidberg

No tengo la mas minima idea que puede ser, asumiendo que has hechos las pruebas en la forma correcta.
Y si se incendió...vamos mal...
Tal vez un cortocircuito a la salida...tal vez una oscilación...no sé...
Mejor contá como hiciste las pruebas y que cosas le conectaste, por que es raro que esto chips se incendien.... a menos que haya algo muy mal conectado....
28/01/2011 #16

Avatar de zopilote

arteayudas dijo: Ver Mensaje
Saludos, amigo Esavalla. Le comunico que hice el ensayo con el Circuito que plantee en el dia de ayer. Lo trabajé con 12 voltios cc, pero fue nefasto el resultado. el integrado no soportó 1 minuto. Se incendió. Qué pasaría. Yo revisé bien el circuito antes de conectar. La hoja de datos dice que el voltaje máximo son 12 V (Utilicé como alimentación una fuente regulada ATX de las de PC)
Lo que te falto es colocarle un disipador a tu amplificador, cuando se coloca 12V y se prueba a su maxima salida sucede que se levanta mucha temperatura. Y eso de usar una fuente ATX, yo trataria de colocarle algun regulador DC para suprimir aun más el ripley de la fuente.
28/01/2011 #17
Recordado

Avatar de Uro

Armé el circuito tal como aparece en la imágen que subí ayer. Tuve cuidado de hacer tal cual está indicado. con los mismos componentes que desoldé de la placa original. El incidente ocurrió en los pines 15 y 16, los cuales se derritieron completamente. El resto quedó bien (es un decir).
Conecté polo positivo a los pines traseros del interruptor que es de 6 pines (Esos dos pines reciben el voltaje cuando se cierra el interruptor) y el neutro lo conecté a la tierra general.

Ezavalla, gracias por su paciencia conmigo y su buena voluntad.
Estuve analizando nuevamente el circuito y cometí un error y me gustaría saber un poco más sobre sus implicaciones, si es posible. Le envío imágen de lo que sería esa parte del circuito y lo que yo hice.
Imágenes Adjuntas
Tipo de Archivo: gif Error.GIF (4,9 KB (Kilobytes), 188 visitas)
29/01/2011 #18

Avatar de Dr. Zoidberg

Es que ninguno de los dos esquemas está bien! Te sugiero que revises el circuito original o que - en su defecto - apliques el esquema del datasheet versión estéreo. En tu esquema "erróneo" has invertido los terminales 14 y 15 y has tomado la salida por el terminal de bootstrap....pero en el esquema original está intercalado el capacitor de "bloqueo" de oscilaciones en la línea de salida y la salida de este a masa, con lo cual no suena nada y hay verdadera posibilidad de quemazón.
Tal vez has relevado mal el circuito del PCB original o tal vez te hayas equivocado al conectarlo, pero si seguís el esquema del datasheet, seguro que funciona bien. Una vez que lo tengas operando ya podemos poner los divisores de tensión a la entrada y cambiar el valor de los capacitores para mejorar la respuesta en baja frecuencia....y nunca lo pruebes a máximo volumen!
29/01/2011 #19
Recordado

Avatar de Uro

Gracias nuevamente. Leidas las recomendaciones. Estaremos en contacto.
Saludos
02/02/2011 #20
Recordado

Avatar de Uro

Gracias amigos por su colaboración. Ya estoy listo para hacer los ensayos del proyecto corregido.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.