Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/07/2008 #1


Amplificar señal altavoces traseros
Hola a todos!
Hace poco compre unos altavoces logitech, os dejo aqui el enlace para que tengais las especificaciones de fabrica:

http://www.logitech.com/index.cfm/sp.../211&cl=es,es#

El problema que tengo es que los altavoces traseros, si los conecto directamente al subwoofer, se oyen mas o menos bien, creo que un poco menos que los delanteros, pero el cable que trae (4'5 metros) no es suficiente para que lleguen a donde les quiero colocar, por lo que he comprado un cable RCA macho-macho y un adaptador hembra. Aqui es donde tengo el problema, pues al colocar el cable, los altavoces dejan de oirse, pero si desconecto alguno de los altavoces delanteros, si que se oyen...

Habia pensado en hacer como un amplificador intermedio sencillito, pero hablo desde la ignoracia pues no se si se podria hacer,

Teneis alguna idea e como lo podria solucionar?

Muchisimas gracias por vuestro tiempo.

Un saludo!
17/07/2008 #2

Avatar de maikol

Puede ser que si has empalmado un cable demasiado largo la señal se atenúe lo suficiente como para que no se oiga. En ese caso no habría más remedio que amplificar, sí.

Dices que al desconectar los altavoces delanteros se oyen los traseros... me suena un poco raro. Eso solo ocurriría si la señal se comparte por todos los altavoces, ya que de eliminar impedancias en paralelo fluye más corriente hacia el resto. Me parece raro porque el sistema es muy pobre en potencia, hablando de una marca conocida. De todas maneras tiene algo de sentido ya que normalmente hay dos señales que siempre se envían por separado, que son izquierda y derecha. Si desconectas un altavoz de izquierda y otro de derecha, dejas más corriente para el otro.

Averigua un poco más acerca de qué está pasando, ya que la atenuación de un cable tiende a ser en cables de hoy día muy pequeña (creo que son 20dB/km para el cobre). Si no hay más remedio, te ayudaré a diseñar un pequeño amplificador que regenere la señal... aunque esto es lo último que debes hacer.

Espero que te haya servido de algo.
17/07/2008 #3


Muchas gracias por la respuesta maikol.

Se me habia olvidado comentar en el primer post una cosa ops:
Te cuento (ya que creo que ese es el problema), los altavoces tienen 3 entradas minijack (no se bien si se denomia asi) y desde donde lo estoy probando (mi portatil) solo tiene una salida minijack, por lo que he utilizado dos clavijas como estas:

http://www.tesipre.com/images/ADAPTA...%20HEMBRAS.jpg

para asi disponer de 3 salidas. Esto es seguramente lo que haga que se atenue la señal...

Tambien se me habia olvidado decir que los altavoces traseros tienen un cable de 4'5 metros y les he acoplado otro de 5 metros...

Habia pensado en sustituir esas 2 clavijas por un adaptador minijack a 2 RCA como este, pero de menos longitud:

http://download.dasdan.be/forum/acer...jack_cable.jpg

y estas salidas RCA a este adaptador que me venia con los altavoces:

http://www.logitech.com/lang/images/0/12087.jpg

Es posible que asi haya menor perdida de señal?

Si me es posible, comprare ese cable esta tarde y ya os comentare si se soluciona algo...

De nuevo, muchisimas gracias por vuestro tiempo,

Un saludo.
17/07/2008 #4

Avatar de maikol

Si los altavoces tienen tres entradas minijack (sí, se dice así ) es muy probable que sea para poder separar tres canales diferentes (frontal, izquierdo y derecho por ejemplo). Supongo que si lleva una electrónica en condiciones es capaz de darse cuenta de si por ejemplo la señal viaja de izquierda a derecha repartirlo para hacerlo envolvente. Esto lo estoy suponiendo nada más.

Normalmente cuando uno diseña su sistema lo hace para la longitud de cable esperada, y al enlazar otro trozo de cable la señal se atenúa. Sin embargo la atenuación del cable es lineal, de modo que la potencia de señal a la llegada es la mitad. Así que tanto como no oírse, raro, solo la mitad.

Además. los cables que están llevando la señal son coaxiales así que llevan apantallamiento exterior, que mejora mucho la relación señal a ruido. ¡ Hoy día fabricamos cables la mar de buenos! Por eso no creo que un tipo de cable u otro mejore la situación.

Por cierto, ¿ has probado a ver si con los 4'5m se oye? ¿ Podrías insertar un segmento más corto de cable y ver qué ocurre? Quizá en el empalme confundiste masa con señal y por eso no se oye.... la verdad es que solucionarlo a distancia es difícil. No sé, a ver qué se te ocurre.

¡ Un saludo!
17/07/2008 #5


De nuevo muchas gracias por la respuesta maikol,

Conectando los altavoces directamente al subwoofer, segun vienen de fabrica si que se oye, creo que algo menos los traseros, pues como habia dicho antes, utilizaba unas clavijas para obtener 3 salidas minijack a partir de una sola...

He probado con el adaptador de minijack a RCA y acoplando a este el adaptador que me venia con los altavoces, pero de esta manera no se oyen los traseros por mucho que desconecte cualquiera de los delanteros...

Hoy ya es tarde y este fin de semana no voy a estar en casa, por lo que el lunes probare a cambiar los empalmes, que es posible que me haya equivocado, no se, y ya te dire.

Muchisimas gracias por la ayuda

¡Un saludo!
05/08/2008 #6


Bueno, pues despues de muchas pruevas, no consigo que se oigan los altavoces traseros. Como comentaba mas arriba, si desconecto alguno de los delanteros se llega a oir alguno de los traseros, pero nunca los 2 a la vez...

Puese ser porque no les llegue suficiente potencia desde el ordenador portatil? ya que este solo tiene una saldida jack y con 2 adaptadores conecto a esta salida las 3 entradas jack de los altavoces...

Que solucion puede tener? hacer una especie de amplificador en los empalmes de los cables?

Muchas gracias por la ayuda.

Un saludo!
05/08/2008 #7


podrias hacer un prea la salida del portatil para q no pierdan tanta señal al dividirla tanto.
05/08/2008 #8


Gracias MFK08,

Lo que pasa es que en este tema estoy algo mas que perdido, por eso pedía consejo. No se donde sera mejor poner el amplificador, si a la salida del portátil o donde hago el empalme para los altavoces traseros...

De todas formas supongo que el amplificador no sera muy complicado, no?

Si le pongo a la salida del portátil, debería tener una entrada jack y 3 salidas jack, que he buscado un poco, pero no he visto nada, y si lo pongo en el cable, debería llevar una entrada RCA y una salida RCA...no?

De nuevo muchas gracias por vuestro tiempo y si me podéis orientar un poco de como podrían ser estos circuitos o donde encontraría información sobre el tema, os estaría muy agradecido.

Un saludo!
13/09/2008 #9


Hola de nuevo.

Hace tiempo que no entraba pero entre el cambio de ordenador y las vacaciones...

Bueno, ya tengo mi sobremesa y los altavoces conectados...he repasado bien las conexiones y creo que antes tenia algun cable mal conectado...ahora se oyen todos los altavoces, incluyendo los traseros , pero sigo teniendo algun problemilla...

Los traseros se oyen, pero se oyen muy poco, casi ai que ponerse justo pegando a el para que se escuche...

Como preguntaba en el 1º post...hay alguna forma de amplificar la señal que llega a los altavoces traseros para que se oigan mas?

Muchisimas gracias por vuestro tiempo,

Un saludo!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.