Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/04/2016 #41

Avatar de SSTC

NO necesita cooler el TDA7294 déjalo sin ellos. demasiado con los disipadores que le pusiste. (eso si que queden afuera del gabinete ) el pre lo podes alimentar con el mismo transformador. muchas de las potencia que repare los alimentaban con el mismo trasformador y nunca escuche interferencia (hablando de potencia que usaban el TDA7294)

Saludo
04/04/2016 #42

Avatar de Juan Tamarit

Muchas gracias por el dato, voy a evaluarlo

¿Pero que hay del punto estrella cuando se usan dos transformadores? ¿Se unifica o no?
04/04/2016 #43

Avatar de SSTC

Juan Tamarit dijo: Ver Mensaje
Muchas gracias por el dato, voy a evaluarlo

¿Pero que hay del punto estrella cuando se usan dos transformadores? ¿Se unifica o no?
SI las masas tiene que estar todas unificadas, por eso mismo te decía,, Sabes cuando tenes problemas de pre cuando el trasformador esta al limite y la señal retornan a la fuente... por ejemplo si usas un TDA7294 usas un transformador de 100 vatios. (El famoso. "El led parpadea" que es porque se esta quedando corto el suministro)

No me acuerdo si el negativo de pre lo tenias que hacer con pistas finas y alejadas o en trasversal a las de potencia... hay me olvide
04/04/2016 #44

Avatar de Juan Tamarit

Y... el trafo anda más o menos por ahí... 120W tiene... es de 12+12 10A

Me parece que sigo en el plan de dos trafos, pero gracias por resolverme la duda
05/04/2016 #45

Avatar de Juan Tamarit

SSTC dijo: Ver Mensaje
No me acuerdo si el negativo de pre lo tenias que hacer con pistas finas y alejadas o en trasversal a las de potencia... hay me olvide
¿Cómo es eso?

Otra consulta, e importante: LOS FUSIBLES.

¿Tienen que ser de 10A o es mucho? Es lo máximo que puede emitir el trafo del amp

¿Y el fusible general estaría bien calculado a continuación?
(12V+12 10 A) + (12V+12V 0,5A)
120W + 6W
126W / 220V (tensión de red)

0,57A

¿O sea que de 0,6 o por ahí andamos bien?

Saludos a todos
05/04/2016 #46

Avatar de Juan Tamarit

Otra cosa que no me queda clara para nada: ¿Cómo es posible que un bafle abierto evite el cortocircuito acústico? Eso me está quemando los pelos desde que empecé.

Y es que además sería lo más lógico para la caja, o por lo menos me parece que es más de mi agrado... pero si es inevitable que el aire/sonido salga de atrás y se encuentre con el de adelante en desfase o en contra... ¿Por qué se usa así?
05/04/2016 #47

Avatar de Dr. Zoidberg

Juan Tamarit dijo: Ver Mensaje
Otra cosa que no me queda clara para nada: ¿Cómo es posible que un bafle abierto evite el cortocircuito acústico? Eso me está quemando los pelos desde que empecé.

Y es que además sería lo más lógico para la caja, o por lo menos me parece que es más de mi agrado... pero si es inevitable que el aire/sonido salga de atrás y se encuentre con el de adelante en desfase o en contra... ¿Por qué se usa así?
Es que no evita el cortocircuito acustico!!!!
Y este efecto se usa para disminuir la emision de graves de las violas.
05/04/2016 #48

Avatar de Juan Tamarit

Y entonces, ¿qué cornos hay que calcular tanto de la caja?

Si al final va a ser casi como el parlante suelto...
06/04/2016 #49

Avatar de Juan Tamarit

Bueno, encontré buscando por internet este modelo de caja para guitarra. A mí me pareció adecuado, o por lo menos se parece a lo que busco. ¿Qué criterio usé para determinar esto?... Supongo que estética y ser un diseño genérico , ya que no creo que sea para el parlante específico que tengo.


¿Qué opinan los compañeros del foro? ¿Es muy exagerado o esta mas o menos bien?
El resultado final es bien bonito si se hace de forma correcta:


Lo único que le cambiaría sería poner el pre del lado del frente y tengo que ver donde puedo alojar las placas y transformadores

¿Qué opinan?
Imágenes Adjuntas
Tipo de Archivo: jpg caja1x12.jpg (116,8 KB (Kilobytes), 130 visitas)
Tipo de Archivo: jpg caja7.jpg (144,1 KB (Kilobytes), 127 visitas)
10/04/2016 #50

Avatar de Juan Tamarit

Avances
Bueno, la cosa va progresando. Estoy en la construcción del cajón, que va quedando piola :


También probé el amplificador con un mp3 siguiendo el post de Fogonazo sobre puesta en marcha y otras yerbas, y por suerte todo anduvo y nada explotó. El bichito suena muy piola y con mucha pulentencia,pese a estar alimentado con poco voltaje:


La única duda que me surgió fué con respecto al St-By/Mute. Tengo dicho circuito conectado a V+ mediante un interruptor en serie. Al alimentar el amplificador en un primer momento el sistema funciona y el amplificador atenúa como corresponde. Le habilito voltaje al circuito mediante el interruptor y la música suena Yesss!

Pero... lo loco me viene cuando vuelvo a darle al interruptor para que vuelva a atenuar... pero no lo hace Es como si los capacitores no se descargasen jamás

Lo que hice fué medir con el tester entre el ánodo del 1N4148 y GND y SOLO CON EL TESTER los caps comienzan a descargarse lentamente hasta que a los 2,5V más o menos se logra el efecto de atenuado. Si no mido con el tester no se descargan nunca.

He dejado los diagramas colgados en este hilo ¿Alguién podría arrojarme un poco de luz al respecto, por favor? La verdad que no encuentro cuál es el error. Las soldaduras están todas OK y no sé qué más puede ser...
Imágenes Adjuntas
Tipo de Archivo: jpg DSCN6832.JPG (242,2 KB (Kilobytes), 112 visitas)
Tipo de Archivo: jpg DSCN6833.JPG (266,4 KB (Kilobytes), 115 visitas)
10/04/2016 #51

Avatar de J2C

.



Juan Tamarit dijo: Ver Mensaje
..... La única duda que me surgió fué con respecto al St-By/Mute. Tengo dicho circuito conectado a V+ mediante un interruptor en serie. Al alimentar el amplificador en un primer momento el sistema funciona y el amplificador atenúa como corresponde. Le habilito voltaje al circuito mediante el interruptor y la música suena Yesss!

Pero... lo loco me viene cuando vuelvo a darle al interruptor para que vuelva a atenuar... p pero no lo hace Es como si los capacitores no se descargasen jamás

Lo que hice fué medir con el tester entre el ánodo del 1N4148 y GND y SOLO CON EL TESTER los caps comienzan a descargarse lentamente hasta que a los 2,5V más o menos se logra el efecto de atenuado. Si no mido con el tester no se descargan nunca. ....
El problema que tenes con el STBY / MUTE es que la llave debe ser inversora (3 contactos) y no un interruptor (2 contactos) tal como muestra la datasheet de ST en la página 10 de 17.

El interruptor no permite que los electrolíticos se descarguen a través de la resistencia en el caso STBY y la resistencia + el diodo en el caso MUTE, prestar atención a la polaridad de dicho diodo.




Saludos, JuanKa.-
10/04/2016 #52

Avatar de Juan Tamarit

Llegó a buen puerto :)
Gracias por tu respuesta JuanKa!

Ya había solucionado hace un par de horas atrás el problema exactamente como tu describes.

Buenas noticias sobre el engendro: It´s Alive!

Probé el pre y arrancó de una, no me dió ningún problema.

La parte electrónica está concluida y pásó todas las pruebas.

Solo falta terminar el gabinete.

Así que las últimas 2 consultas:

1) ¿Transformador en que posición con respecto a qué? ¿De costado, tengo entendido?

2) ¿Hay algún problema con meter las cosas dentro del gabinete mismo del parlante? ¿Afecta de alguna manera el imán del mismo?

Muchísimas gracias a todos por el apoyo brindado
Imágenes Adjuntas
Tipo de Archivo: jpg DSCN6837.JPG (206,6 KB (Kilobytes), 103 visitas)
10/04/2016 #53
Moderador general

Avatar de DOSMETROS

Juan Tamarit dijo: Ver Mensaje
La parte electrónica está concluida y pásó todas las pruebas.
Bien ahí

1) ¿Transformador en que posición con respecto a qué? ¿De costado, tengo entendido?
Probá la mejor posición para menor zumbido

2) ¿Hay algún problema con meter las cosas dentro del gabinete mismo del parlante? ¿Afecta de alguna manera el imán del mismo?
En general no afecta , pero no pegues el imán al transformador
24/04/2016 #54

Avatar de Juan Tamarit

Proyecto concluido
Bueno, hace ya como una semana que concluí el proyecto, pero lo quería ensayar en la sala con la banda antes de dar comentarios

Pero, primero... las fotos :



Hubo varios cambios en el diseño que me parece que lo dejaron un poco más bonito Al final quité las "cornamentas" que tenía en la primer foto de la caja, donde pensaba alojar trafos y placas y todo entró en la caja acústica.

En la vista posterior del trasto se observa que se dejó un poco más grande la parte superior y que se incluyeron refuerzos al interior de la caja. A la izquierda está el conector de fuente AT, pasa por el fusible general ( solo conseguí de 1A ), y luego por la llave con neón. Al centro una rejilla (rescatada de una vieja mezcladora, así como el tranfo del pre y todo el resto de chapas) donde están sujetos los disipadores con tornillos y tuercas.

El frente esta hecho con malla mosquitero y sujeto al refuerzo interior por medio de bulones, aislado con sellador de silicona. La marca de fantasía está hecha con un stensil y fibrón indeleble. Las patas son de goma para evitar vibraciones. Los esquineros son los que se utilizan en los bordes de las mesas que tienen vidrio encima, para mantenerlo centrado. El asa está robada de otro amplificador (el Roller... total... nunca lo saco a pasear ). Pintado con convertidor antióxido negro, y una capa de laca al agua pasada con esponja.


El perillaje esta montado en más chapa de mezcladora vieja y está organizado para tener el amplificador a la derecha de uno. Así, visto desde atrás, se ve a la derecha la entrada (y un espacio extra, ya veré para qué), luego y llendo hacia la izquierda la perilla de mute/play, la perilla de bright/fat, potes de bajos, medios, agudos, ganancia y master.



Circuitería interna y montaje con tornillos sobre la madera. Allí se aprecia el punto estrella hecho con un bulón de bronce soldado a la placa de fuente ( ¿Debo incluir el chasis de los transformadores? ). Separadores con birome cortada con sierra de calar .

Espero que les guste

En los ensayos con la banda se comporta muy bien, tiene volumen de sobra, ya veo la diferencia entre los dos woofer 8" que estaba usando y el RE 12" que estoy usando ahora, además de la diferencia entre caja abierta y cerrada.

El dato Freak:
a.La placa del amp está apretada por dos trozos de goma que la comprimen contra los TDA, que están insertos en zócalos de integrado, copiado de la videococacola
b.Los TDA no están aislados de los disipadores con micas y por lo tanto están conectados con la rejilla trasera a V-. Ya me dió su buena primera patadita de advertencia Voy a tener que poner las micas

Quiero escuchar sus opiniones
Imágenes Adjuntas
Tipo de Archivo: jpg DSCN6853.JPG (140,5 KB (Kilobytes), 86 visitas)
Tipo de Archivo: jpg DSCN6851.JPG (160,3 KB (Kilobytes), 83 visitas)
Tipo de Archivo: jpg DSCN6864.JPG (169,6 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg DSCN6858.JPG (181,6 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg DSCN6859.JPG (266,1 KB (Kilobytes), 80 visitas)
24/04/2016 #55

Avatar de SKYFALL

El acabado final del proyecto es muy bien terminado, pero personalmente hubiese preferido que el disipador de calor para los TDA quedara por afuera del cajon, es decir que sobresaliera por la parte trasera sin quedar amarrado a la rejilla que intentaste hacer en MDF
25/04/2016 #56

Avatar de Juan Tamarit

Fué algo que no le encontré la vuelta, pero concuerdo contigo.

Vale mencionar que de todos modos los TDA prácticamente no se calientan para nada, el que levanta temperatura con ganas, aunque tampoco la locura, es el transformador.

Podría rehacer la pieza trasera de madera y buscar de modificar el montaje...
25/04/2016 #57

Avatar de Dr. Zoidberg

Es importante lo que dice Ferchito. El combo que hice para mi hijo tiene los disipadores afuera de la caja, que además es de metal, y cuando ensaya con la banda y pone el ampli casi contra un pared, al rato el ampli comienza a bajar solo el volumen hasta que se apaga (es la protección propia de los TDA2040). Si separa el combo a 15cm de la pared o más, funciona a alto volumen por horas y horas sin ningún drama.
25/04/2016 #58

Avatar de Juan Tamarit

Bueno, veré que puedo hacer y les cuento. Gracias por la sugerencia

EDITO: ¿Qué opinan de colocar un cooler en la parte superior para ayudar a la convección natural del aire y darle un escape?

O sea, parte de la idea de dejar los disipadores dentro era asegurar que no se golpeen durante el transporte o cuando alguien pasa junto al equipo, facilitando también su almacenamiento (por eso también conector de fuente AT, además de que tiene estilo )
25/04/2016 #59

Avatar de Dr. Zoidberg

Para que se banquen los "golpes" de traslado tenés que fijar los disipadores al gabiente, de esa forma no sufren las soldaduras ni el PCB.
Lo del ventilador es un tema.... para los ensayos o vivos puede funcionar, pero si van a grabar... hummmmmmm
26/04/2016 #60

Avatar de SKYFALL

En esos casos lo que se intenta hacer es acoplar los disipadores a la caja de madera a traves de otro metal, como que haga las veces de interface entre los dos materiales para que la capacidad de disipacion de estos no se vea reducida y para que los mismos no vayan a calentar la madera de la caja.

Tambien se puede usar un material aislante, como una cerámica que sea de buena resistencia a la tracción.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.