Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/10/2014 #41
Moderador general

Avatar de DOSMETROS

No es por aislar electricamente , sino "magnéticamente" , se llama entrehierro y se suele construir con un papelito , solo entre las E y las I .

Saludos !
29/10/2014 #42

Avatar de fosforito

DannyR dijo: Ver Mensaje
Hola, estuve leyendo que en el transformador, las E deben ir separadas de las I, osea que ninguna E debe tener contacto con ninguna I. Entonces se debe aisalar la chapa que abraza el transformador tambien? porque en un transfo de audio que tengo no lo está y para separar las E de las I, seria recomendble solo una capa de barniz sin ningun papel? o no será buen aislante?. Dejo una imagen de un transformador para que vean de que "chapa que abraza" les hablo.. Saludos
No me queda claro que quiere decir DannyR, los trafos de salida de audio, clase A Single, todas las E van apiladas juntas y por separado van todas las I juntas, luego se juntan el pilón completo de las E y el pilón completo de las I, antes de juntar ambos pilones, se le coloca en el medio, un papel aislante del tipo presphan, del espesor correspondiente al air-gap (entrehierro) calculado.
Si los trafos de audio son para salida simétrica (push-pull) tanto en clase A, AB o B, se apila se la siguiente forma, se apila un conjunto E-I para un lado, y luego el siguiente conjunto para el otro lado, y así sucesivamente,(EI-IE-EI-IE-EI-IE........).

Chau f
29/10/2014 #43


DOSMETROS dijo: Ver Mensaje
No es por aislar electricamente , sino "magnéticamente" , se llama entrehierro y se suele construir con un papelito , solo entre las E y las I
Entiendo, pero no seria igual un barnizado que un papel? la chapa que recubre todas las chapas no afecta que esté entonces sin aislante de ningun tipo?


fosforito dijo: Ver Mensaje
No me queda claro que quiere decir DannyR, los trafos de salida de audio, clase A Single, todas las E van apiladas juntas y por separado van todas las I juntas, luego se juntan el pilón completo de las E y el pilón completo de las I, antes de juntar ambos pilones, se le coloca en el medio, un papel aislante del tipo presphan, del espesor correspondiente al air-gap (entrehierro) calculado.
Mi dudas eran si la abrazadera de chapa que mantiene juntos a los dos pilones, no afectaba si no estaba aislado, y tambien si no habia que tener ningun contacto el pilon de las E con el pilon de las I; porque podia haber sido que solo la pata del medio de las "E" tenia que estar aislada y las otras dos no, eso no entendia bien. Con respecto a los calculos del entrehierro, son verdaderamente importantes?
29/10/2014 #44
Moderador general

Avatar de DOSMETROS

No , no afecta.

Los cálculos del entrehierro si son importantes.
29/10/2014 #45

Avatar de fosforito

DannyR dijo: Ver Mensaje
Entiendo, pero no seria igual un barnizado que un papel? la chapa que recubre todas las chapas no afecta que esté entonces sin aislante de ningun tipo?




Mi dudas eran si la abrazadera de chapa que mantiene juntos a los dos pilones, no afectaba si no estaba aislado, y tambien si no habia que tener ningun contacto el pilon de las E con el pilon de las I; porque podia haber sido que solo la pata del medio de las "E" tenia que estar aislada y las otras dos no, eso no entendia bien. Con respecto a los calculos del entrehierro, son verdaderamente importantes?
En los trafos de salida de audio para clase A single bien hechos, primero se pega el presphan sobre el pilón I y luego se pega el conjunto sobre el pilón E, o viceversa, luego se forran los laterales y las caras exteriores con presphan de mas o menos 0,5mm, y ahí recién se le coloca el suncho ( lo que tu llamas abrazadera), o se puede obviar el suncho, y colocarles las tapas tradicionales.
Los cálculos del entrehierro en los trafos de salida para clase A single no son importantes, * Son Importantísimos *, de ello depende que el trafo quede saturado o no por la componente de corriente continua sin compensar, propia de los amplificadores que trabajan en clase A single.
Chau f
29/10/2014 #46

Avatar de Rorschach

Entrehierro
Totalmente de acuerdo con Dosmetros y Fosforito.

DannyR, puedes ver en el post del amplificador que estoy construyendo, las imágenes de cuando hice el choque (inductor) de filtro de la fuente de poder, cuya forma de colocación del apilado de las chapas es igual a los transformadores de potencia Clase A con una sola válvula de potencia (simple).-
Hace click aquí abajo
http://www.forosdeelectronica.com/f3...tml#post730795
Saludos Cordiales
Gustavo
30/10/2014 #47


Muchas gracias muchachos! seguire trabajando con el transfo y los calculos.. espero quede de bien El tema es porque no es un transfo comun me voy mucho por los detalles pero son necesarios.. Gustavo vi lo que estas haciendo y esta quedando excelente!! Te felicito! Saludos cordiales DOSMETROS, fosforito, Gustavo Moretton!!
16/11/2014 #48


Hola! les cuento que ya termine mi transformador, y al probarlo suena bien, pero cuando reprodusco una canción con mucho grave, al estar el volumen a la mitad como que distorsiona.. estoy pensando en la realimentación negativa que sea el problema.

Hay alguna manera de saber cual es el negativo en el secundario para ponerlo a "masa" ? Saludos
16/11/2014 #49

Avatar de fosforito

DannyR dijo: Ver Mensaje
Hola! les cuento que ya termine mi transformador, y al probarlo suena bien, pero cuando reprodusco una canción con mucho grave, al estar el volumen a la mitad como que distorsiona.. estoy pensando en la realimentación negativa que sea el problema.

Hay alguna manera de saber cual es el negativo en el secundario para ponerlo a "masa" ? Saludos
Lo más probable es que el origen de la distorsión, sea por saturación del nucleo por la componente de continua en el primario, que por ser una salida simple siempre queda sin compensar, si no calculaste debidamente el entrehierro (air-gap), o no se lo diste, al reproducir con pasajes de música de baja frecuencia, aumentará proporcionalmente la corriente de placa, con la consecuencia de saturar el nucleo, y de ahí que se produzca la distorsión.

Creo que eso te lo habíamos mencionado anteriormente .

En el secundario de un transformador de audio, no hay negativo, y obviamente tampoco positivo, lo que si hay entre terminales es una corriente alterna de frecuencia variable, coloca cualquiera de los 2 terminales a masa, si no hay oscilación o tableteo, es el correcto, sinó hazlo al revés.-

chau f
16/11/2014 #50


fosforito dijo: Ver Mensaje
Lo más probable es que el origen de la distorsión, sea por saturación del nucleo por la componente de continua en el primario, que por ser una salida simple siempre queda sin compensar, si no calculaste debidamente el entrehierro (air-gap), o no se lo diste, al reproducir con pasajes de música de baja frecuencia, aumentará proporcionalmente la corriente de placa, con la consecuencia de saturar el nucleo, y de ahí que se produzca la distorsión.Creo que eso te lo habíamos mencionado anteriormente
Si, realicé el entrehierro con un una separacion de aprox 0.10mm, lo unico, es que el pilon de las "I" está en contacto con la "carcasa o abrazadera" del transformador; el pilon de las E están aisladas de la carcasa y de las "I". No quisiera desarmarlo de nuevo hasta estar seguro, porque quedó muy bonito :( se lo podria probar de alguna manera para descartar que sea éste el problema?

fosforito dijo: Ver Mensaje
En el secundario de un transformador de audio, no hay negativo, y obviamente tampoco positivo, lo que si hay entre terminales es una corriente alterna de frecuencia variable, coloca cualquiera de los 2 terminales a masa, si no hay oscilación o tableteo, es el correcto, sinó hazlo al revés.-
Claro, pero yo me referia a eso, como podria saber cual es el que deberia ir a masa. Voy a probar ésto tambien a ver si mejora.. Saludos cordiales!
16/11/2014 #51

Avatar de fosforito

DannyR dijo: Ver Mensaje
Si, realicé el entrehierro con un una separacion de aprox 0.10mm, lo unico, es que el pilon de las "I" está en contacto con la "carcasa o abrazadera" del transformador; el pilon de las E están aisladas de la carcasa y de las "I". No quisiera desarmarlo de nuevo hasta estar seguro, porque quedó muy bonito :( se lo podria probar de alguna manera para descartar que sea éste el problema?



Claro, pero yo me referia a eso, como podria saber cual es el que deberia ir a masa. Voy a probar ésto tambien a ver si mejora.. Saludos cordiales!
Sería interesante en primer lugar, saber que hiciste, porque adivinar es medio aventurero, viste ?.
Yo supuse que es un trafo de salida de audio para clase A simple, ¿ pero si no lo es ?, ¡ que se yo !
Porqué no publicas que trafo hiciste, con los resultados del calculo y para que válvula o válvulas de salida es, o el circuito del amplificador, y lo más importante algunas imágenes del trafo que construíste , sino es casi imposible darte una opinión y ayudarte.

chau f
19/11/2014 #52


Hola! Es un trafo simple clase A , los calculos los habia realizado con un programa que encontre en el foro, pero no estoy seguro de si esta bien los resultados que tira.. el calculo lo hago con frecuencia minima a reproducir y la potencia maxima de salida. Ahora me entra la duda de si 20hz esta bien o debo mejor calcular con 10hz? y potencia maxima calculo con 3W.. Estoy trabajando con una CV1959 que tira casi 2W.. Fotos por el momento no tengo

Y sobre cual cable va a masa no logro saber cual es el correcto, conectando con uno u otro no se produce ninguna diferencia considerable :(
19/11/2014 #53

Avatar de fosforito

DannyR dijo: Ver Mensaje
Hola! Es un trafo simple clase A , los calculos los habia realizado con un programa que encontre en el foro, pero no estoy seguro de si esta bien los resultados que tira.. el calculo lo hago con frecuencia minima a reproducir y la potencia maxima de salida. Ahora me entra la duda de si 20hz esta bien o debo mejor calcular con 10hz? y potencia maxima calculo con 3W.. Estoy trabajando con una CV1959 que tira casi 2W.. Fotos por el momento no tengo

Y sobre cual cable va a masa no logro saber cual es el correcto, conectando con uno u otro no se produce ninguna diferencia considerable :(
La CV1959, es simplemente una 50C5, muy común en los tocadiscos tipo Winco de hace 50 años atrás, se utilizaba frecuentemente una rectificadora de media onda tipo 35W4, una pre amplificadora tipo 6AV6, y la clásica de salida 50C5 (Cv1959), que con suerte entregaba un poco más de 1W RMS.
Sería interesante que publicaras el circuito, aunque sea a mano alzada, para ver que de que estamos hablando, sobre todo por el tema de la realimentación negativa que tu mencionas.
chau f
19/11/2014 #54
Moderador general

Avatar de DOSMETROS

Y dónde conseguiste las chapa de hierro silicio grano orientado ?

Te pregunto ésto porque si no es de grano orientado, debería tener al menos el triple de sección de núcleo para que mas o menos funcione.

Saludos !
24/11/2014 #55

Avatar de fosforito

DannyR dijo en mensaje # 47 :
El tema es porque no es un transfo comun me voy mucho por los detalles pero son necesarios..

¿ Y que tiene de #no común# ese trafo ?, podrías explicarlo.

Aparte, alguna novedad de lo que te hemos pedido y preguntado.

Si no aportas nada, obviamente nada de feedback recibirás.

chau f
25/11/2014 #56


fosforito dijo: Ver Mensaje
La CV1959, es simplemente una 50C5, muy común en los tocadiscos tipo Winco de hace 50 años atrás, se utilizaba frecuentemente una rectificadora de media onda tipo 35W4, una pre amplificadora tipo 6AV6, y la clásica de salida 50C5 (Cv1959), que con suerte entregaba un poco más de 1W RMS.
Sería interesante que publicaras el circuito, aunque sea a mano alzada, para ver que de que estamos hablando, sobre todo por el tema de la realimentación negativa que tu mencionas.
chau f
Exacto fosforito, estuve leyendo sobre el tema y es de donde me estoy guiando; El tema de la realimentación no se si ponerla porque pareciera no haber ningun efecto significativo. Puede ser que encontrando el cable que deba ir a masa mejore minimamente el sonido o baje un poco algun ruido de AC?

DOSMETROS dijo: Ver Mensaje
Y dónde conseguiste las chapa de hierro silicio grano orientado ?

Te pregunto ésto porque si no es de grano orientado, debería tener al menos el triple de sección de núcleo para que mas o menos funcione.

Saludos !
DOSMETROS las chapas son del transformador antiguo, creo que es chapa de silicio común.. pero no es problema eso, el transformadorsito aparenta ser uno acorde a la valvula, asi que solo me preocupé por el entrehierro. Hablando de eso, que pasaria si tengo un poco mas o menos del de que deberia llevar, por ejemplo tendria que llevar 0.10mm y yo coloco 0.15mm o 0.05mm? porque noto que las chapitas no hacen contacto "todas" de forma pareja (pilon I y pilon E) como que estan un poco desparejas cortadas; no es la gran cosa, pero como acá estamos hablando de "mm" me parece considerable.

fosforito dijo: Ver Mensaje
El tema es porque no es un transfo comun me voy mucho por los detalles pero son necesarios..

¿ Y que tiene de #no común# ese trafo ?, podrías explicarlo.
fosforito me referia a que no es un "transformador de alimentación" que es mas facil su armado..

Tambien les cuento que encontre el problema de que se saturara con graves, es el pote de volumen, creo que esta gastado porque al regular el volumen desde el reproductor no distorsiona como si se regulara desde el pote..

Tengo problemas para subir images y poner iconos desde hace unos días! hago clic sobre los iconos y no pasa nada :( a alguien mas le pasa? DOSMETROS y fosforito Un Saludo grande!
25/11/2014 #57
Moderador general

Avatar de DOSMETROS

Si te satura en graves , es muy probable o que te falta capacidad de corriente (capacitor electrolítico de la fuente ) , o es chico el entrehierro y satura al núcleo , cómo ya te lo dijo Fosforito , ya que estás en clase A. (Además de otro millón de causas posibles )

Así que podrias quitarle el zuncho al transformador e irle probando espesores mas gruesos de entrehierro (air-gap). Lo sostenés con bandas elásticas para hacer las pruebas y le vas agregando papelitos.

A ver si aunque sea empíricamente lográs mejorarlo.

Saludos !
04/07/2017 #58

Avatar de Rorschach

Sistema de bobinados de transformadores de salida de audio Acrosound/dynaco
Para los que quieran iniciarse en la construcción de transformadores de salida de audio de Alta fidelidad, se muestran 3 diagramas distintos de conexionado y galletas intercaladas con los sentidos de giro para las bobinas, su ubicación correspondiente, y donde empiezan y donde terminan, estos diagramas son los que ha utilizado Acrosound transformers y luego Dynaco, el inventor de dichos diagramas fue David Hafler, socio fundador de Acrosound y luego dueño de la legendaria fábrica de transformadores y amplificadores Dynaco.



Linea de transformadores de salida de audio Dynaco



Transformadores de salida de audio Dynaco modelo A-420


Saludos Cordiales
Rorschach
Imágenes Adjuntas
Tipo de Archivo: png winding sistem dynaco output transformer.png (62,8 KB (Kilobytes), 75 visitas)
Tipo de Archivo: png Dynaco transformadores de salida de audio Hi-Fi.png (207,5 KB (Kilobytes), 63 visitas)
Tipo de Archivo: jpg Dynaco A-420.jpg (91,1 KB (Kilobytes), 63 visitas)
07/07/2017 #60


Hola a todos , desafortunadamente la fabrica Willkason NO mas existe tal cual muchas otras fabricas de conponentes electronicos de ejelente calidad que fueran cerriadas (extintas) graças a nuestro gobierno incopetente ,corrupto, ladro y etc.....
Att,
Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.