Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
30/08/2007 #1

Avatar de Jimmyisthebest

Chapucilla de sonido
Hola buenass, soy nuevo en el foro, y recurro aqui a mis dudas
Mi cuestión:
E hecho una chapucilla de sonido en casa, mi objetivo: Sacar la señal del subwoofer de un dvd (conector rca especifico para cada salida) pasarla por una etapa de potencia de 350Watios (Max) y mandar la señal amplificada a un subwoofer de 400Watios.
Problema, despues de revisar las conexiones una y otra vez, se escucha muy poco y distorsinado y la luz de la etapa se disminuye a la mas minima.
Cuestion ¿Sabeis si puede ser por que la etapa de potencia tenga un nivel de Watios de entrada menor a la que le estoy metiendo?
Por que conecto el mp4 y de lujo.
Graciasss
04/09/2007 #2


ve la ganancia del circuito, prueba disminuyendo el volumen de la fuente de audio, pero hay algo que no me quedo claro, sacas la señal de un bajo? o conectas un bajo al amplificador?
05/09/2007 #3


hola!, estimado colega tu problema quiza tiene que ver con la respuesta en frecuencia de ese amplificador pues la salida de sub de un DVD ya viene cortada en unos 200Hz superior y 15Hz inferior, eso depende del aparato DVD, en conclusion los amplificador con una banda pasante muy grande y gancia lineal estable desde muy bajas frecuencias hasta las altas son los que se fabrican con transistores, te recomiendo que vises la topologia del amplificador que utilizas para mover en sub y si es con un operacional (circuito integrado amplificador de potencia) saca la nomenclatura osea la numeracion que esta en el encapsulado y busca su hoja de datos en internet te recomiendo esta web que es muy completa www.datasheet.com, fijate el ancho de banda que tiene y desde que frecuencia (baja) su Gv (ganancia lineal) disminuye si no cumple con el corte inferior de por lo menos 25Hz y 20dB de ganancia esto significa que no te serviara para los sub - bajos, y bueno si es con transistores tendrias que determinar la clase (A, B, A-B, D etc.). Bueno la clase C no se utiliza en audio es mas para RF, UHF, y demas. Luego de determinar la clase de polarizacion en la salida, te toca ver las caracteristicas en frecuencia de los transistores de salida cambiarlos por reemplazos de mayores caracteristicas si cambiando estos bichos no funka tendria que probar con los pre-exitadores y luego con los exitadores y finalmente con los de la etapa de entrada,los preexitadores solo se los emplea en etapas con transistores bipolares tbj ya que con MOS-FET y darlington la historia se simplifica bastante...bue! la ultima posibilidad son los cables pero eso ya queda a tu entero analisis...espero haberte disipado alguna de tus dudas.


Saludos desde argentina. Emmanuel

P.D. LUEGO COMENTAS QUE PASO.
05/09/2007 #4

Avatar de Jimmyisthebest

ok
va a ser lo de la frecuencia de corte del dvd, ya que no habia caido, conecte el amplificador y el sub a las salidas de audio delanteras y si que se oia bien, ademas de sub hace poco porque de momento lo tengo sin cajon, tengo que hacerle cuando pueda un cajon de 30litros (creo q era ) weno tengo las medidas, por que la verdad que un subwoofer sin caja no es nada, al final lo pondre en la salida de audio normal y le modularé el tono al minimo para que haga mas funcion de subwoofer, gracias por vuestras aclaraciones, mola esto de tener un foro entero para todo tipo de dudas electronicas y eso, mu currao de verdad
05/09/2007 #5


Hola. Fijate de tener configurada la salida del DVD en 5.1 y no en 2.0
Yo hice la prueba en mi DVD y pasa lo mismo, los rear, central y sub casi que ni se escuchan y con un disco original grabado en Dolby Digital
06/09/2007 #6

Avatar de Jimmyisthebest

no
la configuracion del dvd esta correcta en 5.1 con el subwoofer al maximo, Por eso no es, sera lo de la frecuencia de corte xq el ekipo lo e montado con una etapa de coxe de 350Watios max. y un subwoofer de 20" de 400Watios, y se ve que eso con el dvd no pega muxo, ya que las salidas del caxe no saldran cortadas de frecuencia, esk me keria acer un buen woofer y me lo pille to de segunda mano pa probar, la etapa 11€ y el wofer 10€ un modo varato de trasetear.
06/09/2007 #7

Avatar de Juan Jose

Hola Jimmyisthebest.
Te cuento que tengo instalado un amplificador en mi salida de subgraves del DVD y funciona bien. La unica diferencia que veo entre mi conexón y la que tu describes en tu mensaje es que yo tengo intercalado entre el dvd y el amplificador un PREAMPLIFICADOR que eleva la señal de salida del dvd (generalmente mv a 1 vrms que es lo que necesito para exitar mi etapa de potencia.
Si tienes un preamplificador prueba a intercalarlo en el medio y exitar con este al amplificador.

saludos y suerte
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.