Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/04/2006 #1


como conectar salida de alta de un radio a un amplificador.?
bueno pues resulta que tengo un radio casset con las tipicas salida de alta de los altavoces. lo tengo que conectar a un amplificador para que salga por unos altavoces de esos de trompetas. la cuestion es que si conecto directamente una de la salida a cualquier entrada del amplificador pues se escucha pero mu mal "y mucho me temo que pete todo". escuche algo de que hay que soldarle unas resitencias al conector para que no tenga tanta entrada o algo asi. el radio casset no tiene salida rca.

alguien me puede decir que tngo que soldarle o modificar para que tenga buena señal el amplificador.

el amplificador tambien tiene un micro que funciona muy bien. tiene otra entrada de micro pero pasa lo mismo que con la otra entrada.

como tengo que modificar el cable de la salida del caset???
05/04/2006 #2


acoplar sonido
Hola Adolfo ,se debe reducir la señal ,pues son distintas impedacias, lo mas sencillo es ,colocar una resistencia de 47K en serie con la entrada ,y desde esta resistencia un potenciometro de 100K,en derivacion a masa,el punto central lo conectas a la entrada del amplificador ,probando la calidad del sonido ,los valores tendras que probar, y puedes sustituir el potenciometro por una resistencia suerte un saludo
08/04/2006 #3


coño pues es curioso. resulta que tenia montado el amplificador con el casset de tal forma que los dos cables que deben ir al altavoz lo tenia coenctado directamente al amplificador y me disponia a soltarlo para colocarle las resitencia, y curiosamente suelto un cable pero el oro le dejo enganchado y ALAAAA SUENAAAA PERFECTAMENTE Y SE ESCUCHA FENOMENAL.pero solo tiene conectado un cable de los dos que son.

como se entiende esto..... cuando conecto el otro se empieza a escuchar muy mal a golpes.
14/04/2006 #4


tal vez el cable que soltaste es el de tierra que va a la bocina. No puedo acegurar esto asta no ver bien como estas conectando y checar las polaridades de los cables, pero cuando algo suena mal, y resulta que quitándole el cable de tierra de la señal ya suena bien, es porque las tierras de los dos aparatos son diferentes. Los problemas de tierras es algo muy conmún y molesto, ya que parece ser que todo esta bien conectado pero se empiezan a escuchar ruidos impredecibles y si no sabes como son las tierras de los aparatos, no los vas a quitar más que haciendo experimentos. y si se escuchan los dos canales? porque como dices, al parecer solo conectaste una salida no?, nos vemos
14/04/2006 #5


si. solo una salida. osea. los dos cables que deberian ir a un altavoz de coche normal , pues conecte uno al alpli y suena de vicio. el amplificador alimenta 3 altavoces d esos de megafonia tipo de trompetas.

por ciertoo.
en ocasiones cuando la bateria esta algo descargada se escucha un zumbido super molesto por los altavoces y curiosamente cuanto mas aceleras mas se nota. osea que se escucha al compas de las rpm del motor de un coche. supongo que se acopla el alternador al cargar la bateria.
probe a poner un filtro antiparasitos en la alimentacion del amplificador y de condensadores pero nohay manera.
podria ser problemas de las masas. como podria comprobarlo o minimizar el problema
16/04/2006 #6


de hecho es un problema de tierra. conecta el amplificador y el estereo al chasis del carro, ahi no tienes pierde y despues conecta el cable de bocina. por lo común, el negativo de las bocinas en los estereos no son los mismo que tierra. de hehco, si conectas un negativo de bocina a tierra el estereo se puede quemar. ahora, el negativo de la entrada de audio de los amplificadores, por lo general es flotante o bien, a la misma tierra del amplificador. algunos tiene selector de si es flotante o a chasis, ahi le tienes que poner en flotante. si existen problemas todavia, hay unas cosas que se llaman "reductores de ruido" que se conectan en los rca´s del amplificador. estos reductores en realidad son transformadores de acoplo y lo que hacen es presisamente aislar las tierras de un aparato y de otro. utiliza uno de esos, conectalo bien asi como va y no debes tener ningun problema. a, y nunguno de los cables de bocina deben estar a tierra por que ahi tamnbien puede haber algo mal
17/04/2006 #7


sinceramente no te entendi nada.

la alimentacion del amplificador esta pillado directamente de la bateria. + y - y la alimentacion de la fuente tambien. em amplificador tiene un tornillito que tiene el simbolo de masa y la radio tambien.
dices que conecte esas dos al mismo sitio???

el rudidillo del zumbido sale cuando esta conectado el amplificación, osea, si esta puesto la musica sale ruidillo pero si quitas lamusica o desconectas la entrada de musica al amplificador continua saliendo el ruidillo de zumbido, pero solo cuando estan las baterias algo descargadas y el alternador esta cargando
17/04/2006 #8


Siguiendo el hilo deduzco que tienes un amplificador de megafonia con entradas para microfono, esta entrada te costara mucho adaptarla a la salida del radiocassette, aunque este disponga de salida de señal de BF.
Cuando dejas un solo cable conectado el amplificador te funciona mas o menos aceptablemente porque ese cable te esta trabajando como una antena.
El ruido que dices oir (encendido del coche) se te puede colar por la "antena"que te hace ese cable conectado (no esta blindado), o por la alimentacion del amplificador,(no esta bien filtrada). si el amplificador ha trabajado mucho puede ser necesario que le cambies los condensadores electroliticos de la fuente de alimentacion.

Normalmente los amplificador de megafonia suelen disponer de una entrada de baja impedancia ( LINE) en ella podras conectar la salida de altavoz de tu radiocassette, coloca el volumen del radiocassette al minimo y te funcionara bien, si no dispone de esta entrada sigue el consejo de pepepuerto
un saludo
18/04/2006 #9


toy de acuerdo con navis. seguramente el amplificador que tienes no es un amplificador de carro, sino quien sabe de que tipo, por lo que las entradas no son compatibles con la señal de rca. o bien, si el amplificador es de carro, pues seguramente va a tener algo mal. Te lo digo por lo que me dices de que cuando descoenctas las entradas del amplificador, éste sigue sacando un ruido por las bocinas. Esa prueba dice que el amplificador es el que esta metiendo el ruido. aunque la batería esté baja, no se debe meter ruido de ninguna manera, simplemente lo que podría pasar es que el audio se corte cuando le subes al volumen. bye
11/05/2006 #10


no se conectar altavoces
yo e cogido altavoces de las teles que no van y de las radios de los escombreros y detras ay dos plakitas donde en cada una ay soldado un cable. comop se conecta a la radio. ESKE QUIERO ACER una tablade madera llena de altavoces y si sabeis poner neones me lo explicais.
11/05/2006 #11


los altavoces tienen por lo menos una bobina que es la que los hace vivbrar y por lo tanto, producir sonido. Cada bobina tiene dos terminales, por lo que cada altavoz puede tener 2 terminales (1 bobina), 4 terminales (2 bobinas) y 8 terminales (4 bobinas) en uno mismo. Solo tienes que conectar los dos cables de una bobina para que suene, un cable es de de entrada(+) y el otro es el retorno (-), solo asi se completa el circuito y sonará.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.