Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
11/05/2014 #321
Moderador general

Avatar de DOSMETROS

No entiendo , el diagrama indica 9V y lo alimentás con dos fuentes de PC de 12 V en serie ?

Para poner dos fuentes de PC en serie : las cajas no se deben tocar y al menos una no debe tener conexión a tierra (la tercera pata del enchufe)
11/05/2014 #322


Como comente en el post anterior cambie la configuración del amplificador de potencia a una sola fuente, esta vez a 9V (con transformador y regulador 7809), disminuyendo también la potencia sobre el altavoz de 8Ω.

El cambio lo realice debido a que con la fuente simetrica +-12 se quemaba el TIP31 de la parte inferior, el que conecta el colector a -12V.

Mi intención es ir probando con poca potencia para ir incrementando paulatinamente hasta conseguir los 4W.

Saludos.
11/05/2014 #323

Avatar de Sr. Domo

Hola!

Veamos.
Con fuente simétrica quita C6, R6 y R7. No sirven, no los necesitas en ese circuito.

Pero como cambiaste a fuente simple:
Tener 3 diodos me suena a bias alto y mal diseñado por afectar sobre uno en vez de ambos. Intenta cambiar la etapa de salida, de Darlington a Sziklai.

También intenta quitando un diodo y aumenta R14 y R15 porque me suena a que puede meter ruido de la fuente y al no tener etapa de entrada, sino al VAS directamente, se hace más sensible al ruido de la fuente. O en vez de sólo tener R14, sería una red Bootstrap para un mejor rechazo al ripple de la fuente.
Te recomiendo que le pongas la etapa de entrada, aunque sea la Singleton si no quieres la Diferencial. Ya que no me va que se inyecte la señal directamente al VAS, nada como un ampli con etapa de entrada. Ya que no son muy lindos esos amplis con la entrada directamente al VAS, mucho mejor en muchos aspectos la etapa de entrada.

Otra cosa que no tiene o no le alcanzo a ver es la realimentación. Para esto sirve la etapa de entrada, pues puedes controlar la ganancia del ampli y tiene una mejor calidad el sonido.
También reemplaza como dije, tu etapa cuasicomplementaria a Sziklai, unos buenos usuarios me la recomendaron y tuve mejores resultados!

1Vpp por 9V... puedes obtener alrededor de 6Vpp con esa etapa de salida. Pero bueno, eso es dependiendo la potencia que pretendas obtener.

Alimentalo con +12V mejor, es más fácil obtener 4W que con 9V para una menor distorsión, si no te importa mucho, pues con los 9V y GND, no uses los -12V de la fuente, sólo +12V, regulados a 9V y GND.

Salu2!
18/05/2014 #324


Mejora al amplificador de potencia clase AB
Hola nuevamente, despues de un rato de investigacion y quemar uno que otro TIP31/32, por fin logre un amplificador "decente" es decir: no hay ruido cuando no hay señal de entrada, ademas que la temperatura de los transistores esta dentro del rango, esto con la configuracion Sziklai (tal como me lo recomendo Domonation Corporation).

Me gustaria pedir nuevamente su apoyo para que me orienten como puedo mejorar este amplificador, por ejemplo la retroalimentacion y la etapa diferencial, ya sea con OPAM o con BJT.

Navegando un poco encontre una configuracion que se me hizo interesante solo que tengo algunas dudas, por ejemplo:

- Segun en el diagrama los transistores TR4 y TR5 son del VAS, que es el VAS? y cuales son las consideraciones de diseño, alli mismo hay un circulo que dice BIAS, quiero suponer que son los diodos, es correcto?

-Por ultimo la etapa de entrada diferencial, que debo considerar para la polarizacion y la seleccion de una resistencia para el feedback.

Nuevamente gracias.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.jpg (46,2 KB (Kilobytes), 2 visitas)
Tipo de Archivo: jpg dpafig1.jpg (98,4 KB (Kilobytes), 4 visitas)
21/05/2014 #325

Avatar de Sr. Domo

Hola!

Puedes hacer algo tan simple como esto:



Se trata de un ampli que emplea como etapa de entrada un operacional cualquiera, amplificará la señal unas cuantas veces para enviar esta señal al VAS, que aquí el VAS es formado por R4, 5, 6, 7, D1 y 2), luego sigue la etapa de salida formada por los transistores Q1-4 que forman el amplificador de corriente para poder manejar el altavoz. Así de simple puedes hacer uno.

Emplea cualquier OP AMP que tengas o que consigas.

Lo más simple que puedes hacer...

Siguiendo:

El VAS es el amplificador de voltaje (Voltage Amplifier Stage. Es la etapa encargada de amplificar el voltaje que irá al altavoz, pero como esta etapa es imposible que pueda manejar bien un altavoz, pues se coloca un amplificador de corriente, que inyectando el voltaje que proviene del VAS, pues amplifica este voltaje por un factor de 0.8 según el libro del Sr. Douglas Self, Diseño de amplificadores de audio. Pues si el VAS amplifica de forma que la máxima excursión de la onda sea de 10V pico a pico, el amplificador de corriente entregará alrededor de 8V pico a pico a la carga que es el altavoz, y como amplifica la corriente, pues queda limitada por la fuente, transistores, potencia requerida, etc....

Es una etapa muy importante en cualquier ampli, ya que si no estuviera, nuestros amplis sonarían muy poquito, pues si le inyectamos 1V de señal, obtendremos alrededor de 1V a falta del VAS.

Para obtener potencia necesitamos voltaje y corriente, el VAS proporciona el voltaje y los transistores finales la corriente.

Ese símbolo de Bias puede ser un par de diodos, un preset, un arreglo de resistencia/diodo/preset o un transistor con unas resistencias de polarización y puede traer un preset de bajo valor para calibrar la corriente en reposo.

-------------------------------------------

Guiándome de lo que dice el libro y unas cuantas pruebas y simulaciones y usando este circuito:


En la base de TR6 deben existir unos 600mV para minimizar la distosión por cruce por cero al igual que en la base de TR8. Esta medición es midiendo entre el punto indicado y GND del ampli.

Entre las dos bases mencionadas deben existir alrededor de 1.2V.

Según unas simulaciones y me parece que en el libro lo mencionan, dicen que en los emisores de TR4 y TR5 deben circular unos 2mA.

De la etapa diferencial, sobre el colector de TR1 deberán existir 600mV aproximadamente y alrededor de 1mA
R4 y RF1 suelen ser del mismo valor para obtener el menor offset posible. Un valor superior a 10K suele verse en cualquier ampli.

Es todo lo que te puedo decir, ya que no estoy tan avanzado en esto

Salu2!
Imágenes Adjuntas
Tipo de Archivo: jpg 1.5W (2).jpg (55,2 KB (Kilobytes), 2 visitas)
21/05/2014 #326
Moderador general

Avatar de DOSMETROS

Q1 + Q3 son dos junturas , Q2 + Q4 es una sola juntura ; así que el bias R5 , R6 , D1 y D2 no debería ser simétrico

Y la realimentación ? - Ya la vi es Fb
22/05/2014 #327

Avatar de Sr. Domo

DOSMETROS dijo: Ver Mensaje
Q1 + Q3 son dos junturas , Q2 + Q4 es una sola juntura ; así que el bias R5 , R6 , D1 y D2 no debería ser simétrico

Y la realimentación ? - Ya la vi es Fb
Necesito continuar con el libro del Sr. Douglas Self

Fuera de eso, un ampli como ese no debe dar problemas para 4W, y si queremos mantener el VAS "intacto" podríamos cambiar la etapa cuasicomplementaria por una complementaria Sziklai y listo, aunque posiblemente se deban retocar algunas cositas del VAS.

Ese ampli según lo saqué en las variantes de fuente simple, simétrica y va desde 1.5W hasta 41W. Así que puede usarse como un ejemplo para el ampli inicial, uno de 4W pero usando un OP AMP como "front end" o primera etapa.
26/05/2014 #328


Gracias por su ayuda, casi no dispongo de mucho tiempo para ir probando, pero ahi la llevo, la idea al final es conseguir un cto optimo para mayor potencia, pero primero entender el funcionamiento con menos potencia.

Ahorita lo que tengo montado en el protoboard es lo mas parecido al circuito del amplificador basico del libro de douglas + una etapa de proteccion, resulta que cuando el volumen es bajo en la fuente de sonido, a la salida tengo mucho ruido, conforme incremento volumen, la onda es mas clara, pero aun asi se percibe un poco de ruido.

Solo para salir de dudas, todo lo tengo montado en protoboard (las menos uniones con cable que sea posible), el reproductor de mp3 como fuente de sonido (conectado por un cable de 1m aprox de 3.5 mm), mas las dos fuentes de PC.

Sera posible que eso sea el factor de ruido o sea alguna etapa del amplificador?

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen1.jpg (126,6 KB (Kilobytes), 0 visitas)
Tipo de Archivo: jpg Dibujo.JPG (55,5 KB (Kilobytes), 1 visitas)
26/05/2014 #329

Avatar de Sr. Domo

Hola!

Intenta conectando el GND del altavoz directamente al GND de la fuente al igual que el GND de la fuente de sonido. A veces esto soluciona el ruido que tienes en tu ampli. Ah y también, coloca unos capacitores de al menos 10uF en los buses de alimentación de tu proto.

Salu2!
27/05/2014 #330

Avatar de ingeniero18

Consulta sobre filtrado de ruidos en amplificadores
Cómo andan? Acabo de armar un amplificador de la siguiente página:
construyasuvideorockola.com/proy_ampbarato.php

Suena bárbaro!!! Es bastante fiel al sonido y tiene muy buena salida.
El tema es el siguiente: en ausencia de audio, tiene un ruido continuo que no puedo sacar!!! El mismo es opacado al subir el volumen, por lo que no se amplifica al pedirle potencia., pero si quiero escuchar en volumen bajo es molesto.

Hice un gabinete de chapa, por lo que pienso que no es problema de interferencia externa.

Pueden ayudarme?

Gracias!!!
27/05/2014 #331


¿Será ruido de fuente? Posiblemente. A lo mejor el transformador que has puesto no tiene la suficiente capacidad de corriente, o los capacitores de la fuente no son lo suficientemente grandes.
27/05/2014 #332

Avatar de Sr. Domo

Intenta conectar un capacitor de 100nF entre +VCC y GND y otro de igual valor entre GND y -VCC.
Con estos capacitores se suele eliminar el ruido de fuente y otros ruidos que existan entre +/VCC, si no es así, pues considera aumentar los capacitores de tu fuente.

Salu2!
27/05/2014 #333

Avatar de ingeniero18

penrico dijo: Ver Mensaje
¿Será ruido de fuente? Posiblemente. A lo mejor el transformador que has puesto no tiene la suficiente capacidad de corriente, o los capacitores de la fuente no son lo suficientemente grandes.
El trafo que puse es más grande del que necesito, por lo que no creo que sea eso.
Voy a probar con los capacitores.
Muchas gracias!!!

Domonation Corporation dijo: Ver Mensaje
Intenta conectar un capacitor de 100nF entre +VCC y GND y otro de igual valor entre GND y -VCC.
Con estos capacitores se suele eliminar el ruido de fuente y otros ruidos que existan entre +/VCC, si no es así, pues considera aumentar los capacitores de tu fuente.

Salu2!
O sea que es muy probable que el tema sea la fuente!!! Agrego capacitores y les comento.

Muchas gracias!!!!
27/05/2014 #334

Avatar de Sr. Domo

Sabes, puedes estar más seguro de que la fuente te está traicionando si haces esta prueba:

Con un generador de señales, ya sea que poseas uno, lo consigas prestado o por aquí publiqué una página web que genera ondas senoidales desde 1 hasta 20KHz. El punto es que inyectes una señal de 1KHz al ampli, esto lo realizas a muy bajo volumen, si falta filtrado podrás percibir claramente el ruido de la red (60Hz). Aunque, bueno, si con los capacitores se soluciona, pues ya para que haces esta prueba....

Si posee un potenciómetro tu ampli, asegurate que la carcasa del mismo vaya a GND para que no capte ruidos, que por lo regular un potenciómetro sin GND en su carcasa ayuda mucho a tener ruidos, por eso a mí no me gustan los potes.

Salu2!

(no se ni en qué estaba pensando cuando puse "si no es así, pues considera aumentar los capacitores de tu fuente".... ya te lo habían dicho....)
27/05/2014 #335

Avatar de ingeniero18

Domonation Corporation dijo: Ver Mensaje
Sabes, puedes estar más seguro de que la fuente te está traicionando si haces esta prueba:

Con un generador de señales, ya sea que poseas uno, lo consigas prestado o por aquí publiqué una página web que genera ondas senoidales desde 1 hasta 20KHz. El punto es que inyectes una señal de 1KHz al ampli, esto lo realizas a muy bajo volumen, si falta filtrado podrás percibir claramente el ruido de la red (60Hz). Aunque, bueno, si con los capacitores se soluciona, pues ya para que haces esta prueba....

Si posee un potenciómetro tu ampli, asegurate que la carcasa del mismo vaya a GND para que no capte ruidos, que por lo regular un potenciómetro sin GND en su carcasa ayuda mucho a tener ruidos, por eso a mí no me gustan los potes.

Salu2!

(no se ni en qué estaba pensando cuando puse "si no es así, pues considera aumentar los capacitores de tu fuente".... ya te lo habían dicho....)
Hago lo de los capacitores, y si no funciona meto 1 kHz y pruebo.

Gracias!!!!
27/05/2014 #336
Moderador

Avatar de crimson

¿Será un loop de masa? Fijate un problema similar:

http://www.forosdeelectronica.com/f3...29/#post787229

Saludos C
27/05/2014 #337

Avatar de ingeniero18

crimson dijo: Ver Mensaje
¿Será un loop de masa? Fijate un problema similar:

http://www.forosdeelectronica.com/f3...29/#post787229

Saludos C
Epa!!! Lo veo... gracias
06/07/2014 #338


Consulta sobre filtrado de ruidos en amplificadores
hola a todos tengo un amplificador de 12v pero hace poco al encenderlo comenzo a hacer un ruido como de zumbido en el parlante...este tiene 3 TDA2030A...no se que pueda ser si alguien pudiera ayudarme se lo agradeceria mucho....
06/07/2014 #339

Avatar de Marce

Hola, bienvenido, mira, pueden ser muchas cosas, para empezar te diria que revises soldaduras, pistas y si esta todo bien montado, si no encontras nada mal pone el esquema y fotos del montaje.
Saludos
06/07/2014 #340
Moderador general

Avatar de DOSMETROS

Fijate además si alguno de esos se recalienta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.