Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
22/04/2009 #61


Es insoportable, mucho mas que la música. Ok, te lo agradecería.
22/04/2009 #62


Segui tu circuito y encontre dos errores aca te paso la imagen en donde señale los errores.

Saludos
22/04/2009 #63


Esos son los inputs (-), por que dices que van alrevez?
22/04/2009 #64


Los inputs de audio son los pin 5 y 1 , te puedo decir que van al reves porque acavo de ver el circuito, mira http://pdf1.alldatasheet.com/datashe...S/TDA2004.html .

Saludos
22/04/2009 #65


Exacto los inputs (+) son los pines 5 y 1. Y los que señalas (2 y 4) son Inputs (-). De ese datasheet fue que diseñe. Que según tenia entendido pueden ir en cualquier orden.
22/04/2009 #66


Tenes razon. No se entonces lo que pueda llegar a ser ,revisa la fuente de señal de audio (compu ,mp3 o lo que sea) y los parlantes, otra cosa no se me ocurre, revisa tambien soldaduras frias y problemas en la plaqueta, alguna pista mal, etc.
Ah tambien fijate los pin de los capasitores electroliticos que en el circuito que pusiste no se ven por se de ceramico, quiza alguno conectado al reves.

Saludos
22/04/2009 #67


Esta noche, haré otra revisión y si logro resolver algo pues lo publicare por aquí, gracias por tu ayuda y se aceptan mas sugerencias.








Le puse potenciometros en la entrada y se mejoro un poco el ruido, pero aun así sigue el problema.
Alguien podría darme alguna otra idea?
08/06/2009 #68


a mi me paso lo mismo en mi caso eran los capacitores de 220 ua que no andaban bien les compre unos de mayor voltaje y se arreglo todo.... y una pregunta ¿con cuanta corriente alimentas el preamplificador ?
11/06/2009 #69


cheee yo arme ahora los mismo circuitos y cuando conecto el preamplificador me hace ruido nomas sera porque uso dos fuentes distintas ? vos usas la misma fuente ?
09/07/2009 #70


tengo el mismo problema arme el diseño conforme al datasheet y me suena distorsionado, me canse de revisarlo y nada, me fije en el datasheet del tda2005 y son igual, estaba por comprar otro tda 2004 pero veo q no fue la solucion, si alguien lo ha armado y funciono bien, podria subir el pcb?
09/07/2009 #71

Avatar de santiago

es lo mismo con el 2005, es una retroalimentacion , una semana pelee y no pude sacarselo jeje

saludos
09/07/2009 #72


googleando encontre esto espero que sirva
http://murbay.50webs.com/Proje_detay/tda2004.htm
10/07/2009 #74
Moderador general

Avatar de Cacho

Hola Dante.

Recordá que estás en un foro, no en un canal de chat. Siempre que te sea posible editá tus mensajes para agregar algún dato nuevo en lugar de postear uno nuevo. Es por una cuestión de orden.
Y por favor, no uses abreviaturas de chat o SMS en el foro.

Gracias.
15/07/2009 #75


Tengo el mismo problema. Lo que la hoja de datos ni dice es que la pata 3 (SVRR) si la conectas a masa lo pones en Stand By. Entonces dudo de que este bien conectado en el circuito de aplicación.
15/07/2009 #76


Lo pude solucionar! Habia cambiado el valor del capacitor C12 (0,1uf) Fijate si eso te ayuda.
Suerte.

Saludos
01/09/2009 #77


Consulta sobre filtrado de ruidos en amplificadores
Hola. mi pregunta surge de una curiosidad que tengo.
He hecho un par de amplificador con integrados, primero con el LM1876 y ultimamente con un STK4162 que me ha dejado muy conforme. Pero noto que cuando toco con los dedos la ficha de la entrada (tiene un yack estereo) hace ruido producto de la estática de mis dedos y cosas por el estilo supongo (Además que el STK tiene una ganancia bastante alta, 40dB, o sea 100 veces, lo que hace que sea más sensible a estos ruidos)
Pero ese efecto no lo noto cuando, por ejemplo, toco la ficha de entrada de los parlantes de la Pc, o del equipo de musica en entrada auxiliar.
La pregunta es si hay alguna forma de evitar ese ruido y qué es lo que tienen los parlantes de Pc y el equipo que son inmunes a esas cosas.
Gracias.
Saludos..
01/09/2009 #78

Avatar de Juan Jose

Respuesta: Cuirosidad - ruido en amplificador
Juani84 tienes que tener la carcasa de la ficha y la masa del amplificador y la masa de la fuente y la masa del gabinete TODO unido en un mismo punto (no haciendo un bucle) para evitar que cuando tiques la ficha introduzcas ruido por inducción. Si el gabinete de tu amplificador es de metal, conectalo a la masa del circuito tanbien, los potenciometros y partes metalicas de selectoras de linea tambien, etc... pero siempre EN UN SOLO PUNTO!.

Suerte y saludos.

juan Jose
01/09/2009 #79
Moderador general

Avatar de Cacho

Respuesta: Cuirosidad - ruido en amplificador
Saco esto de Elementos de Salida y lo muevo a Audio: Discusión General.

Saludos
02/09/2009 #80


Respuesta: Cuirosidad - ruido en amplificador
Gracias Juan José. No estoy seguro que los haya hecho exactamente asi como dices, creo que uni las masas en dos puntos, porque me quedaba mas comodo.
Ya mismo voy a corregirlo
Gracias..
Saludos..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.