Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
09/08/2010 #141


Respuesta: pequeño zumbido en la salida del amplificador
He cambiado el cableado con resultado .
Seguimos oyendo el ruido.

He comprado los DS1669-050 Para realizar el pote digital, me llegaran en tres o cuatro dias.
Supongo que esto no me dara problemas.

Este el circuito que voy a usar para cada uno de las habitaciones:



Y ahora me surge una duda, para los 18V/4 A que tengo de continua puedo conectarle un 7805 para alimentar el circuito ??
09/08/2010 #142

Avatar de tatajara

Respuesta: pequeño zumbido en la salida del amplificador
Mira mikeltd si tienes que cambiar el cable utp por que no haces lo siguiente:
Compra el cable para sonido de los hilos que nesecites
Después agarra la punta del utp y engánchalo a la punta del mallado para sonido (todo esto hazlo del lado de la manguera de la pared que te parezca mejor)
Luego tira suavemente del utp pero del otro extremo donde no enganchaste el de sonido y repítelo hasta que el cable de sonido llegue asta la otra punta y el utp salga completamente

Me explico lo que trato de decir
El lo que puedes hacer y solucionarlo de una ves
Saludos tatajara
10/08/2010 #143


Respuesta: pequeño zumbido en la salida del amplificador
Hola Tatajara,

Gracias por el consejo, efectivamente el propio cable utp lo he utilizado de guia atando el cable utp a la malla como dices y con bien de jabon para que patine por el recorrido del tubo.

La cuestion esta en que cambiado el cable el resultado es más de lo mismo, logré
quitar algo de ruido conectando un condensador entre el punto medio del pote y la entrada de audio, el resultado es que en el sonido no aparecian apenas los graves ( los que entienden de esto sabran porqué ).

Al final termino matando moscas a cañonazos, y las cosas no son así. Como he puesto en el mensaje anterior voy a probar lo del pote digital, la salida del DS1669 lo pondré en la propia caja del ampli y los pulsadores en las habitaciones. Si esto ya no me tira..... :enfadado:
10/08/2010 #144

Avatar de Electronec

Respuesta: pequeño zumbido en la salida del amplificador
mikeltb dijo:
He cambiado el cableado con resultado .
Seguimos oyendo el ruido.
Que cosa mas rara, no lo entiendo. ¿Has respetado bien las masas del circuito con las mallas del cable?

mikeltb dijo:
Y ahora me surge una duda, para los 18V/4 A que tengo de continua puedo conectarle un 7805 para alimentar el circuito ??
Si pero la fuente del esquema es de 12V según he visto.

Saludos.
10/08/2010 #145


Respuesta: pequeño zumbido en la salida del amplificador
18 v de cc. Esta comprobado con el tester. Fijate en el esquema de la etapa.
17/08/2010 #146


Respuesta: pequeño zumbido en la salida del amplificador
Buenas,

yo mismo me contesto a si un 7805V puede aguantar 18V de entrada sin calentarse demasiado. La respuesta es aguanta y sin problemas.

Ahora solo me cabe decir que se acabaron todos los males de este proyecto. Con el DSA1669-050 ( CI que sustituye al pote ) funciona como la seda. Cabe decir que me quede 1 hora sentado en la cama como un pasmarote escuchando lo bien que se oia..... eso sí, con una satisfacción....

Queda agradecer a este foro y sobre todo a los que me han ayudado en este post por toda la ayuda prestada, sinceramente gracias.

Un saludo y hasta el siguiente proyecto o ampliacion de este que seguro que cae algo.
17/08/2010 #147

Avatar de Electronec

Respuesta: pequeño zumbido en la salida del amplificador
Me alegro un montón compadre , que tu proyecto haya llegado a buén puerto........tienes que estar..................vamos que no cabes en ti mismo.




Saludos y a disfrutarlo.
21/08/2010 #148

Avatar de boris guillen

Consulta sobre filtrado de ruidos en amplificadores
Hola de antemano ! saludos para toda la comunidad
bueno mi problema es el siguiente
tengo un amplificador de 5.1ch el cual posee una entrada aux al conectar un mp3 o mp4 el sonido
no es muy fuerte por eso compre un kit de un amplificador de 22w+22w con el tda1554q
el cual conecto ala entrada aux del 5.1ch pero al conectar se produce un zumbido horrible el sitema funciona y todo pero se oye un zumbido ¿Como puedo sacar ese zumbido?
aqui les dejo la img del amplificador pequeño




mas detalle del circuito lo dejo aqui
http://www.labelinkits.com/html_deta...oducto=CKT-001

diganme si necesitan que especifique un poco

gracias de antemano y es un pco urgente!!
21/08/2010 #149

Avatar de Electronec

Respuesta: Zumbido en amplificador con tda1554q
Lo que necesitas para la entrada AUX. del 5.1 es un previo no un amplificador de 22W + 22W.

Saludos.
21/08/2010 #150
Moderador general

Avatar de Fogonazo

Respuesta: Zumbido en amplificador con tda1554q
boris guillen dijo: Ver Mensaje
...tengo un amplificador de 5.1ch el cual posee una entrada aux al conectar un mp3 o mp4 el sonido ....
¿ Esquema de como conectaste todo ?
21/08/2010 #151


Respuesta: Zumbido en amplificador con tda1554q
Yo arme dicho amplificador, y no produjo ruido alguno, de seguro es como le conectaste todo.
30/08/2010 #152

Avatar de Josefe17

Respuesta: pequeño zumbido en la salida del amplificador
Perdón por el retraso, pero he llegado del pueblo hace un rato, todo Agosto... Sólo darte la enhorabuena, una pregunta y un consejo.
-La pregunta, ¿es que si tú eres de los que cuando consiguen algo, y lo prueban, se sientan a disfrutar de ello con el cacharro a medio montar, sobrepuesto y todo empantanado?
-El consejo; no lo hagas si quieres que no te sobren habitaciones de la casa.

Es un placer sentarse a escribir de nuevo.
Un saludo atentísimo:
Josefe17
11/09/2010 #153


Respuesta: Zumbido en amplificador con tda1554q
y el pcb??????????
15/10/2010 #154


Respuesta: Problemas Amplificador, TDA 2004 (ruido)
ten presente que debes colocar un condensador de 1000uF muy cerca de los pines de alimentación del circuito integrado, el ruido que este presente disminuirá, pero, a mi me sigue dando problemas cuando coloco parlantes con impedancias por debajo de los 8 ohm, he colocado unos de 16 ohm y funciona aceptablemente. ¿quien tiene como resolver dicho problema?
15/10/2010 #155
Moderador

Avatar de Tacatomon

Respuesta: Problemas Amplificador, TDA 2004 (ruido)
AVIGAILCEBALLOS dijo: Ver Mensaje
ten presente que debes colocar un condensador de 1000uF muy cerca de los pines de alimentación del circuito integrado, el ruido que este presente disminuirá, pero, a mi me sigue dando problemas cuando coloco parlantes con impedancias por debajo de los 8 ohm, he colocado unos de 16 ohm y funciona aceptablemente. ¿quien tiene como resolver dicho problema?
Yo acabo de armar uno de sus hermanos, el detalle con estos IC`s es que son muy delicados a los lazos de masa. Eso provoca todo tipo de zumbidos y ruidos. Procuren un plano de masa GENEROSO y Condensadores de desacoplo de 100nF. En el diagrama no hay nada que cambiar, solo agregar más condensadores de desacoplo.
16/10/2010 #156

Avatar de thenot

Respuesta: Problemas Amplificador, TDA 2004 (ruido)
Yo hace unas horas peleaba con tda2003 en puente, con el mismo problema..mas que amplificador parecía maquina de ruidos jajajjajaja.. pero la solución fue tan simple como poner un capacitor de 200pf (no tenia otro, pero me funciono de inmediato) entre la entrada y tierra y adiós problema de ruido! .

Saludos!
30/01/2011 #157


hola amigo e armado el amplificador que tienes el 300w si lo tienes en un gavinete de metal procura que la parte tierra no choque con el circuito aislalo de tierra y se quitara el ruido y ademar revisa los condensadores 100 microfaradios que aveses en las pruevas se saturan y delas de filtrar el ruido
23/02/2011 #158

Avatar de cansi22

Me pasa igual. El el mio es de una radio de coche que mete ruido en la linea aux.
17/04/2011 #159

Avatar de romel777

Consulta sobre filtrado de ruidos en amplificadores
Buenas,el problema que tengo con este amplificador es que cuando el potenciometro pasa el 30% de su "capacidad" empieza a distorsionar como loco,yo pensaba que es normal que distorsione pero a partir del 80% digo yo..lo estoy alimentando con 6v de una fuente regulable,tengo bien aislada la entrada.Lo estoy usando con unos parlantes pionner de 20w 4Ω
Este es el esquema del circuito.
Imágenes Adjuntas
Tipo de Archivo: gif diagrama.gif (31,1 KB (Kilobytes), 4 visitas)
17/04/2011 #160


yo tngo el msmo drama pero es q son para auriculares lo mejor es q pruebes con uno de 8 homios o mas y vas a ver q suena mejor
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.