Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
20/03/2011 #21

Avatar de matijuarez

tambien pense en eso,el inconveniente es que para provar las distintas distorciones tendrias que cambiar las rsistencias y seria un bardo la verdad..lo mejor seria ponerle un preset ajustarlo durante el armado en el punto que te guste y cuando este todo terminado ya no se tocara mas ..te recomiendo esta ultima ya que este distorcionador a diferentes resistividades de pote cambia mucho la calidad de sonido,entonces la ajustas en alguna que te guste y listo Otra recomendacion: busca el diagrama de algun amplificador conocido que te guste(Fender,Marshall,lo que sea) y armate la parte de preamplificacion y en etapa amplificadora le pones alguna que ya tengas..si bien es mas lio el diagrama la calidad de sonido es espectacularmente mejor y vale la pena renegar un rato por eso,cuando este el video lo subo saludos
09/04/2011 #22

Avatar de elperros

Bueno la verdad que me supero la curiosidad. Y lo armé, al igual que la mayoría de las opiniones le falta peso en bajos y el pote de presencia no hace nada.
El sonido es agudo y la distorsión es interesante cuando esta al máximo. Muy metalera.
Con respecto a ruidos de masa u oscilaciones no tuve ninguno.
La guitarra limpia esta sensiblemente menos preamplificada que la distorsionada. Voy a probar cambiando la ganancia del Tl074 de "guitarra limpia" y actualizo mi opinión.
Saludos.
16/04/2011 #23

Avatar de elperros

(quise editar infructuosamente, espero que se fusionen solos)
ACTUALIZACION: modifique la resistencia de 100k por una de 220k en la realimentación del primer operacional de "guitarra limpia": los resultados no fueron apreciables sigue sensiblemente mas baja. Sigo probando. En cuanto lo mejore actualizo definitivamente. Puentear la resistencia de 100k a la salida tampoco es efectivo. Saludos
10/09/2011 #24

Avatar de enzoelectrotec

Hola que tal amigos.Queria hacerles una consulta sobre este pre de construya su video rockola!!Lo he armado y funciona muy bien,solo que la guitarra limpia suena a muy bajo nivel.Queria saber si se puede modificar la ganancia de la etapa del primer operacional de esa parte del circuito para elavarla y como.Hay que bajar o elevar el valor de la R que va de la pata 13 a la 14 del tl074??
Aqui les dejo el link del pdf:http://construyasuvideorockola.com/d.../preguitar.pdf


Espero sus respuestas amigos.Saludos!!
10/09/2011 #25

Avatar de Dr. Zoidberg

enzoelectrotec dijo: Ver Mensaje
Espero sus respuestas amigos.Saludos!!
La respuesta es simple: Preguntale a los de construyasuvideorockola. :enfadado: :enfadado: :enfadado:
Este foro no es para darle soporte técnico a esa gente. :enfadado:
12/09/2011 #26
Moderador general

Avatar de Cacho

Si uno va al local de electrodomésticos y compra el Phillips, teniendo la posibilidad de comprar un (digamos) General Electric, cuando se rompe no vamos al service de GE.

Acá pasa lo mismo.
Una parte importante a la hora de elegir proyectos está en el soporte. Si hay uno que lo tiene y otro que no... ¿Quién tiene que hacerse cargo de eso?.

Saludos
08/11/2011 #27

Avatar de DavidFelipe

Yo arme esa placa y nunca logre hacerla funcionar, arme el solo pre amplificador con distorsion y la verdad da asco, use los diodos recomendados, y bueno la distorsion se satura a tal punto que suena muy molesto, ademas se alcanzaba a filtrar ruido, como dicen los compañeros del foro, hay que mirar el soporte antes de comenzar un proyecto, y la verdad, esa placa ya la desarme reutilizando sus componentes, ese distorsionador no es bueno, la verdad si quieres una distorsion demencial, recomendaria usar el circuito de un pedal boss distortion que esta en un post del compañero fogonazo, de echo hay muchisimos, pero ese boss solo usa dos TL072, y unos transistores, me parece muy bien logrado el resultado, ademas tienen el pcb, leete el hilo que creo fogonazo, se llama "circuitos para guitarra electrica", suerte.
25/12/2011 #28

Avatar de enzoelectrotec

Amigo DavidFelipe que tal??Gracias por tu ayuda,pero el preampli con la etapa de salida la tengo armada hace casi 4 meses y es ese ampli de mi avatar y funciona de diez todo,lo de la distorison no es la gran cosa e igual no me hago problemas por eso porque tengo una pedalera que trae muy buenas distorsiones!Le he puesto diodos 1n60 como los de pre de tupolev pero la distorison no es muy linda que digamos.El limpio suena exelente!Lo que no tiene bueno es que tiene poca ganancia en esa etapa del limpio,logre aumentarle la ganancia un poco mas cambiandole algunos valores de R ,pero con el parlante que le puse y el CI a mitad de volumen suena muy bien y muy fuerte,es exelente y mucho mejor con la pedalera multiefectos que simula mucho el sonido valvular
25/02/2012 #29


Yo tambien estoy armando el de construyesuvideorokola.com, en limpio suena muy bien y lo probé con una BOSS Turbo Distortion DS-2 + TDA7294 y realmente la rompe!
Lo que no puedo hacer andar es la distorsión, la guitarra siempre queda limpia (quizás una pequeña distorsión pero muy poco audible), saque el TL074 puentee la salida para solo escuchar si distorsiona el 4558, y sale limpia ni siquiera saturada. Cambie los diodos por leds, hasta coloque los diodos a la salida de los integrados y nada.
Lo único que tengo diferencias con el esquema es la resistencia de 200k es de 220k, y la alimentación es con +/- 14 Volts.

Saludos!
29/02/2012 #30

Avatar de enzoelectrotec

Hola! fijate que el pote de presencia o el de distorsión ,no recuerdo bien,tiene uno de los pines sueltos sin conexión.Si lo está,puentialo con el cursor del mismo.Saludos!
01/03/2012 #31


Hola! gracias por la respuesta, ese pote lo tenia puenteado.
Dsp de ver mucho puede encontrar el problema, la resistencia de 1M que esta en la ganancia del 1º Op me media 10k.. ??.. termino siendo una corrida de estaño que se ve unia 2 pistas y no le daba suficiente ganancia para que empieze a saturar! Cosa de dios! tarde 1 semana en darme cuenta esa pavada!
Gracias por la ayuda de todos modos!
02/03/2012 #32

Avatar de enzoelectrotec

Ah!! y a veces pasan ese tipo de errores,por eso es conveniente verificar todo antes de conectar,pero a veces se hace dificil por la impaciencia de querer porbar ya y ver como funcionan las cosas jeje
19/04/2012 #33


Hola a todos, yo arme este pre, les dejo mi opiñon, no es tan malo, la distorcion si le encontras el punto que te guste anda joya, la guitarra limpia suena bien, tiene bajo el sonido, pero se soluciona subiendo el volumen en el amplificador. Un problema fue el ruido que tiene en distorsion, todavia no lo tengo instalado en un gabinete, asi que despues mejorara mucho. Eso fue todo, nos vemos.
19/04/2012 #34

Avatar de enzoelectrotec

Si,anda bastante bien este pre,a mi me resulto lindo.Ademas yo le conecto la pedalera y le doy mucho mejor sonido,es genial y con las distorsiones tambien.La disto,le modifique los diodos de recorte de la señal(los 1n44148) por unos 1n60 que son de germanio y le da un toque mas clasico al sonido de la disto.Es verdad eso del ruido que genera,pero es normal de la disto,si tenes pastillas simples es logico,con las dobles no pasa eso. Lo que si me genera un zumbidito cuando por ejemplo uso el canal limpio y dejo el pote de la distorsion mas de la mitad,pero al bajarlo ese zumbido se va por suerte.Espero te funciones genial amigo!!Saludos!!
04/05/2012 #35


enzoelectrotec dijo: Ver Mensaje
Si,anda bastante bien este pre,a mi me resulto lindo.Ademas yo le conecto la pedalera y le doy mucho mejor sonido,es genial y con las distorsiones tambien.La disto,le modifique los diodos de recorte de la señal(los 1n44148) por unos 1n60 que son de germanio y le da un toque mas clasico al sonido de la disto.Es verdad eso del ruido que genera,pero es normal de la disto,si tenes pastillas simples es logico,con las dobles no pasa eso. Lo que si me genera un zumbidito cuando por ejemplo uso el canal limpio y dejo el pote de la distorsion mas de la mitad,pero al bajarlo ese zumbido se va por suerte.Espero te funciones genial amigo!!Saludos!!
Hola enzoelectrotec, hice lo mismo que vos, cambie los 1n4448 por los 1n60 y la verdad mejoro muchisimo parece otro pre, la distorcion esta joya, ahora si me gusta como suena , muchas gracias por el dato , Saludos.
07/05/2012 #36

Avatar de enzoelectrotec

Jajaja perfecto amigo! Es mucho mejor! Yo tenia un ampli antes de 15 W y tenia una disto un poco fea y era por esos 1n4148 horribles,y viendo en el foro,encontre que alguien habia dicho que remplazo los diodos esos en otro pre por los 1n60 y habia mejorado bastante la distorsion,o si no tambien se le podia poner led rojos que de paso te iluminaban mientras recortaba la onda sinusoidal
16/02/2017 #37


Duda Preamplificador para guitarra eléctrica.
Hola buen día, soy principiante en esto de la electrónica pero como hice un par de circuitos y anduvieron bien, me largué a realizar un pre de guitarra eléctrica, el cual dejo el esquema, he visto muchos comentarios negativos sobre este pre, pero opte por el debido a lo bien explicado que lo vi.
Bueno la cuestión es que no lo puedo hacer andar, probé las soldaduras, medir todos los componentes, cambiar integrados y colocar una fuente regulada en la entrada descartando el puente de diodos y los condensadores de la fuente original y solo hace ruido, alguien me puede sugerir alguna solución, gracias.


//i1084.photobucket.com/albums/j412/rogrunge22/preguitar-1_zpsuiscxszg.jpg



//i1084.photobucket.com/albums/j412/rogrunge22/preguitar-2_zpsvsrkg183.jpg

No me dejo subir imágenes así que deje los enlaces ...
16/02/2017 #38


Este preamplificador es de: http://construyasuvideorockola.com/d_preguitar.php
Archivos Adjuntos
Tipo de Archivo: pdf preguitar.pdf (298,3 KB (Kilobytes), 7 visitas)
16/02/2017 #39

Avatar de ninodeves

estas seguro de que las masas están en su sitio y están todas.
16/02/2017 #40


Ahora subo las imágenes del montaje y de la fuente, las resistencias en serie que se ven y los capacitores de 100 uf los cambie porque estaban mal sus valores.
Las soldaduras que están lijada son porque pensé que no hacia contacto algunos componentes culpa de la mascara, gracias
Revise cortos y el foco en serie no prende y no encontré ningún corto en la placa con el multimetro
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.