Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/08/2009 #1


Duda con proteccion de parlantes
hola les comento que tengo un amplificador de 40 watts con fuenta unica transistorizado y el problema es que cuando enchufo a 220 y desenchufo hace un ruido el parlante bastante fuerte. pense en ponerlo un retardo y con un rele cortar el negativo a los parlantes, o me recomiendan cortar por positivo como comunmente vi en otros circuitos? lo malo que en ese caso tendria que usar 2 reles.
bueno en ese caso podria protegerlo solo al enchufar . mi pregunta es porque se produce ese ruido al desenchufar el equipo? y como puedo solucionarlo
16/08/2009 #2

Avatar de alexus

ruido electrico.
16/08/2009 #3

Avatar de Dr. Zoidberg

Re: Duda con proteccion de parlantes
juanfrancosorin dijo:
bueno en ese caso podria protegerlo solo al enchufar . mi pregunta es porque se produce ese ruido al desenchufar el equipo? y como puedo solucionarlo
Ese ruido se produce cuando se estabilizan las cargas de los capacitores propios del amplificador (no de la fuente)...y aunque se puede reducir por diseño...no es del todo simple saber donde tocar.

La solución mas simple es la que propones: Un circuito que te conecte los parlantes un par de segundos mas tarde de que enciendas el amplificador y los desconecte ni bien desaparece la tensión alterna del transformador.

Mirá acá y vas a tener un esquema para que armes: http://sound.whsites.net/project104.htm

Saludos!
21/06/2012 #4


Alguien hizo el PCB de éste circuito? http://sound.whsites.net/project104.htm
21/06/2012 #5

Avatar de Dr. Zoidberg

En el foro ahora hay muchos esquemas de protectores de parlantes. Usá el buscador...
21/06/2012 #6


Pero éste no es un protector... es un retardador para la conexión y desconexión, y lo bueno, es la parte de la desconexión, que la verdad, no lo vi en ningún circuito simple.
Ya lo hice al PCB por si a alguien le interesa, avisa y lo subo.
Saludos.

PD: Lo ideal sería agregarle la desconexión a alguna protección que tenga los 5seg. de retardo para la conexión.
24/06/2012 #7


Como dije antes, hice la PCB, ya está armada y funciona correctamente, el único problema que conectandolo entre el pre y el amplificador, no elimina el pop del ON/Off, pero sí los elimina si lo conecto entre la salida del amplificador y el parlante.
Saludos.
24/06/2012 #8

Avatar de Dr. Zoidberg

DJ-AS dijo: Ver Mensaje
el único problema que conectandolo entre el pre y el amplificador, no elimina el pop del ON/Off, pero sí los elimina si lo conecto entre la salida del amplificador y el parlante.
Por que el pop ON/OFF no es del preamplificador sino del amplificador. Poniendo un protector de parlantes con retardo de conexión lo hubieras eliminado y protegido de DC a los parlantes.
Yo lo tengo hecho hace mucho tiempo y funciona muy bien, pero al final terminé usándolo para mutear las salidas de los filtros LR por si alguna vez usaba otro ampli que no tuviera mute a la salida.
24/06/2012 #9


ezavalla dijo: Ver Mensaje
Ese ruido se produce cuando se estabilizan las cargas de los capacitores propios del amplificador (no de la fuente)...y aunque se puede reducir por diseño...no es del todo simple saber donde tocar.

La solución mas simple es la que propones: Un circuito que te conecte los parlantes un par de segundos mas tarde de que enciendas el amplificador y los desconecte ni bien desaparece la tensión alterna del transformador.

Mirá acá y vas a tener un esquema para que armes: http://sound.whsites.net/project104.htm

Saludos!
Muy interesante amigo pero es peligroso ese ruido para los parlantes?

Tengo un amplificador casero que es copia de un Fender 2x50 watts que usamos para monitor de guitarra y cuando lo apagamos suena como si se hubiera reventado el parlante a veces la gente se asusta por eso antes de apagarlo desconectamos un polo del parlante para evitar ese boom aunque algunas veces nos olvidamos y boom.

Aunque se nota que el ruido va acompañado de un gran desplazamiento del cono hacia adelante con el circuito que sugieres es suficiente?

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.