Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/10/2009 #1


Duda QSC 1700 de este foro
Con respecto a la tarjeta(Pcb) esta claro la duda que tengo son las siguientes:

- Los transistores de salidad MJ15023-MJ15022 estan aterizados en sus colectores.

- La fuente doble voltaje tiene tambien el centro aterizado, la salida de los parlantes la tierra tambien se tomaria de la misma, por lo tanto no habia amplificacion de señal, o es que son tierras independientes o existe una conexion distinta para la salida de los parlantes y como trabaja esta etapa de potencia final

Agradeciendo sus comentarios para comenzar a construir este amplificador.
31/10/2009 #2


Respuesta: Duda QSC 1700 de este foro
Aqui subo el esquematico
31/10/2009 #3

Avatar de Juan Jose

Respuesta: Duda QSC 1700 de este foro
Hola. Ese amplificador corresponde a la serie ONE de la marca QSC y efectivamente tira segun sus datos 1700 watts en puente y con una carga de 4 ohms conectada a la unidad.

El esquema quedate tranquilo que anda seguro porque es una marca muy conocida en audio.
Pero,...no todas son flores.

Qsc se destacó simepre por utilizar comonentes de muy alto nivel de exigencia en cuanto al proveedor (por ejemplo los transistores de salida). Puedes consultar con reparadores de la marca y te diran que varias unidades si no las reparabas con transistores originales de los que proveian ellos no andaban por mas que se los compraras a Toshuiva, Motorola o a quien quieras.
Por otro lado te paso a comentar algunos detalles:

Todos los colectores tanto de los transistores N como los P van conectados a tierra.

El transformador puede ser simple, sin punto medio ya que su PM es virtual.

Tiene un sistema de compensacion por temperatura muy preciso y no es facil de reproducir. No se onsiguen facilmente las NTC de 50 ohms.

Todos los componentes deben ser segun lo especificado en tolerancia y sobre todo en voltages. Por ejemplo el capacitor de 27 PF es por 200 volts o mas! sino trae problemas.

El amplificador tiene la salida acoplada en corriente alterna lo que asegura que nunca por mas que fallen los tr de salida vas a tener continua en el parlante, pero,,.......... los capacitores electroliticos deben ser de MUY buena calidad, sino explotan.


Todos comentarios por haber fabricado un clon de la MX700 y me costo hacerla funcionar.


suerte y saludos

Juan Jose
01/11/2009 #4
Moderador

Avatar de Tacatomon

Respuesta: Duda QSC 1700 de este foro
Esa etapa de potencia siempre me ha llamado la atención, no me explico como funciona...
al ver el diagrama... nomás no. Aparte eso de usar fuente simple... Acaso es como los TDA200x con capacitor a la salida. Pero esos capacitores de 2.2mF no estan en serie.
Como se llama la configuración que usa

Saludos!!

PD: Tengo una duda, bueno, no es que dude de la empresa QSC, pero... Por que en el diagrama del amplificador RMX5050 que se banca

EIA 1 kHz, 1% THD
5000 W
Como pueden hacer 5000W con solo 6 Tr de salida de la serie 2SC/2SA en configuración rara como la del QSC1700??? No dudo que los de (en picos...) , pero... Como le hacen¡¡¡¡?????????
01/11/2009 #5
Moderador general

Avatar de Cacho

Respuesta: Duda QSC 1700 de este foro
Pero fijate que tiene dos de inyectores ese ampli.

Con 6 bipolares resuelve todo lo que esté entre 0 y 55V, con un MOSFET, lo que va entre 55 y 110V y con otro, de 110 a 165V (la rama negativa es igual).
Si da 5000W en 2Ohm, tenés 50A. Eso es lo que manejan entre los BJT y los dos MOSFET.
Cada escalón por separado manejará un poco más de 15A, el de más abajo (BJT) es el que más va a variar con música (¡por eso los BJT!) y los más altos trabajarán sólo con los picos (un MOSFET les cae perfecto).
Todo acoplado igual que en el otro modelo, pero cada etapa lleva sus condensadores en serie con los de la anterior (por eso son mucho más grandes que los de el ampli posteado acá) y eso posibilita usar condensadores de 63V, mucho más baratos.

Si alguien me corrige, mejor

Saludos
01/11/2009 #6
Moderador

Avatar de Tacatomon

Respuesta: Duda QSC 1700 de este foro
Ya me quedó claro lo de los inyectores y el soporte de voltaje... Pero, por que los colectores a tierra??? Como se llama esa configuracion de salida!!! No lo entiendo
01/11/2009 #7
Moderador general

Avatar de Cacho

Respuesta: Duda QSC 1700 de este foro
Mirá el esquema que posteó rnavarro (es más simple para entender cómo trabaja esto).

Fijate en la fuente, abajo a la izquierda. ¿No ves nada raro?.
Los condensadores de 0,047uf están ahí para evitar ruiditos del puente rectificador, y los de filtrado están... ¿Dónde están?
Son los de 2200uf/100V que están "a la salida".

Fijate que hay un banco de condensadores en serie con el otro (igual que en una fuente switching de PC) y de cada lado está aplicada la tensión de alimentación. En el medio habrá la mitad de la tensión entre ambos extremos: 0V... virtuales, pero 0V al fin. Ahí está buena parte del chiste.
Del trafo sale alterna, y su punto medio va a tierra (¡detalle importante!). Con eso, en reposo, los condensadores quedan con su punto medio al mismo voltaje que el punto medio del trafo (no hay continua a la salida ni aunque quieras).

El parlante está conectado entre ese punto medio de los condensadores y la misma tierra a la que se conectan los colectores y el punto medio del trafo. Entonces lo que estás haciendo es cargar/descargar los condensadores a través del parlante.

En esencia es lo mismo que hacés con los otros esquemas, pero de una manera diferente. ¿Nombre? Leé lo que escribió JJ.

Te dejo un archivo de Livewire con un circuito muy simplificado de cómo trabaja. Correlo y verás más o menos cómo es la cosa. Fijate qué pasa al variar la capacidad de los condensadores y no te hagas el loco con la frecuencia que no le da mucho al LW. Está en .jpg también, por si no tenés el programa o no te gusta.
Eso sí: Tené cuidado porque como el LW es medio una porquería para simular, camina así como esta. Si lo hacés en un simulador bueno te van a saltar errores por todos lados. Ahí corregilo.
Esto es sólo una prueba de concepto.

Saludos

Edit: Perdón, había subido el diseño con base común. Ya lo arreglé.
Archivos Adjuntos
Tipo de Archivo: zip Principio QSC.zip (36,8 KB (Kilobytes), 905 visitas)
01/11/2009 #8

Avatar de Juan Jose

Respuesta: Duda QSC 1700 de este foro
Hola chicos!. me alegra que les interese esste tipo de amplificadores. Aca les dejo un articulo de la marca donde explica algo de la filosofia de diseño de los ampli QSC.

En resumen ellos tratan al amplificador como un conversor de CA a CC y nuevamente a CA pero modulada en frecuencia!!! simple no?

si la verdad que es simple. Pero decirlo, hacerlo no lo es tanto.

Poe ejmplo cabe preguntar: porque covertir a continua una tension alterna que en realidad vuelve a ser alterna?
Bueno, ellos lo explican muy bien en este articulo. Porque si dejaramos solamente la tension de la linea tendriamos solamente posibilidades de rerpoducir pocas frecuencias.

Espero que les aclare el articulo y vienvenida una traduccion tecnica acorde! ya que mis intentos son una desepcion

saludos y suerte.

ahhhhh pueden pasar por este tema para aclarar algunas cosas sobre los 5000 watts...
Problema en amplificador de 5200 wrms

Archivos Adjuntos
Tipo de Archivo: pdf anatomia qsc.pdf (49,2 KB (Kilobytes), 817 visitas)
01/11/2009 #9
Moderador

Avatar de Tacatomon

Respuesta: Duda QSC 1700 de este foro
Gracias Cacho y Juan José por la información, me pongo a simular el bicho ese y veo que sale.

mmm, me sigo preguntando, esa configuración tiene un nombre???
09/12/2010 #10


hala amigos de foro yo lo arme un amplificador qsc 1500 que publico ladelac ,mi pregunta es cuando lo probe con transistor mj15003 y mj15004 estos se calientan como plancha el voltaje que estoy probando esde 85V-0-85v que puedo hacer para que no se calienten o lo cambio con MJ15022 yMJ15023 a si como esta en en diagrama? gracias antcipadamente con la ayuda que van a dar
28/10/2011 #11


Juan Jose dijo: Ver Mensaje
Hola. Ese amplificador corresponde a la serie ONE de la marca QSC y efectivamente tira segun sus datos 1700 watts en puente y con una carga de 4 ohms conectada a la unidad.
amigo donde dice que su potencia es de 1700w.
date una pasada por aqui

http://media.qscaudio.com/pdfs/manua...One_Manual.pdf
29/10/2011 #12

Avatar de Juan Jose

Juan Jose dijo: Ver Mensaje
Hola. Ese amplificador corresponde a la serie ONE de la marca QSC y efectivamente tira segun sus datos 1700 watts en puente y con una carga de 4 ohms conectada a la unidad.


suerte y saludos

Juan Jose
Efectivamente hay un error en la indicación de potencia.
Según manual de servicio y manual de usuario, la unidad tira 1000 watts rms con carga de 8 ohms conectada en puente y NO tiene especificaciones de potencia en puente con carga de 4 ohms.

Analizando los datos, veo que en realidad en la época de fabricacion de esas potencias todavia no se especificaba potencia a carga de 2 ohms (lo que no quiere decir que no se usaban con esa carga).
Si te fijas en el diagrama es muy parecido en su salida a la unidad de la misma marca modelo USA1310 que tira con los mismos componentes (todavia no utilizaban inyectores de alto voltaje) en la salida e igual alimentación de voltaje, 1310 watts rms con carga de 8 ohms en puente pero siguen si especificar la potencia a 2 ohms por canal o en puente a 4 ohms.

Por último, la serie MX de QSC ya tiene especificada la potencia en 2 ohms por canal (cosa que esta serie no tiene como dato) y la MX700 tira 700 watts rms en puente con carga de 4 ohms.
Ya la MX1000A tiene inyectores.

Habría que verificar si la fuente provee la energia necesaria pero, cuantos watts tira con carga de 4 ohms en puente la QSC1700?.

De todas formas, disculpas por el dato erróneo y suerte al que lo arme.

Saludos

Juan José.
24/02/2013 #13


hola amigos ando en la reparacion de este modelo de qsc y tengo un problema con las resistencias r17 y r 49 q se me recalientan y se queman y queda en corto todo el circuito espero que me ayude siguiendo el esquema de rnavarro gracias.
24/02/2013 #14

Avatar de Juan Jose

Debes dar mas datos como si se trata de un clon o una unidad original, si has reemplazado algún componentes activo, si se puso en corto circuito o se recalentó o si nunca funcionó.
También algunas fotos del circuito armado.
suerte saludos

Juan José.
26/02/2013 #15


amigo juan jose el cirduiTO es el pdf que tiene el amigo rnavarro. es una unidad original, cambie algunos coMponentes resistores diodos. pero el problema lo tengo es con la resistencia r17 qUE se recalienta demasiado y hace qUE todo el circuito quede en corto tambien el resistor r49 se recalienta sOn los unicos componentes que me estnan dando problemas en este momento como te puedes dar cuenta r16 y r17 cumplen el mismo ciclo pero r16 no me da problemas. espero que me puedas ayudar. GRACIAS
26/02/2013 #16
Moderador general

Avatar de Fogonazo

Darwyn Jose dijo: Ver Mensaje
amigo juan jose el cirduiTO es el pdf que tiene el amigo rnavarro. es una unidad original, cambie algunos coMponentes resistores diodos. pero el problema lo tengo es con la resistencia r17 qUE se recalienta demasiado y hace qUE todo el circuito quede en corto tambien el resistor r49 se recalienta sOn los unicos componentes que me estnan dando problemas en este momento como te puedes dar cuenta r16 y r17 cumplen el mismo ciclo pero r16 no me da problemas. espero que me puedas ayudar. GRACIAS
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.

Publica el esquema sobre el que estas trabajando.
26/02/2013 #17

Avatar de Juan Jose

Bueno, si se calienta es porque su potencia es muy alta.
Pusiste de 1 watts?
Controla que no está en corto el driver Q2 y que los limites de corriente están regulados bien.
Que otros componentes cambiaste?
Ah, puedes subir una foto del PCB?
Hay algunos componentes que deben ser BUENOS como por ejemplo los capacitores de desacoplo y el C4 por lo menos de 250 volts.
Revisa los transistores de salida, puede que alguno trucho está demandando mucha corriente del driver.

saludos y suerte

Juan Jose
27/02/2013 #18


amigo juan jose, los resistores utilizados son de 1w. estoy probando el circuito sin los transistores de salida tambien tengo desconectados el transitor q2 al igual que el q1. no e cambiado mas componente. pues hoy estare todo el dia dandole al circuito a ver que otros problemas les consiguo. espero que me puedan dar mas informacion acerca de este amplificador. gracias
27/02/2013 #19

Avatar de Juan Jose

Hola. Y que impreso has utilizado?
Puede que tengas alguna pista cortada?.
Revisa que no esté roto el TR1 y colócalo a la mitad de su recorrido.
Revisa que D6 y D5 sean IN4934 no van los comunes.
las resistencias R12 y 13 calientan también? o solamente R17.
Quita el operacional y veulve a probar, puede que estè roto.
TR2 es el limite de clip. Revisa que no está abierto.
C4 es de 27 picos pero de 200 volt. !!!!
C7 es de 1.5 nanos pero de 200 volt!!!!

sin fotos es muy dificil ayudarte. Puedes subir alguna para ver componentes yd emas?

saludos

Juan José.
Imágenes Adjuntas
Tipo de Archivo: jpg 1-025-025927_1-QSC-1700.jpg (88,9 KB (Kilobytes), 220 visitas)
27/02/2013 #20


Amigo juan jose r12 y r13 no recalienten, el operacional lo monte nuevo d6 y d5 son los que tu dices. los otros componentes no los he cambiado son los que trae original el montaje. mi pregunta es los dos modulos hay que trabajarlos juntos o se pueden probar por separado. no hallo como subir las fotos. gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.