Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/01/2011 #1

Avatar de lolo2n3055

¿Como hacer un Anti plop?
Hola, me gustaria que me ayudarais, alguien sabe de algun circuito para evitar el PLOP que produce un altavoz cuando entra en funcionamiento, la cosa es que ese altavoz esta conectado a un LM386 (el cual esta ajustado a un nivel alto de volumen a su salida) dicho LM386 esta conectado a un sensor de movimiento con su devido temporizador.

Os preguntareis para que, bien os comento:
Cuando me detecta el sensor, este activa un rele (el cual esta temporizado), el cual alimenta una radio FM y LM386 utilizado para amplificar la salida de audio de la radio, pero claro, cuando entro en el cuarto, lo primero que se escucha es un ``PLOP´´ debido a que esta a un volumen alto en el momento del encendido.

Me pregunto si conoceréis algún circuito para que el volumen valla de un mínimo volumen al máximo ajustado, a ese efecto creo que se le conoce como Anti plop, o si por el contrario se os ocurre alguna solución para tal problema.

Muchas gracias, por vuestra ayuda.
11/01/2011 #2
Moderador general

Avatar de Cacho

Lo que buscás es un retardo de conexión de parlantes. Date una vuelta por el foro que hay varios posteados, algunos muy simples que te van a dar buen resultado en esta aplicación.

Saludos
14/01/2011 #3

Avatar de lolo2n3055

Gracias por tu interés CACHO, pero creo que no me has entendido, lo que yo necesito es un circuito que haga que en el momento del encendido, la música se escuche de un nivel mínimo al Max. que me dé el ampli ( el que yo tenga ajustado para su salida) de forma progresiva y automática lo comúnmente conocido como ``antiplop´´
He estado buscando lo que me dices: retardo de conexión de parlantes. Y eso no es lo que yo quiero.
Quizás no me haya expresado bien.
De todas formas MUCHAS GRACIAS.
18/02/2011 #4

Avatar de lolo2n3055

Bueno, finalmente como no he encontrado nada fácil de hacer para lo que yo quería, he optado por hacer un sencillisimo retardo a la conexión:
Como soy buena gente os paso el circuito que use, por si alguien en el futuro le interesase, espero me lo agradezcan:
555 Monostable.rar
El programa necesario para abrir el programa una vez descomprimido es el LiveWire
19/02/2011 #5
Excluido


lolo2n3055 dijo: Ver Mensaje
Bueno, finalmente como no he encontrado nada fácil de hacer para lo que yo quería, he optado por hacer un sencillisimo retardo a la conexión:
Como soy buena gente os paso el circuito que use, por si alguien en el futuro le interesase, espero me lo agradezcan:
Archivo Adjunto 48321
El programa necesario para abrir el programa una vez descomprimido es el LiveWire
he.....para apurao........que no debe ser dificil,dame un ratito.

ya esta, sinceramente no hago yo electronica con OP ni audio, pero no veo el problema en hacer un timer pero lineal, no con rele .
como no se como esta tu circuito conectado es que puse en rojo esa R. en A (no se a dond va A) .
pero creo que te das una idea.
si el rele da A= + el volumen subira suave, con uno o 2 segundos sobra.
y si luego el rele da masa o al abrirse da masa (agregale otra R) . se ira apagando.

en fin, seguro funciona, sino postea el esquema tuyo asi se que hace el rele, y como esta conectado todo .

saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg ret ana.JPG (14,9 KB (Kilobytes), 175 visitas)
19/02/2011 #6

Avatar de fdesergio

lolo2n3055 dijo: Ver Mensaje
Hola, me gustaria que me ayudarais, alguien sabe de algun circuito para evitar el PLOP que produce un altavoz cuando entra en funcionamiento, la cosa es que ese altavoz esta conectado a un LM386 (el cual esta ajustado a un nivel alto de volumen a su salida) dicho LM386 esta conectado a un sensor de movimiento con su devido temporizador.

Os preguntareis para que, bien os comento:
Cuando me detecta el sensor, este activa un rele (el cual esta temporizado), el cual alimenta una radio FM y LM386 utilizado para amplificar la salida de audio de la radio, pero claro, cuando entro en el cuarto, lo primero que se escucha es un ``PLOP´´ debido a que esta a un volumen alto en el momento del encendido.

Me pregunto si conoceréis algún circuito para que el volumen valla de un mínimo volumen al máximo ajustado, a ese efecto creo que se le conoce como Anti plop, o si por el contrario se os ocurre alguna solución para tal problema.

Muchas gracias, por vuestra ayuda.
Como quieres un circuito anti PLOP deberias ubicar a condorito (maximo exponente del PLOP) y de alguna manera convencerlo que no use es "expresion" en sus caricaturas o hasta podrias eliminarlo............??????? o sera que queres un circuito Anti POP? (ruido producido en los altavoces al encenderse la alimentacion del amplificador) por que si es asi aca en el foro hay varios................. bueno era un chiste el circuito se llama ANTI-POP
Imágenes Adjuntas
Tipo de Archivo: jpg condorito-plop.jpg (13,1 KB (Kilobytes), 89 visitas)
19/02/2011 #7
Moderador

Avatar de Dano

fernandob dijo: Ver Mensaje
he.....para apurao........que no debe ser dificil,dame un ratito.

ya esta, sinceramente no hago yo electronica con OP ni audio, pero no veo el problema en hacer un timer pero lineal, no con rele .
como no se como esta tu circuito conectado es que puse en rojo esa R. en A (no se a dond va A) .
pero creo que te das una idea.
si el rele da A= + el volumen subira suave, con uno o 2 segundos sobra.
y si luego el rele da masa o al abrirse da masa (agregale otra R) . se ira apagando.

en fin, seguro funciona, sino postea el esquema tuyo asi se que hace el rele, y como esta conectado todo .

saludos.
El transistor te estaría recortando media onda.
19/02/2011 #8
Excluido


por que dano ??

repito que no hago audio pero ...es electronica.
si el ampli (sea con OP o con T) trabaja entre +vcc y masa no veo por que .

el T. o conduce o no conduce.

salvo que sea alim dual : +vcc...masa...-vcc

decime si me equivoco .

un saludo
19/02/2011 #9
Moderador

Avatar de Dano

fernandob dijo: Ver Mensaje
por que dano ??

repito que no hago audio pero ...es electronica.
si el ampli (sea con OP o con T) trabaja entre +vcc y masa no veo por que .

el T. o conduce o no conduce.

salvo que sea alim dual : +vcc...masa...-vcc

decime si me equivoco .

un saludo
Si pero a la salida del amplificador inmediatamente tenés un condensador que te saca la componente continua de la señal.
Cuando llega el semiciclo negativo al parlante, la intensidad fluira desde la tierra al capacitor, como el transistor es un diodo no va a conducir, y queda recortando.
19/02/2011 #10
Excluido


por lo que me decis al sacar la CC la señal toma valores negativos ??
no lo sabia.
pense que el pico minimo seria masa.
no he hecho audio, tenes algunas graficas de señales antes y despues de sacarle la CC ??
19/02/2011 #11
Moderador general

Avatar de DOSMETROS

Antes del capacitor de salida tenés ondas de entre 0 V y +Vcc (teóricamente) en cambio después del capacitor tenés alterna con un cero ficticio . . . iría un triac . . . pero . . . .
19/02/2011 #12
Moderador

Avatar de Dano

Para el ejemplo, hice algunos cambios que no afectan el funcionamiento del circuito para nuestro caso.

Le saqué el filtro pasa bajos que formaba la serie capacitor-resistencia.
Sintetizé el LM386 por un generador de frecuencia con offset seteado (19v en el ejemplo).



Mas allá del desfazaje de 90º producido por el capacitor, la continua variable que salía del LM386 pasa a ser alterna pura.

Lo del triac podría andar, pero tenes el problema de los malditos 0.7V que van a producir distorción.
Imágenes Adjuntas
Tipo de Archivo: jpg Fer (Grande).JPG (130,5 KB (Kilobytes), 525 visitas)
20/02/2011 #13

Avatar de Black Tiger1954

Y por qué no algo como lo que adjunto en la entrada?
Imágenes Adjuntas
Tipo de Archivo: jpg Volumen progresivo.jpg (50,3 KB (Kilobytes), 132 visitas)
21/02/2011 #14

Avatar de lolo2n3055

Perdonen por la tardanza en contestar, estuve ocupado estos días.
Fernandob: Tu idea es lo primero que pensé, desde un principio, pero como bien comenta Dano con eso solamente escucharía el semiciclo positivo, cosa que no es muy interesante…………………….Pero se agradece tu interés.
Fdesergio: ``que gracioso´´…………. Gracias por tu corrección.
Black Tiger1954 Ese circuito para quien va dirigido, para lo que yo pido o para el otro tema que ha surgido, ese de evitar que se recorte un semiciclo al utilizar un transistor, como decía Fernandob?
21/02/2011 #15

Avatar de fdesergio

Bueno, bien por tu sentido del humor (algunos se enojarian) yo he usado un Ic upc1237 que hace eso y mas de una manera muy buena, miralo, chauuuuuuuu

Circuitos de proteccion para el amplificador
21/02/2011 #16

Avatar de Black Tiger1954

El circuito que yo puse es un atenuador, y tal como está tarda aproximadamente 1 segundo para ir subiendo la señal de entrada.
En lugar de V1 iría la tensión de alimentación.
21/02/2011 #17

Avatar de ragaman

La solucion que tu necesitas es un circuito que maneje la red de realimentacion mediante un rele, con ella puedes modificar la ganancia del amplificador y también un retardo de tiempo, algo así como esta en el dibujo que te voy a pasar, donde puedes observar que hay 2 resistencias, las cuales son las que marcan la ganancia del amplificador, podria usar una resistencia de un valor muy pequeño al momento de encender tu amp y luego con un temporizador on-delay (se construye fácil con un condensador-resistencia y un transistor) activas el transistor que encendería el rele y tendrías el amp funcionando con la ganancia normal de el.
Imágenes Adjuntas
Tipo de Archivo: jpg amp.jpg (48,2 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg rele.jpg (30,3 KB (Kilobytes), 56 visitas)
21/02/2011 #18
Moderador

Avatar de Dano

Black Tiger1954 dijo: Ver Mensaje
Y por qué no algo como lo que adjunto en la entrada?
Me encantó la idea, realmente muy ingenioso y todo con componentes pasivos.
22/02/2011 #19

Avatar de lolo2n3055

ragaman dijo: Ver Mensaje
La solucion que tu necesitas es un circuito que maneje la red de realimentacion mediante un rele, con ella puedes modificar la ganancia del amplificador y también un retardo de tiempo, algo así como esta en el dibujo que te voy a pasar, donde puedes observar que hay 2 resistencias, las cuales son las que marcan la ganancia del amplificador, podria usar una resistencia de un valor muy pequeño al momento de encender tu amp y luego con un temporizador on-delay (se construye fácil con un condensador-resistencia y un transistor) activas el transistor que encendería el rele y tendrías el amp funcionando con la ganancia normal de el.
Me encanta tu idea, por el temporizador que actiba el rele no hay problema, ya me hice uno con un monoestable con el 555.
Referido al control de volumen eso tiene buena pinta, la cosa es que yo he usado este montaje, con lo cual como adaptaria ese montaje tullo, porque la pata 2 (-) ba directamente a masa sin R .
R que tu as puesto en tu diseño.
Ademas no crees que al conectarse el rele vuelva a obtenerse otro POP, ya que cuando conmuta hay un momento en el cual no hay nada y de pronto, ``al a a toda caña´´
Adjunto el diseño ya montado:
A1 [800x600].jpg

Black Tiger1954 dijo: Ver Mensaje
Y por qué no algo como lo que adjunto en la entrada?
No entiendo que es lo que hace tu circuito, evita el POP o hace un arranque suave.

No especificastes.

[QUOTE=fdesergio;454754]Bueno, bien por tu sentido del humor (algunos se enojarian) yo he usado un Ic upc1237 que hace eso y mas de una manera muy buena, miralo, chauuuuuuuu

Muchas gracias, pero busco algo mas sencillo.......
27/02/2011 #20

Avatar de lolo2n3055

Novedades: ayer investigando en la protoboard me dio por montar el circuito al que hace referencia Black Tiger1954.
Ya que no sabia para que servia , si bien para evitar el POP o para hacer un arranque progresivo.
Pues bien para salir de dudas lo simule con Livewire:
pop [1024x768].jpg
Hay me di cuenta que a su salida la señal era desplazada del eje 0V desde un valor - hasta colocarse sobre dicho eje lo cual parecia tener muy buena pinta para lo que yo lo queria
Ya que tenia la protoboard a mano me decidi a montarlo, ya que tenia pocos componenetes, lo prove y ALAAAAAAAAAAAAAAAA, lo que yo queria.
Pegas: :, es una progresión muy rápida, pero bueno, me evita el molesto POP
Bueno sea como sea esta mañana lo monte en placa, y hay esta.
MUCHAS GRACIAS Black Tiger1954. eres un makina..............
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.