Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/10/2006 #1


¿Hay algún secreto para eliminar ruidos en preamplificadores?
Buenas!!, buscando la solucion a mi problema encontre este foro!! y la verdad que esta muy lindo, felicitacion a los creadores!! no lo pude revisar a fondo pero ya lo hare con paciencia y saliva... ja ja
Estoy en busca de eliminar ruiduos de un Pre amplificador, arme el que adjunto



de como esta este electrico sufrio un par de cambios pero funciona bien.
El problema lo estoy teniendo con el TDA1524A, cumple con todas las funciones de volumen, balance, tonos etc. el tema es que esta amplificando ruido, hace un zumbido bajo respecto al volumen del audio pero si no tiene señal el ruido esta precente y quiero eliminarlo, es un zumbidito como el de las cintas de cassette en la parte que no tienen información ese ssshhh molesto!!
Me fije bien el tema de las masas le agregue un capacitor soldado a las patas del integrado de positivo y masa para filtrar ruidos pero no hay caso. No mezcle las masas de los amplificador de potencia con el pre.... no se que mas hacer!! si a alguien se le ocurre que puede ser...
Un dato mas por mas que ponga el volumen a cero, el ruido continua de igual manera!
Gracias!!
Saludos
PD: si a alguien le interesa tengo el PCB, aunque tambien hay que hacerle modificaciones
Saludos y gracias
26/10/2006 #2
Visitante


Hola ke tal. chasca 2. conrespectoa tu problema te ayudo si pones el pcb final ke estas utilizando y tu diagrama final tambien solo con eso te podria decir cual pudiese ser tu problema.

saludos.
26/10/2006 #3


Como estas Luciperrro, gracias por la rapida respuesta, te adjunto la imagen del PCB, las tiras que estan en rojo con los las modificaciones corte las tiras originales y puse cablecitos!



El electrico es ese, no cambio en escencia
Gracias!!
Saludos
27/10/2006 #4


Buenas, acabo de ver tu problema, y el circuito que has montado.

La verdad es que, siendote sincero, te va a ser dificil poder encontrar el foco del ruido.

Ese tipo de ruido es termico y lo generan los propios componentes del circuito, eliminar esta clase de ruidos es dificil. Puedes colocar condensadores de baja capacidad que lo que hacen es atenuar toda la banda de sonido, y claro como el ruido esta dentro pues tambien lo reducen, pero de todos modos tampoco es la solucion mas optima puesto que si atenuas todo, luego lo tendras que volver a amplificar y se te volvera a meter mas ruido

Es posible que el ruido no venga de un unico componente en concreto, sino del conjunto de todos (el ruido pequeño que cada uno pone). De todos modos yo revisaria primero los operacionales, porque cuanta mas ganancia les das, por ende, tambien entregan mas rudio. Ademas ten en cuenta que este tipo de ruidos no suelen estar en las ultimas etapas, sino en las primeras, es decir, las de entrada. De modo que es posible que los TDA8210 no sean el foco de ruido.

Esto te lo digo porque cuando yo monte el previo de mi amplificador tuve muchos problemas con el ruido del previo, que era de este tipo, y realmente el problema estaba en la ganancia, que a la que te descuidas un poco te meten ruido a piñon.

Ya se que la placa la tienes montada pero, por lo que veo cada uno de los operacionales dan una ganancia de 2 aproximadamente. Pues si puedes cambia las resistencias de 47K por unas de 33K, a ver que sucede. Si despues de hacer el ruido sigue siendo el mismo y con la misma intensitad, entonces ya sera cosa del propio operacional, los TL072 son operacionales de bajo ruido, aptos para aplicaciones de sonido.

No creo que sea cosa del TDA1524 inicial, porque yo lo monte una vez y no tuve problemas.

No se, yo te he dado ideas espero que alguna te sirva.

Espero haberte ayudado.

Un saludo
27/10/2006 #5


Buenas!!, omfreg gracias por tus comentarios te cuento, de la entrada de audio entra directamente al TDA1524, los operacionales son una etapa posterioro y aparte (es el promediadior para los bumetros stereo), te cuento que ya probe quitandole la alimentacion pensando que quiza metan ruido por los +12v. y comparto que no es el TA8210 ya que puse a masa la entrada y el ruido se va, tambien puse a masa la entrada del 1524 pero en este caso el problema continua.
tendras una foto de la disposicion de los componenetes del circuito que armaste vos con el TDA1524?

Muchas Gracias!!
Saludos
27/03/2010 #6


Respuesta: Ruido en pre-amplificador
Hola, este post tiene mucho tiempo la verdad, pero quisiera saber si has podido quitar el ruido de este integrado, ya que tengo el mismo problema que citas. El circuito no es mismo, es solamente la parte del preamplicador separado del amplificador y alimentado mediante la fuente que diseñe con unos 12V.Espero tu respuesta
15/02/2011 #7


ruido del pre aplificador
mi pana yo tabien lo use y suena orrible cuando le subes el volumen ....yo te recomiendo el lm1036 ...ese si es mejor...
19/02/2011 #8

Avatar de matijuarez

¿Hay algún secreto para eliminar ruidos en preamplificadores?
Antes que nada queria explicar que en este tema yo no voy a dar consejos sobre lo que dice el titulo,si no que necesito que ustedes me los den a mi..perdon si alguno se iluciono con el titulo.Bueno ahora si empiezo,arme un amplificador para guitarra..sin ningun efecto o sea con guitarra limpia todo suena espectacular y me sorprende que asi sea pero cuando pongo distorcion aparecen millones de ruidos,es obvio esto ya que cuando distorciono la señal estoy amplificandola mas de la cuenta y como se amplifica la señal tambien amplifico los ruidos..el tema es que quiero sacar/anular lo mayormente posible todos estos ruidos,los potenciometros estan unidos a la placa a travez de cable mallado y cuando los toco no se induce ningun ruido asique descarto que de ahi provengan los ruidos,aparte el chasis metalico esta unido a masa y a los potenciometros,el chasis esta solo en un punto unido a masa como recomiendan y el transformador esta a 90 grados con respecto a la placa del pre..la parte de la distorcion la logro con dos leds rojos en antiparalelo y un integrado 5532(si alguien piensa que es un integrado "ruidoso" recominedenme otro).En fin si a alguien se le ocurre que poniendo un capacitor o algo a masa desde la salida de la señal o algo parecido se atenuarian estos ruidos por favor diganmelo..si tienen algun otro consejo sera bienvenido agradecidamente tambien,y si alguien se enoja por que supone que no busque en el buscador les digo que si busque y encontre un tema donde esta todo explicado en ingles que la verdad no hablo muy bien..muchas gracias por los comentarios,saludos..Matias
19/02/2011 #9

Avatar de ZUNDACK

PUEDES:
Probar quitarle el ruido a la fuente con capacitores ceramicos.
Probar colocando capasitores ceramicos en la entrada y salida del pre-amplificador.

Sobre todo recuerda que la mayoria de los amplificadores al saturarse se empieza a escuchar mal y no es por el ruido sino por la saturacion

Recuerda tambien que es importante colocar la bocina correcta !! SALUDOS !!
21/02/2011 #10
Moderador

Avatar de Dano

matijuarez dijo: Ver Mensaje
Antes que nada queria explicar que en este tema yo no voy a dar consejos sobre lo que dice el titulo,si no que necesito que ustedes me los den a mi..perdon si alguno se iluciono con el titulo.Bueno ahora si empiezo,arme un amplificador para guitarra..sin ningun efecto o sea con guitarra limpia todo suena espectacular y me sorprende que asi sea pero cuando pongo distorcion aparecen millones de ruidos,es obvio esto ya que cuando distorciono la señal estoy amplificandola mas de la cuenta y como se amplifica la señal tambien amplifico los ruidos..el tema es que quiero sacar/anular lo mayormente posible todos estos ruidos,los potenciometros estan unidos a la placa a travez de cable mallado y cuando los toco no se induce ningun ruido asique descarto que de ahi provengan los ruidos,aparte el chasis metalico esta unido a masa y a los potenciometros,el chasis esta solo en un punto unido a masa como recomiendan y el transformador esta a 90 grados con respecto a la placa del pre..la parte de la distorcion la logro con dos leds rojos en antiparalelo y un integrado 5532(si alguien piensa que es un integrado "ruidoso" recominedenme otro).En fin si a alguien se le ocurre que poniendo un capacitor o algo a masa desde la salida de la señal o algo parecido se atenuarian estos ruidos por favor diganmelo..si tienen algun otro consejo sera bienvenido agradecidamente tambien,y si alguien se enoja por que supone que no busque en el buscador les digo que si busque y encontre un tema donde esta todo explicado en ingles que la verdad no hablo muy bien..muchas gracias por los comentarios,saludos..Matias
Que guitarra tenés?
21/02/2011 #11

Avatar de Dr. Zoidberg

matijuarez dijo: Ver Mensaje
arme un amplificador para guitarra..sin ningun efecto o sea con guitarra limpia todo suena espectacular y me sorprende que asi sea pero cuando pongo distorcion aparecen millones de ruidos,es obvio esto ya que cuando distorciono la señal estoy amplificandola mas de la cuenta y como se amplifica la señal tambien amplifico los ruidos
Que tal si presentás el circuito que has armado y ponés fotos del montaje?
Ya preguntaste hace un tiempo sobre el cable que va a los potes, pero subiste un circuito que no era el que estabas usando y ahora no mostrás nada y preguntás como si fuéramos adivinos. Se puede saber que sucede con tu "preamplificador" que no lo querés mostrar?

matijuarez dijo: Ver Mensaje
y si alguien se enoja por que supone que no busque en el buscador les digo que si busque y encontre un tema donde esta todo explicado en ingles que la verdad no hablo muy bien
Al traductor de google le podés subir los PDF y te los devuelve traducidos, siempre que no pasen de 1Mega o cosa así.
21/02/2011 #12

Avatar de matijuarez

es que no eran pdf,eran escaneos y de varias hojas..ya veo que hago pero quedense tranquilos que fotos voy a subir Dano lo estoy fabricando para un amigo asique ni idea la guitarra que tiene pero no creo que sea muy buena.. no toca muy bien
21/02/2011 #13

Avatar de Agucasta

Fijate conectando el GND del Jack de 6mm de la guitarra (o sea, el cobertor metálico de la ficha de la guitarra) a algo metálico grande que "haga masa" (mal dicho) por ejemplo una canilla, o algo de metal que toque la casa. Si pudieras probar con una jabalina de cobre clavada en la tierra del patio, mejor. Si con eso deja de hacer ruido, es porque, falta conexión a tierra, y porque la guitarra es mala.
Saludos
21/02/2011 #14

Avatar de Dr. Zoidberg

Hay que parar un poco con los inventos!
Si en modo "limpio" funciona perfecto y sin ruidos, y con la distorsión se vá al diablo, hay algunas posibilidades:
  • El modo "distorsión" es un desastre (cosa que es probable por usar LEDs en lugar de diodos comunes o de Ge)
  • La activación de la distorsión tiene problemas.
  • El esquema circuital tiene errores, al menos en la distorsión o alrededores.
Sin el esquema no puede saberse, así que esperemos que ponga fotos del mantaje y el esquemático....o le pediremos ayuda a:


Pero dudo que ayude mucho....
21/02/2011 #15

Avatar de matijuarez

gracias a todos por las respuestas,aca van imagenes y el esquema..no se espanten por el largo de los cables para los potes,iva a ser una caja mas grande.Igual cuando los tooc con la mano no meten ruido
Imágenes Adjuntas
Tipo de Archivo: jpg escanear0002.jpg (56,1 KB (Kilobytes), 199 visitas)
Tipo de Archivo: jpg P2220108.JPG (113,2 KB (Kilobytes), 131 visitas)
Tipo de Archivo: jpg P2220111.JPG (113,5 KB (Kilobytes), 83 visitas)
Tipo de Archivo: jpg P2220115.JPG (139,3 KB (Kilobytes), 101 visitas)
Tipo de Archivo: jpg P2220117.JPG (139,1 KB (Kilobytes), 90 visitas)
Tipo de Archivo: jpg P2220118.JPG (107,6 KB (Kilobytes), 104 visitas)
Tipo de Archivo: jpg P2220126.JPG (119,3 KB (Kilobytes), 84 visitas)
22/02/2011 #16

Avatar de Electronec

El selector distorsión ON/OFF, está mal.

Saludos.
22/02/2011 #17

Avatar de ragaman

Te voy a comentar algo, la principal fuente de ruido en cualquier amplificación es la mala conexión a tierra aunque es el mismo protector el que podría hacerte daño, si tu quieres un amplificador de muy bajo ruido tienes que tener en cuenta:

1. todas las tierras deben ir siempre conectadas al mismo punto, esto es lo que se llama tierra en estrella, si te fijas el dibujo todos las lineas negras parten de un mismo punto hasta la tierra del cable de audio in debe ir al mismo punto, el error común es ponerla a la tierra del amplificador y no a la tierra general.

2. Algo que no nos han enseñado, es como hacer un verdadero cable blindado (con tierra cubriendo la señal de audio) por la malla no deben pasar corrientes, ahora, vi que en tu amplificador y en muchos que veo, usan un cable de 3 hilos, 2 para las señales L y R y la malla (cables RCA no son las excepción) ahora si tu conectas tu malla metálica para referencia Gnd, por ella circularan corrientes, créeme que realmente no tienes una verdadera pantalla, ahora como lograr el correcto apantallamiento, para ello debes usar la malla como una pantalla solamente, no como referencia, y esta debe estar conectado a tierra solo por un extremo y con un resistencia de un valor muy bajo, digamos 33 ohm, así evitas que por ella circulen corrientes y proteges realmente tu señal.

3. tienes que tener mucho cuidado en tus amplificadores, no debes usar amplificadores con ganancias exageradas, trata de usar una etapa de ganancia de voltaje en cascada y una fuente regulada buena, podría regular y usar un filtro RC para la alimentación de los operaciones, con este filtro consigues un rizado muy bajo y bajo ruido de alimentación.

espero te sea de utilidad estos consejos, de todas formas en los dibujos te explico bien.
Imágenes Adjuntas
Tipo de Archivo: png tierra estrella.png (22,8 KB (Kilobytes), 111 visitas)
Tipo de Archivo: png regulador RC.png (14,6 KB (Kilobytes), 89 visitas)
22/02/2011 #18


Hola, sabes vi que tu cableado son tramos muy largos lo cual induce ruido ya que justo son potencio-metros de entrada y con el distorcion se ponen muy sensible a cualquier campo magnético ya sea la del mismo parlante , lo único que te puedo aconsejar es de que congas en una sola placa el pre amplificador con los potencio-metros soldados a la mima placa, solo tener un cable que alimentaria al amplificador es decir la salida del pre-amplificador a la entrada del amplificador potencio-metro. y sin aun a si no obtienes los resultados que deseas el siguiente paso seria que agregues a tu circuito un sistema de entrada balanceada y ya.
Suerte
22/02/2011 #19

Avatar de Agucasta

Mati, por qué el baffle tiene dos tubos de sintonía? es para guitarra o para bajo?
22/02/2011 #20

Avatar de matijuarez

agucasta89 te cuento un secretito pero no le digas a nadie porque se me arma la podrida..la caja fue diseñada media a ojo y solo basandome en lo que pude ver de un ampli peavey backstage creo es para guitarra,pero igual faltan dos tapas que van atras y las voy a engrampar cuando este terminado totalmente,saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.