Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/04/2012 #41
Moderador general

Avatar de Fogonazo

rene1992 dijo: Ver Mensaje
hola !!!
muy buenas tardes a todos con mi poco conocimiento de electrónica estoy intentando armar luces audiorRitmicas y quisiera saber si me podrían ayudarme, es que tengo un problema fui a comprar 6 leds azules de 3mm, un transistor tip 31 y 1 resistencia de 470ohmnios a una casa de electrónica de mi localidad pero no tenian de los tip 31 y me dijeron que el equivalente era un transistor nec C1507 y lo compre pero a la Hora de armarlo en paralelo con los leds no me funciona y lo e probado sin el transistor solo conectado al subwoofer con la resistencia y si me funciona pero tengo QUE meterle todo el bajo para QUE me prendan los 6 leds en serie.
no se si sera que las entradas de las patitas del nec C1507 serán diferentes o es que no me sirve para lo que estoy asiendo
¿ Y el esquema de lo que armaste ?

Luces audioritmicas simples con un transistor
13/04/2012 #42


disculpa Fogonazo soy nuevo aquí y se me olvido subir el esquema

aquí están
13/04/2012 #43
Moderador general

Avatar de Fogonazo

Los LED´s NO se conectan en paralelo, mira el link que publiqué
13/04/2012 #44


hola Fogonazo si yo se que no se tienen que conectar en paralelo pero mi problema no es ese
mi problema es si el transistor nec C1507 sirve para el circuito de LEDS audiorritmico
14/04/2012 #45
Moderador general

Avatar de Fogonazo

rene1992 dijo: Ver Mensaje
hola Fogonazo si yo se que no se tienen que conectar en paralelo pero mi problema no es ese
mi problema es si el transistor nec C1507 sirve para el circuito de LEDS audiorritmico
Es una exageración pero "Sirve"
14/04/2012 #46


la verdad lo probé con este esquema y no me funciona puse los 6 leds en serie con ls resistencia y el transistor nec C1507 con la alimentación de 19V y lo conecte a mi pc y no pasa nada de nada :enfadado:

un amigo me intento alludar y me presto un tip 31 y aleluya funciono a las mil maravillas pero no se si los terminales (las patitas) del tip 31 y el nec C1507 tienen diferente configuración ???
Imágenes Adjuntas
Tipo de Archivo: jpg Building-the-circuit.jpg (89,1 KB (Kilobytes), 64 visitas)
14/04/2012 #47
Moderador

Avatar de elaficionado

Hola.

Mira la hoja de datos del 2SC1507.
Usa el Google.

Chao.
elaficionado.
16/04/2012 #48


bueno busque información al respecto y la verdad ese transistor no funciona
me podrían decir aparte del tip 31 que transistores son buenos o ideales para los leds audioritmicos ?
17/04/2012 #49


rene1992: pana yo estuve leyendo algunos temas de este circuito y en realidad sirve cualquier transistor NPN, hasta con un 2n3904 o un 2n2222 te sirve pero para una mayor, seria los transistores de portencia el tip31c, tip41c son los adescuados para este circuito.
17/04/2012 #50


rene1992, ¿probaste los LED's individualmente si funcionan cada uno?

Con un "tester" (multímetro), en la opción de medir diodo, medí los LED's (individualmente), tienen que prender muy suave, pero por lo menos sabés si andan o no.

Saludos
17/04/2012 #51


ya me funciono el problema era en una conection errone que tenia y la resistencia de 470 que no servia solo busque en una fuente de pc vieja una resistencia de 470 omhs y me encontre una identica a la que abia comprado y lo arme todo y ya me funciona
y me consegui otros 3 leds de 3mm y me quedo de lujo

3 leds los deje con el transistor y los otros 6 los deje conectados con la resistencia al subwoofer del sistema de sonido de la computadora mas al ratito les subo un video de su funcionamiento
(lo tengo armado en una protoboard aun no e tenido tiempo de probar aser la tarjeta de circuitos impreso)

muchas gracias por su ayuda !!!
13/05/2012 #52


yo tengo un duda, intente hacer el circuito con el tip31, pero luego lei en internet que si quiero ponerlo alimentado del estereo de mi carro, tengo que hacerlo de otra forma, porque el transistor necesita solamente .7 v para mandar la señal. alguien podria ayudarme?
13/05/2012 #53
Moderador general

Avatar de Fogonazo

renteriia dijo: Ver Mensaje
yo tengo un duda, intente hacer el circuito con el tip31, pero luego lei en internet que si quiero ponerlo alimentado del estereo de mi carro, tengo que hacerlo de otra forma, porque el transistor necesita solamente .7 v para mandar la señal. alguien podria ayudarme?
Luces audioritmicas simples con un transistor
19/07/2012 #54




Para los que saben... ese circuito andaría?. . Ya se que dicen que los led van en serie.. pero vi a varios ponerlos en paralelo y les anduvo.. la fuente seria de 5v x 300ma por eso los quiero poner en paralelo.. otra pregunta.. algunos variantes para el tip31 aparte del tip122 porque seguro que no tienen .. así me aseguro y me traigo otro..

Gracias desde ya. .
23/07/2012 #55


Dioxis dijo: Ver Mensaje
Ya se que dicen que los led van en serie.. pero vi a varios ponerlos en paralelo y les anduvo..
Que no se deba poner en paralelo, no quiere decir que no funcione.

---------------------------------

El potenciómetro NO se bancaría la carga de tantos LED's en paralelo (a no ser que sea un reostato). Si fuese una resistencia podría ser.

Además, al ponerlos en paralelo, consumiría igual o peor que ponerle resistencia a cada uno. Osea, que no ganas nada (solo una resistencia enorme y calor), poniéndolos en paralelo, solo hacer enojar a "elaficionado", jejeje...

¿Cuál es el inconveniente de poner resistencias por cada LED?
23/07/2012 #56

Avatar de Gudino Roberto duberlin

Amigo Dioxis, los leds se conectan en serie o bien en paralelo de series con sus respectivas resistencias segun sea el conexionado, NO un potenciometro como limitador. El audio que ingresas al transistor debe ser acondicionado previamente con un diodo zener, resistencias polarizadoras y un condensador para deteccion de envolvente antes de aplicarlo a tu circuito.
03/08/2012 #57


Buenas a todos y cada uno de ustedes...soy nuevo, esta es mi primera duda, tiene que ver con el tema aqui tratado. Estoy intentando hacer leds audioritmicos con audio mono desde mi PC. He visto algunos diagramas que se hacen con un protoboard pero yo he hecho el mismo circuito sin el protoboard. afecta que no use el protoboard? las modificaciones que hecho son:
utilizo unicamente un led de 3V
mi fuente de poder es un cargador de celular con salida de 3.7V
mi led tiene una resitencia de 1/2V y 240ohms para evitar que se queme.
y como utilizo audio mono desde mi PC no se diferencia el lado positivo o negativo.
Lo que pasa es lo siguiente:
cuando conecto el input de audio a la PC y el cargador al enchufe el led se enciende y brilla aceptablemente. acidentalmente con una pinza toque la pata C del TIP31 con la pata B y el led brillo intensamente. hice lo mismo con la otra convinacion (pata C con pata E) y paso lo mismo. No se porque. el problema esque el led no enciende al ritmo de la musica que se esta reproduciendo en la PC. Me podrian ayudar porfavor.
03/08/2012 #58
Moderador

Avatar de crimson

Hola tgu1anvasquez, bienvenido a la Comunidad. Probablemente hayas inutilizado el TIP31 al tocar las patas C y B. Si ahora ponés en corto las patas C y E vas a ver que encienden los led, eso está bien, el tema es que enciendan con el audio del exterior. Para probar, colocá una resistencia entre 4K7 y 10K entre C y B y fijate si encienden los led. Si no lo hacen el transistor pasó a mejor vida.
Saludos C
03/08/2012 #59
Moderador

Avatar de elaficionado

Hola.

Si los LEDs están en serie y la fuente es de 3.7V, no sé cómo es que los LEDs brillan. Porque si pongo tres LEDs en serie, estos necesitan más de 3.7V para brillar.

Chao.
elaficionado.
04/08/2012 #60

Avatar de Gudino Roberto duberlin

tgu1anvasquez dijo: Ver Mensaje
Buenas a todos y cada uno de ustedes...soy nuevo, esta es mi primera duda, tiene que ver con el tema aqui tratado. Estoy intentando hacer leds audioritmicos con audio mono desde mi PC. He visto algunos diagramas que se hacen con un protoboard pero yo he hecho el mismo circuito sin el protoboard.http://electronicavm.files.wordpress...p31-copia1.png afecta que no use el protoboard? las modificaciones que hecho son:
utilizo unicamente un led de 3V
mi fuente de poder es un cargador de celular con salida de 3.7V
mi led tiene una resitencia de 1/2V y 240ohms para evitar que se queme.
y como utilizo audio mono desde mi PC no se diferencia el lado positivo o negativo.
Lo que pasa es lo siguiente:
cuando conecto el input de audio a la PC y el cargador al enchufe el led se enciende y brilla aceptablemente. acidentalmente con una pinza toque la pata C del TIP31 con la pata B y el led brillo intensamente. hice lo mismo con la otra convinacion (pata C con pata E) y paso lo mismo. No se porque. el problema esque el led no enciende al ritmo de la musica que se esta reproduciendo en la PC. Me podrian ayudar porfavor.
Amigo tgu1anvasquez, seria bueno que leas o releeas, el post N#49. Pues tu diagrama esta incompleto.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.