Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/09/2012 #61


Beuno todo el Tema, interesante (el aficionado, DJ, Fogonazo de lo mas groso, sin despreciar a nadie), ahora si mi duda es la siguiente:

monte este circuito ()

con la bateria de mi auto y la salida de audio de mi PC, muy bonito, pero lo que realmente quiero es montar uno en mi Auto, ya se, se hablo mucho del tema y aunque tal_vez me equivoco no vi uno especifico. la salida de audio de la Pc es minima, la del estero del auto me parece que es muy grande y esto saturaria al Transistor haciendo que no sea audioritmico, ahora si:

¿Que debo hacer para que no se sature con la salida de audio del estero, si la respuesta es un diodo o resistencia podrian especifar mas?.
¿Que Recomendaciones me darian para que no corran peligro los leds ni el estereo (ya llevo como 10 leds quemados)?
Que hago para que los leds y la musica funcionen al mismo tiempo?.(son 4 salidas del estero no quisiera sacrificar una)
por ultimo si es que tal_vez existe otro circuito mas recomendable para este caso.

Espero me hayan comprendido muchas gracias por la ayuda.
15/09/2012 #62
Moderador general

Avatar de Fogonazo

staroz dijo: Ver Mensaje
Beuno todo el Tema, interesante (el aficionado, DJ, Fogonazo de lo mas groso, sin despreciar a nadie), ahora si mi duda es la siguiente:

monte este circuito (http://electronicavm.files.wordpress...p31-copia1.png)

con la bateria de mi auto y la salida de audio de mi PC, muy bonito, pero lo que realmente quiero es montar uno en mi Auto, ya se, se hablo mucho del tema y aunque tal-vez me equivoco no vi uno especifico. la salida de audio de la Pc es minima, la del estero del auto me parece qUE es muy grande y esto saturaria al Transistor haciendo qUE no sea audioritmico, ahora si:

¿Que devo hacer para qUE no se sature con la salida de audio del estero, si la respuesta es un diodo o resistencia podrian especifar mas?.
¿Que Recomendaciones me darian para que no corran peligro los leds ni el estereo (ya llevo como 10 leds quemados)?
Que hago para que los leds y la musica funcionen al mismo tiempo?.(son 4 salidas del estero no quisiera sacrificar una)
por ultimo si es que tal-vez existe otro circuito mas recomendable para este caso.

Espero me hayan comprendido muchas gracias por la ayuda.
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.

Existen varios post sobre el tema que estas planteando, utiliza el buscador del Foro
15/09/2012 #63


Solo quería ayuda en lo que plantee, use el buscador leí muchos temas parecidos, y este me pareció el mas acercado a lo que estaba buscando, bueno me sales con seguí buscando y cierto unos (q) vale si debo normalizar mi escritura, mucho chat creo, pero igual gracias seguiré Buscando como dices, si alguno leyó lo que plantee hace rato me mando un mensajito por fa.
15/09/2012 #64
Moderador general

Avatar de DOSMETROS

staroz dijo: Ver Mensaje
Solo quería ayuda en lo que plantee, use el buscador leí muchos temas parecidos, y este me pareció el mas acercado a lo que estaba buscando, bueno me sales con seguí buscando y cierto unos (q) vale si debo normalizar mi escritura, mucho chat creo, pero igual gracias seguiré Buscando como dices, si alguno leyó lo que plantee hace rato me mando un mensajito por fa.
En el post 38 tenés el circuito , fijate que va con el TIP31

Los leds + la resistencia de 470 lo repetís las veces que quieras conectados al mismo transistor.
16/09/2012 #65


Gracias vi el circuito del post 38, corregime si me equivoco pero no es el mismo que postee con la diferencia que el del post 38 usa 19V (R de 470) y el otro usa 9, lo que les planteaba era SI se podía conectar este circuito a un estereo de auto, si el voltaje de salida del estereo saturaba el Tip31 y no era audio rítmico, y que podía hacer para no poner en riesgo el estéreo de mi auto ni los leds, y como ultimo si había forma de conectarlo sin que perdiera una salida de audio ya cuando hago la instalación de un led en serie da el led o el audio.

No quiero infringir la norma 6 ando leyendo los post que enviaron otros usuarios y es por eso que me interesa mucho su opinión.


06) En nuestra comunidad NO se aplica la ley del mínimo esfuerzo: "No hacer nada y conseguirlo todo".
Imágenes Adjuntas
Tipo de Archivo: jpg Post 38.jpg (89,1 KB (Kilobytes), 141 visitas)
17/09/2012 #66
Moderador

Avatar de tiago

La solución del micrófono te evitará dolores de cabeza y conseguirás el mismo efecto.
Si lo conectas a los altavoces tendrás que ir ajustando siempre.

Saludos.
17/09/2012 #67
Moderador general

Avatar de DOSMETROS

staroz dijo: Ver Mensaje
Gracias vi el circuito del post 38, corregime si me equivoco pero no es el mismo que postee con la diferencia que el del post 38 usa 19V (R de 470) y el otro usa 9, lo que les planteaba era SI se podía conectar este circuito a un estereo de auto, si el voltaje de salida del estereo saturaba el Tip31 y no era audio rítmico, y que podía hacer para no poner en riesgo el estéreo de mi auto ni los leds, y como ultimo si había forma de conectarlo sin que perdiera una salida de audio ya cuando hago la instalación de un led en serie da el led o el audio.
- La diferencia en los circuitos es esa resistencia de 470 , que es muy importante , podés alimentarlo con los 12 V del auto , ponele solo 3 leds.

-Si no querés que te sature al TIP probá de agregarle alguna resistencia en serie a la base del transistor , probá 470 , o 1k , o 2k2 , etca hasta que funcione como te gusta.

- Para no perder una salida de audio lo conectas junto con el parlante.

- Los leds valen moneditas , esmerate y no le hagas cortocircuito a la salida del estereo , nada mas , o mejor conectale dos resistencias de 100 ohms en serie a cada una de las conecciones al parlante (por seguridad)


Saludos !
17/09/2012 #68
Moderador

Avatar de tiago

Luego, todo va a depender del volumen del equipo. Unas veces apenas excitado, otras saturado.
O, bueno, el volumen siempre al mismo nivel.

Quizá un potenciómetro en el salpicadero para el ajuste según volumen.

Saludos.
18/09/2012 #69

Avatar de jorge morales

adjunto esta informacion a sus amables consideracion, esta en idioma chino, saludos
Archivos Adjuntos
Tipo de Archivo: pdf VC-LED-ALL.pdf (480,4 KB (Kilobytes), 58 visitas)
22/09/2012 #70


Bueno gracias a sus consejos me anime a montar un circuito con el esquema anteriormente mencionado con el TIP 31 fuente de 12 V, resistencia de 120 porque use 4 leds , ahí les subo el video, como les muestro en el video no entiendo porque tuve que invertir la polaridad a la entrada del circuito, otra duda es que cuando instale el stereo a un principio votaba 6V de salida de audio y fue bajando paulatinamente hasta votar menos de 1 V (si se entiende lo que digo, me podrían explicar la razón).

http://www.youtube.com/watch?v=c3b-7...ature=youtu.be



De lo que fui probando si conecto directamente una de las salidas del stereo al circuito este no funciona me imagina que la salida es muy grande y satura el TIP no lo se, pero cuando sacamos una ramificación de la salida del parlante va muy bien.

Tengo una ultima duda para proteger el stereo seria bueno ponerle una resistencia a la entrada del audio en el positivo estaría bien? De que valor o seria mejor un diodo?, y si quiero que los leds se prendan en un nivel de volumen de medio alto devo rebajar la resistencia y como hago para que no se queme si por error le echo todo el volumen
09/11/2012 #71


bueno el video que les mostré en el post anterior las luces van de maravilla después de mucho tiempo quise montarla en mi auto, aunque con un estéreo sony xploid y no se por que cuando hago el mismo montaje me sale un error en la pantalla y ese parlante deja de funcionar, si le pongo resistencias a las salidas de los parlantes las luces se quedan prendidas y no parpadean, bueno saque el circuito y lo vine a probar a mi PC; saque audio de la computadora, una fuente de 12v y funciono de maravilla alguien me ayuda en esto por favor, que esta pasando.
09/11/2012 #72
Moderador general

Avatar de Fogonazo

staroz dijo: Ver Mensaje
.... cuando hago el mismo montaje me sale un error en la pantalla y ese parlante deja de funcionar, si le pongo resistencias ......
¿ Estas empleando este esquema ?

09/11/2012 #73


Si ese es el esquema que estoy usando aunque con un tip31. te lo subo la imagen, la unica variacion es que uso como fuente la bateria del auto. que podria estar fallando?
Imágenes Adjuntas
Tipo de Archivo: png tip31-copia1.png (77,2 KB (Kilobytes), 22 visitas)
09/11/2012 #74

Avatar de SSTC

staroz dijo: Ver Mensaje
Si ese es el esquema que estoy usando aunque con un tip31. te lo subo la imagen, la unica variacion es que uso como fuente la bateria del auto. que podria estar fallando?
arma el circuito que subio fogonaso es mas seguro y la resitencia que sea de 1KΩ

saludos
09/11/2012 #75
Moderador general

Avatar de DOSMETROS

staroz dijo: Ver Mensaje
Si ese es el esquema que estoy usando aunque con un tip31. te lo subo la imagen, la unica variacion es que uso como fuente la bateria del auto. que podria estar fallando?
Falta la resistencia limitadora
09/11/2012 #76
Moderador

Avatar de elaficionado

Hola.

Pon una resistencia de 150 en la base. de maneera de no cargar el circuito de salida del amplificador.

Chao.
elaficionado.
09/11/2012 #77
Moderador general

Avatar de DOSMETROS

Faltan dos resistencias entonces
09/11/2012 #78
Moderador

Avatar de elaficionado

Hola,

Me olvide de decir que, se debe poner un diodo entre la base y el emisor polarizado inversamente, para protege el transistor (el voltaje invertido de Vbe, que está entre lo 5V a 7V más o menos). Un Amplificador de 100W sobre una carga de 4 ohmios, el voltaje puedes llega a 20V o más en determinado momento.

Chao.
elaficionado.
10/11/2012 #79
Moderador general

Avatar de Fogonazo

Reflexión:

Autoestéreo con salida en puente ---> 6Vcc sobre cada una de las salidas ---> Transistor saturado aún sin sonido y posible error de salida en el autoestéreo ---> Agregar capacitor de 2,2uF para eliminar la componente de CC
10/11/2012 #80


vale vale me he mareado un poco y les entendí algo a todos primero dosmetros si puse una resistencia limitadora para los leds, la que me dice el aficionado a la Base es ala del ping no? una de 150 tb lo hice y sigue igual, elaficionado no te entiende el capacitor donde va, a una cosa q no entiendo y que me podrían explicar es, cuando pongo resistencias a la salida de los parlantes esta calientan aunque use de 1/2 w esto es normal?, lo del diodo me lo explicarían un poco mas porfa gracias por el tiempo, quisiera montarla hoy es sabado XD gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.