Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/05/2006 #1


LM1876TF Problema en sistema de altavoces 5.1
Hola. Estoy intentando reparar un sistema de altavoces 5.1 de la marca woxter. El sistema consiste en un subwoofer con toda la electrónica y 5 satélites conectados a éste. Viendo la electrónica que lleva puedo apreciar que utiliza 3 integrados LM1876TF y uno LM4701T por lo que, por lógica, interpreto que utiliza un LM1876 para los altavoces frontales, otro para los traseros, otro en modo bridge para el subwoofer y un LM4701T para el altavoz central.

Los síntomas son los siguientes:
Cuando enchufo los altavoces, sin necesidad de estar encendido, se escucha un zumbido molesto y de un volumen considerable en el subwoofer pero no en el resto de altavoces. Cuando salgo del modo stand-by y los enciendo, el zumbido continúa en el subwoofer pero el resto de altavoces funciona bien.
Inicialmente este zumbido aparecía a veces cuando apagaba el ordenador al que están conectados con los altavoces encendidos, entonces tenía que apagar los altavoces con el interruptor trasero, que, para los efectos, es como desenchufar el cable de alimentación. Pero un día en el que la luz eléctrica se fue y vino varias veces en el mismo día, el zumbido permaneció constante.

¿Creen que puede ser debido a que el integrado LM1876 del subwoofer pueda estar dañado? Aparentemente no se ve ningún condensador hinchado ni líquido desprendido, ni ninguna resistencia quemada. Suponiendo que el integrado estubiera bien, ¿por dónde debería revisar?

Por si sirve de ayuda, la alimentación es a través de una bobina tesla con una salida de 9.5v 0.5A y dos simétricas de 18v 3A. Lleva un 7809 con un puente de diodos para la rectificación de 9v (supongo) y la rectificación de los +-18 con otro puente de diodos y dos condensadores de 4700uF 35v.

Gracias de antemano por la ayuda que me puedan prestar.
27/05/2006 #2


que onda nicoach. lo que haría para ir a la egura es desarmar el aparato, probarlo y cuando este fallando checar las señales de entrada al integrado donde se mete el sumbido (el de subwooofer verdad). Si la señal de entrada es limpia, pues entonces el problema esta en el integrado o en su fuente de poder. si esta señal ya viene con interferencia, entonces lo que esta mal es antes del integrado. pero bueno, en primera, ese tipo de problemas tan dificil arreglarlos, porque cuando lo tienes desarmado el aparato y viendo las señales, lo mas probable es que no te falle, jajaja. y no queda otra mas que adivinarle.

en lo personal, no creo que sea el integrado, mas bien siento que el problema es de la fuente de alimentación. Si te falla despues de algun tiempo de encedido, entonces puede ser por sobrecalentamiento de algun comoponente, inclusive del mismo integrado. entonces tienes que ver que componente se esta calentando excesivamente. Yo tengo un sistema de teatro en casa parecido, tiene dos integrados de audio. despues de tiempo encendido se escuchaba un ruido muy gacho, supuse que era ruido térmico y lo que hice fué ponerle un puente rectificador más grande (en cuanto a corriente) y un disipador de calor a éste. tambien le bajé un poco el voltaje de alimentación poniendole dos diodos en serie al la entrada del puente rectificador (con lo cual el voltaje baja otros 0.6v mas) y ya nunca me volvió a fallar.checalo y haber que onda.
25/04/2013 #3

Avatar de soker

STANDBY MODE y mute mode
hola a todos quisiera preguntar a todos para que sirve el modo STANDBY y el modo MUTE en un circuito integrado y como se lo puedo conectar ami LM1876TF me serviria de mucho saber como hacerlo y saber para que sirve un saludo a todos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.