Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/07/2013 #1


Que microfono usar
Bueno, el tema es el siguiente. Hice un control de relé por aplauso y funciona bastante bien.. solo que la sensibilidad del micrófono es demasiado baja.. Toma el aplauso de a 2 metros y bastante fuerte máximo. Mi pregunta es la siguiente, que micrófono tendría que comprar para aumentar la sensibilidad? Escuche que existen unos de 600ohms de impedancia que son de teléfonos o algo así, pero no se como pedirlo en el comercio ni si estaría bien usarlo. Este es el esquemático.


Cabe aclarar que el ajuste de sensibilidad (La resistencia y el pote conectados a las patas 2 y 6 directamente las elimine para que su sensibilidad quede al máximo, pero sigue sin ser suficiente. Espero respuesta! Saludos! Zoqueton99 ... ...
25/07/2013 #2

Avatar de eleccortez

tenes que usar microfono electret.
25/07/2013 #3


que tipo de microfono estas usando?
25/07/2013 #4


Un microfono electret, pero no es suficiente y la verdad no se porque, ya que los videos que vi del circuito parecen funcionar bastante bien.
25/07/2013 #5
Moderador general

Avatar de DOSMETROS

Agregale algo así :

http://www.google.com.ar/search?q=pr...A67wigL7q4CoDQ
27/07/2013 #6


No se supone que el LM741 esta realizando esa funcion?
27/07/2013 #7
Moderador general

Avatar de DOSMETROS

Sip entonces ponele un amplificador un poquito mejor y probá aumentarle la ganancia
27/07/2013 #8


Perdon que resulte insistente en el tema xD, pero no se la verdad que amplificador ponerle, ni como aumentar la ganancia. Me podrias asesorar en eso por favor?
27/07/2013 #9
Moderador general

Avatar de DOSMETROS

Yo te puedo decir de agrandar R....? pero mejor aprendelo vos mismo que es re re facil

https://www.google.com.ar/search?gs_...COKDjALCtYCQDQ
28/07/2013 #10


Jajajajja ahi le di una mirada a que es la ganancia, es lo mismo que el beta de un transistor basicamente, pero varía cambiando la resistencia de realimentacion, voy bien? jajaja. Ahora mi pregunta es la siguiente, si ya le quite la realimentacion, no estaría trabajando en su maxima ganancia el amplificador?.
Para mi que la mano viene por el lado de el divisor de tension o algo de la parte anterior al 741.
Espero respuesta. Saludos y gracias!
28/07/2013 #11
Moderador general

Avatar de DOSMETROS

En lugar de R2 y R3 poné una resistencia de 1 Megohm y cuidado con C1 que no sea electrolítico
28/07/2013 #12


Si pongo una resistencia de 1Mohm tiene menos sensibilidad. Funciona mejor sin la realimentacion como estaba. C1 no es electrolitico. Alguna otra sugerencia? xD La verdad ya no se que hacerr
29/07/2013 #13

Avatar de Dr. Zoidberg

Tengo la seria sospecha (la seguridad te diría) que ese circuito es completamente incorrecto en lo que hace al "amplificador" del micrófono, y dudo mucho que alguna vez te funcione como debe, por que ese AO (IC1) está en una configuración de conversión I-V y no como amplificador de tensión.... que es como debería estar, y para eso necesita una resistencia (llamémosle Rx) en serie con C1, entre C1 y la entrada inversora del AO. Yo dejaría R2 y R3 en sus valores originales y le pondría algo de Rx=47K como para empezar (tendría una ganancia máxima de -12, dependiendo del ajuste de R3) y vería hasta donde logro que funcione. Si no alcanza, se puede bajar esta R hasta algo de 10 o 15K sin problemas.... estimo... por que lo estoy diciendo de solo mirar el circuito
29/07/2013 #14
Moderador general

Avatar de DOSMETROS

Upssssss cierto Profe , no había notado la falta de esa resisstencia , ni siquiera un comparador con histéresis

Aqui te dejo algunos que dan vuelta por la red :





Preamplificador Micrófono Electret

http://www.soloelectronica.net/transmisor_fm.html
29/07/2013 #15

Avatar de diegomj1973

zoqueton99 dijo: Ver Mensaje
Bueno, el tema es el siguiente. Hice un control de relé por aplauso y funciona bastante bien.. solo que la sensibilidad del micrófono es demasiado baja.. Toma el aplauso de a 2 metros y bastante fuerte máximo. Mi pregunta es la siguiente, que micrófono tendría que comprar para aumentar la sensibilidad? Escuche que existen unos de 600ohms de impedancia que son de teléfonos o algo así, pero no se como pedirlo en el comercio ni si estaría bien usarlo. Este es el esquemático.
http://www.forosdeelectronica.com/at...p;d=1372750041

Cabe aclarar que el ajuste de sensibilidad (La resistencia y el pote conectados a las patas 2 y 6 directamente las elimine para que su sensibilidad quede al máximo, pero sigue sin ser suficiente. Espero respuesta! Saludos! Zoqueton99 ... ...
¿Dónde consiguen las R6, R7 y R9?

En principio, agregá una R en serie a C1, como dijo Eduardo. Luego, revisá detenidamente todo el resto del circuito. Personalmente, bajaría el valor de R6, R7, R9 y aumentaría el valor de C4 (todos en un factor de entre 20 a 30 veces, mínimo, aunque podría ser más también => probar de todos modos). Podés intercambiar la posición de C5 por C4 y viceversa para no gastar en otros nuevos componentes. La resistencia R11 de 220 ohmios puede que necesite ser cambiada por un valor menor en función de la característica final del relé elegido. Verificá qué voltaje recibe el relé cuando se activa con esa resistencia R11 de 220 ohmios. Si dicho voltaje está muy lejos de 5 V => disminuí progresivamente R11 hasta llegar a un mínimo de voltaje sobre la bobina del relé de un 80 % aprox. de 5 V (o incluso 5 V también).

Saludos
29/07/2013 #16


Muchisimas gracias a todos por las respuestas! diegomj1973 los valores de R6, R7 y R9 ya los había bajado hace un tiempo, me olvide de aclarar eso. Por ahora estoy usando solo un led, asi que puse una resistencia acorde a un led a 9V. El problema es el AO definitivamente.
De verdad gracias a todos por las respuestas, me ayudan muchisimo.
Mas tarde pruebo a ver que onda y les comento los avances (o no )
Saludos!
Zoqueton99

---------- Actualizado después de 30 minutos ----------

Poniendole una resistencia en serie de 10K anda mejor, pero con esa resistencia y sin la realimentacion, todavía 9V son poco para activarlo. Muchas gracias a todos. Alguna otra recomendacion?, o lo desarmo de mi proto? jajajajaj
29/07/2013 #17
Moderador

Avatar de crimson

A mí me parece que el problema está en el "disparo" del 555. ¿Dispara con pata 2 (trigger) a negativo o a positivo? Comentanos, así vemos de agregarle un transistorcito o algo que ayude al audio, porque ese circuito lo veo muy dependiente de la sensibilidad del monoestable.
Saludos C
29/07/2013 #18


Ah, es verdad eso, no se me habia ocurrido. Dispara con trigger positivo!
29/07/2013 #19

Avatar de Dr. Zoidberg

zoqueton99 dijo: Ver Mensaje
Ah, es verdad eso, no se me habia ocurrido. Dispara con trigger positivo!
Leé el datasheet!!!! El 555 (como monoestable) dispara con un pulso negativo menor que 1/3 Vcc en el Pin 2.
De que valor has puesto R6, R7 y R9 ???? Por que esos valores son muy importantes para definir el disparo y el tiempo de activación del monoestable.
29/07/2013 #20
Moderador general

Avatar de DOSMETROS

Está remal pa . . . nacido ese circuito

Si sirve aqui va el circuito para invertir el disparo :



Saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.