Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/09/2006 #1


minicomponente descompuesto
hola a todos mi problemita es que la semana pasada se me rompio el minicomponente y lo desarme y estaba roto el integrado de potencia :( que es el BA5417que creo que es de 5 w stereo y lo cambie y se bolvio a romper mi pregunta es que puede ser el causante de que se rompa el intgrado y las demas funciones andan perfectamente hasta lo probe con otro amplificador y funciona perfecto y ahora no anda por que no tengo nada de sonido pero el cd y casete andan bien si alguien me puede ayudar se lo agradezco de antemano saludos
16/09/2006 #2


mira las conexiones del altavoz.
Mira si hay un condensador electrolitico relativamente grande entre la salida del amplificador y las conexiones del altavoz no sea que este en corto (desconecta altavoz)
Mira que el amplificador este en puente (dos amplificador = 1 altavoz) o sea cuatro integrados amplificador. Si esta en pueste seguramente los dos estan rotos.

bajate el datasheet siempre ayuda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.