Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
16/08/2009 #1


Mis bocinas no se escuchan al conectarlas al amplificador
Que tal compañeros foristas, pues es mi primer post.
El asunto es este:
he conectado mi amplificador de auto en mi casa, utiizando una fuente de poder de 350 watts, ya que el amplificador tiene un amperaje de 30A, resulta que lo he conectado tambien a mi subwoofer y se escucha perfecto el "bajeo" pero unicamente consigo eso, pues las voces no se escuchan, creo que deberian escucharse pues conecte tambien al amplificador 2 bocinas kenwood, pero no andan...

¿Quisiera saber que esta mal o que me falta hacer para lograr que se escuchen las 2 bocinas kenwood? (repito el bajo si anda bien)

pd: este equipo lo tenia instalado enmi auto

gracias!
16/08/2009 #2
Moderador

Avatar de Tacatomon

Mueve el selector de Filtro pasa bajos a Full range. Eso debería de funcionar.

Saludos.
17/08/2009 #3
Visitante


si es una etapa de 4 canales,tiene un selector de filtros.

el sub lo conectas o al canal 3 o 4

y los altavoces al 1 o 2

porque seguramente tenga 2 selectores,1 para cada 2 canales.
17/08/2009 #4

Avatar de elosciloscopio

A mi me pasavan cosas así durante mucho tiempo.
No las pude solucionar, y al fina me compréuna etapa de 220, y se acabaron mis problemas.
17/08/2009 #5
Moderador

Avatar de Tacatomon

elosciloscopio dijo:
A mi me pasavan cosas así durante mucho tiempo.
No las pude solucionar, y al fina me compréuna etapa de 220, y se acabaron mis problemas.
¿Y nomas así dejastes el problema?

Describe que pasaba, con que pasaba?.
18/08/2009 #6

Avatar de elosciloscopio

Erauna etapa a mosfets para coche, de 100w máx. lo alientaba cn una fuente de pc que resultava insuficiente, cuando la conseguía encender, el sonido que dava era horroroso (los altavoces estaban reparados por mi ), y el crossover que llevava incorporado estaba destrozado..

No hubo forma de hacerlo andar. Talvez eran los parlantes... talvez era muy tacaño...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.