Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/03/2013 #1

Avatar de cmontoya

PC me quema los TDA2050
Hola amigos
En estos días puse a funcionar un 2,1, el cual lo hice con un TDA7377 y 2 TDA2050 en modo puente para el subwoffer.

El proyecto funciona bien solo que últimamente me apareció un inconveniente, con la PC y el amplificador (aclaro que la pc tiene una tarjeta de sonido y funciona bien con otros amplificadores).

Al momento de apagar la PC manda con un pico o un pop'c (no se si se escribe así) al igual que al prenderlo pero en dos ocasiones este pop al momento de apagar la PC me a quemado uno de los dos TDA2050.

No se si estoy bien pero me parece que la PC genera un pico dañino al momento de prenderlo y apagarlo que solo afecta los TDA2050 del subwoffer por que el otro TDA7377 no le pasa eso,
además lo e puesto a funcionar con MP3 y DVD y funciona bien ningún ruido

PC con tarjeta genius
Amplificador TDA2050 + TL071 (filtro subwoffer) y esta alimentado con 13-0-13

Alguien me puede explicar que esta pasando???
Como puedo solucionar este problema???
O como puedo proteger los 2 TDA2050 de esos peligrosos pops

Gracias
27/03/2013 #2
Moderador general

Avatar de DOSMETROS

Ummmmmm que raro , fijate que estén bien los capacitores de desacople de entrada , podrias probar con dos 1N41498 en antiparalelo a masa en las entradas.

Poné el circuito que estás usando
27/03/2013 #3

Avatar de cmontoya

Hola DOSMETROS

Gracias por tu consejo, pero perdona la ignorancia no entendí muy bien lo que me dijiste
“1N41498 en antiparalelo a masa en las entradas” el zener no seria el 1N4148?? por que el 1N41498 no me suena y otra cosa no hay una imagen donde muestre como seria la conexión antiparalelo??
Perdona la ignorancia.

Y hay esta el plano del amplificador.......... funciona bien para el subwoffer
Saludos
Archivos Adjuntos
Tipo de Archivo: pdf TDA 2030 Brigde.PDF (48,3 KB (Kilobytes), 65 visitas)
27/03/2013 #4
Moderador general

Avatar de DOSMETROS

Ponele los dos díodos 1N4148 en antiparalelo (paralelos pero uno invertido) , en paralelo con C8 , eso sería para limitar el POC

Saludos !
28/03/2013 #5

Avatar de cmontoya

DOSMETROS dijo: Ver Mensaje
Ponele los dos díodos 1N4148 en antiparalelo (paralelos pero uno invertido) , en paralelo con C8 , eso sería para limitar el POC

Saludos !

No sé si será así la idea DOSMETROS????
Imágenes Adjuntas
Tipo de Archivo: jpg 1n4148.jpg (32,0 KB (Kilobytes), 65 visitas)
28/03/2013 #6
Moderador general

Avatar de DOSMETROS

Si , esa es la idea
28/03/2013 #7

Avatar de cmontoya

Hola DOSMETROS
Hice lo delos zener 1n4148 pero nada siguió igual, entonces decidí tomar medidas con ayuda de la serie y la verdad me sorprendieron los datos que obtuve.

Señal que sale de la PC al amplificador

-PC trabajando normal (escuchado música) = 0.45vac

-PC apagando =2.07vac y 1.558vdc (cuando decía que era un pop cuando terminaba de apagar por completo vota un pico la pc de esas medidas)

-PC encendiendo = 2.50vac y 1.177vdc (me di de cuenta que también es grande el pico que vota al momento de solo presionar el botón de power la PC)

También tome datos de la salida del amplificador

-PC apagando =0.170vac
-PC encendiendo =0.640vac

Por lo que veo el problema son los picos de 2v que vota la PC
No abra alguna forma de limitar estos picos???
Gracias
28/03/2013 #8
Moderador general

Avatar de DOSMETROS

Los díodos que te hice poner limitarían a 0,65 V
28/03/2013 #9


cmontoya dijo: Ver Mensaje
Hola DOSMETROS
Hice lo delos zener 1n4148 pero nada siguió igual, entonces decidí tomar medidas con ayuda de la serie y la verdad me sorprendieron los datos que obtuve.
los 4148 no son zener

tambien puedes poner 1n4007 con eso limitas a 0,7V
o scotchys con eso limitas a 0,3V

y del plop es raro quizas tu fuente esta mala

mide los 5 y los 12V de la fuente al encender y apagar

por cierto si tu tester no es rms o analogico
la lectura no es muy confiable cuando mides sonido
a menos que el el sonido es la onda de alterna
28/03/2013 #10
Visitante


cmontoya dijo: Ver Mensaje
Hola amigos
En estos días puse a funcionar un 2,1, el cual lo hice con un TDA7377 y 2 TDA2050 en modo puente para el subwoffer.

El proyecto funciona bien solo que últimamente me apareció un inconveniente, con la PC y el amplificador (aclaro que la pc tiene una tarjeta de sonido y funciona bien con otros amplificadores).

Al momento de apagar la PC manda con un pico o un pop'c (no se si se escribe así) al igual que al prenderlo pero en dos ocasiones este pop al momento de apagar la PC me a quemado uno de los dos TDA2050.

No se si estoy bien pero me parece que la PC genera un pico dañino al momento de prenderlo y apagarlo que solo afecta los TDA2050 del subwoffer por que el otro TDA7377 no le pasa eso,
además lo e puesto a funcionar con MP3 y DVD y funciona bien ningún ruido

PC con tarjeta genius
Amplificador TDA2050 + TL071 (filtro subwoffer) y esta alimentado con 13-0-13

Alguien me puede explicar que esta pasando???
Como puedo solucionar este problema???
O como puedo proteger los 2 TDA2050 de esos peligrosos pops

Gracias
Amigo cmontoya, todo amplificador con IC Monolítico en Modo Bridge, se debe usar obligatorio la Red Zobel y proteccion de parlantes, para evitar estos inconvenientes como las Oscilaciones inversasyPicos, que pueden afectar o dañar sea la PC o el IC.

Saludos.
MDT.
28/03/2013 #11

Avatar de cmontoya

MODULTRONIC dijo: Ver Mensaje
Amigo cmontoya, todo amplificador con IC Monolítico en Modo Bridge, se debe usar obligatorio la Red Zobel y proteccion de parlantes, para evitar estos inconvenientes como las Oscilaciones inversasyPicos, que pueden afectar o dañar sea la PC o el IC.

Saludos.
MDT.
SI este amplificador a lo mucho lo obligo a votar 10w o menos y es necesario el circuito de proteccion y Red Zobel???
Porque la verdad no lo pongo a sonar a todo volumen

DOSMETROS voy a colocar un 1n4148 extra después del pre (tl071)
Saludos
29/03/2013 #12
Visitante


cmontoya dijo: Ver Mensaje
SI este amplificador a lo mucho lo obligo a votar 10w o menos y es necesario el circuito de proteccion y Red Zobel???
Porque la verdad no lo pongo a sonar a todo volumen

DOSMETROS voy a colocar un 1n4148 extra después del pre (tl071)
Saludos


Amigo cmontoya, como le comente todo amplificador con IC monolíticos en modo Puente, debe estar conexionado con la Red Zobel y protección a parlante, así lo use a 10% o al 80% de Volumen o de menor ganancia, debe conectar el amplificador como le recomiendo, la Red Zobel protege sus TDA y la fuente de señal que esté usando, de Corrientes y oscilaciones inversas que estas se incrementan mucho mas en Modo Bridge.
En Bridge tanto el encendido y apagado del amplificador es mucho mayor que uno en modo Stereo o Mono, por ello le recomiendo que tenga en cuenta lo que le comento, compare el valor en precio de una Red Zobel sencilla con un TDA quemado, la mayoría que ensambla estos Amplificadores en Bridge, no tienen en cuenta estos factores que menciono y queman los TDA inclusive las fuentes de señal, como también se debe tener muy en cuenta que la Impedancia a conectar debe ser únicamente de 8Ω o Mayor nunca debe ser menor.

Saludos.

MDT.
29/03/2013 #13

Avatar de cmontoya

Hola MODULTRONIC
Pues la verdad yo si sabía algo sobre el caso del red zobel pero yo pensaba que era para potencias altas y como mi ampli era para potencias bajas por eso no lo tome en cuenta
pero gracias por la aclaración.
Tienes algún diseño o diagrama de algún red zobel para este amplificador ??
Saludos
29/03/2013 #14

Avatar de MemphisJr

no son truchos los TDA 2050? por que varias veces con estos en puente a +-23v los puse a trabajar a 2homs cada uno osea con con un woofer de 4homs y aparte le meti un pico de 5v cuando estaba conectando el pree,me confundi de cables oi el pop del woofery me di cuenta,conecte todo bien de nuevo y sin problemas.
30/03/2013 #15
Visitante


cmontoya dijo: Ver Mensaje
Hola MODULTRONIC
Pues la verdad yo si sabía algo sobre el caso del red zobel pero yo pensaba que era para potencias altas y como mi ampli era para potencias bajas por eso no lo tome en cuenta
pero gracias por la aclaración.
Tienes algún diseño o diagrama de algún red zobel para este amplificador ??
Saludos
Amigo cmontoya, si es muy importante conectar una Zobel en modo puente sin importar la potencia a trabajar de los TDA, la Red Zobel para conectar la encuentra aquí:

http://construyasuvideorockola.com/d...p400w_mono.pdf
Incluye la Red Zobel.

Saludos.
MDT
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.