Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/03/2015 #1


Potenciometro para control de volumen
bueno, hola a todos, soy nuevo en este sitio y la verdad soy bastante nuevo en la electrónica a pesar de estar en la carrera de ingeniería electrónica, verán mi problema es el siguiente: Tengo el siguiente sistema de audio: BOCINAS PIXXO 2.1 SP-300 1000W P.M.P.O. CTRL VOL INDEPENDIENTE, y tuve la mala suerte de que me fallara el control de audio y al quererlo desmontar para arreglarlo literalmente se desbarato el pot que era de plástico, entonces ya he logrado rearmar la placa y que pase audio pero el problema es que el pot que tengo puesto que es de 6 pines y de un valor de 10k ni aténua ni aumenta el volumen de los parlantes. Según mis deducciones por lo que estuve leyendo en otros hilos del mismo foro los datos de mi amplificador son estos: el control de volumen se conecta a la entrada del subwoofer no a la salida, el voltaje con el q trabaja es de 110v a 60 hz con una corriente de 210mA y me imagino que tiene una potencia de 1000 watss por las especificaciones del producto en la pagina donde lo venden, mi preguntas son las siguiente:

Porque el potenciometro que tengo conectado no aténua ni aumenta el volumen??
que valor de resistencia ocupa el pot y que tipo de pot logarítmico o lineal??
lo tendré mal conectado??

de antemano agradezco su ayuda, les dejo por aquí una imagen del esquemático que hice en base a la placa
17/03/2015 #2

Avatar de SSTC

No se sabe el integrado de tu amplificador y si no hiciste nada raro tendría que andar, si no anda es porque no esta armado correctamente... La pregunta de oro es para que lo desarmaste ¡?

-fotos del potenciometro
-fotos del la placa

saludos
17/03/2015 #3

Avatar de pandacba

Es muy probable que el cursor no toque las pistas has probado medir entre uno de los extremos y el punto medio? si al girar no varia es que el cursor no toca las pistas o se te perdio una pieza
17/03/2015 #4


mi querido SSTC el integrado que usa el subwoofer es el tda 2040, en el control de volumen q estoy tratando de rehacer no hay ningún integrado, respuesta a la pregunta de oro porque lo desarme?? bueno desde un principio el control de volumen me dio problemas, al girarlo hacia muchisimo ruido y no había ningún orificio por donde limpiarlo con el limpiador, entonces al desoldarlo para limpiarlo se deshizo no creo que hubiera sido de muy buena calidad, y cuando lo remplace dio mas problemas, te anexo fotos de la placa, honestamente no se si sirva pues ya le quite varios componentes para hacer el esquemático, por ahora lo que tengo armado en el proto funciona y bastante bien, se escucha todo de pelos pero el pot no atenúa ni aumenta el volumen eso es lo único que me falta resolver, si necesita mas información por favor avísenme y amm para pandacba te refieres al pot o algún otro componente??

---------- Actualizado después de 3 minutos ----------

aquí las imagenes
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_3175.jpg (94,9 KB (Kilobytes), 34 visitas)
Tipo de Archivo: jpg IMG_3176.jpg (105,0 KB (Kilobytes), 34 visitas)
17/03/2015 #5

Avatar de pandacba

Esta muy estropeado ese pcb
17/03/2015 #6

Avatar de SKYFALL

gosper42 es mejor que dejes toda la placa del control de volumen sin componentes y hagas otra nueva, usando la original como plantilla
17/03/2015 #7


respuesta
padacba si la verdad es que si esta bastante dañado ya pero me sirvió para hacer el esquemático y de ahí armarlo a proto, Ferchito eso es lo que pienso hacer mi estimado, rehacer la placa, ahorita la tengo motada en proto pues quise testearla antes de ponerme a hacer el pcb para ver si iba a funcionar, de hecho mi idea es hacerla mucho mejor porq la placa original que es la de las fotos de arriba estaba pues mal diseñada, tenia varios puentes q se podían evitar, la cuestión es el pot, que pasa el voltaje pero no lo atenúa osea no aumenta ni disminuye el volumen, si quieren les puedo subir un vídeo donde salga testeandolo con lo que tengo armado en el proto, lo que quiero es q con el pot pueda subir y bajar el volumen que es lo único q no me hace y es lo único q me falta para hacer el pcb
17/03/2015 #8

Avatar de SSTC

Si la placa esta echa percha mejor compra un potenciometro nuevo y después hace la placa y si no te sale pues solo puentea los pines de los componentes que al final de cuenta no son mucho solo las resistencia, pero la misma te pueden servir de alambre puente

saludos...

posdata: si el problema esta en el pote, pero también empeora la placa a futuro y lo mas trágico que se queme el TDA2040
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.