Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/01/2011 #1


Problema con cable de micrófono
Hola a todos!

Tengo tiempo elaborando cables XLR balanceados pero siempre con componentes de baja o mediana calidad.

Hace poco tiempo decidí hacer unos cables de buena calidad y al estar listos, pruebo la continuidad con el multímetro en 200Ω, de cada uno de los pines (1,2 y 3) de un extremo a otro del cable. También pruebo que no haya corto, probando la no continuidad del 1 con el 2 y 3 y así sucesivamente. Hasta ese punto todo parece estar perfecto.

El gran dilema me ocurrió cuando en vez de colocar el multímetro en 200Ω lo coloqué en 20KΩ. En ese momento me comenzó a marcar (1.5KΩ, 2.520KΩ, etc...) cuando probé que no hubiera corto, es decir, que no hubiese continuidad entre el el conductor 1 y el resto, el 2 y el resto, el 3 y el resto. Descarté una mala soldadura o un terminal dañado, etc., y siempre me marca algo en estos cables (ojo, en los cables baratos no me pasa eso, no marca corto)

¿Es esto normal, o simplemente esos cables no sirven y debería buscar otra marca?

¿Estoy utilizando de manera inadecuada el multímetro?

De antemano gracias por la ayuda, saludos!!!
10/01/2011 #2
Excluido


milkorivas dijo: Ver Mensaje
. . . El gran dilema me ocurrió cuando en vez de colocar el multímetro en 200Ω lo coloqué en 20KΩ. En ese momento me comenzó a marcar (1.5KΩ, 2.520KΩ, etc...) . . .
Primero verifique el estado del multimetro:
¿La bateria esta buena o ya es hora de cambiarla?
¿Los cables o puntas de prueba estan en buena condicion o son "reciclados"?
¿Esta al dia en el mantenimiento del multimetro o es mejor esperar a que falle?

10/01/2011 #3
Moderador general

Avatar de Cacho

Y al juntar las puntas de prueba con el multímetro puesto en ese rango, ¿Qué lectura da?

Saludos y bienvenido al foro.
10/01/2011 #4


Mandrake:

¿La bateria esta buena o ya es hora de cambiarla?: Batería nueva, recién comprada
¿Los cables o puntas de prueba estan en buena condicion o son "reciclados"?: Cables en buenas condiciones
¿Esta al dia en el mantenimiento del multimetro o es mejor esperar a que falle?: Probado con dos multímetros diferentes

Cacho:

al juntar las puntas de prueba con el multímetro puesto en ese rango, ¿Qué lectura da?: En 200Ω da 00.3 y el respectivo tono de continuidad en 20KΩ da 0.00

Gracias por la ayuda, saludos!!
10/01/2011 #5
Excluido


Como el multimetro esta en buenas condiciones, las posibles causas son:

  • Los cables son viejos o de mala calidad.
  • Los puntos de soldadura son defectuosos.

10/01/2011 #6
Moderador general

Avatar de Cacho



Entonces medí un pedazo de cable al que no le hayas puesto los conectores todavía, a ver qué número da. Si mide bien, el problema está en el paso siguiente, si ya da cosas raras...
Si el óhmetro marca bien, lo único que se me ocurre es que estés teniendo problemas con la capacitancia parásita del cable o que tengas malas soldaduras en los terminales.

Saludos
10/01/2011 #7


Gracias a todos.

El problema podría ser capacitancia parásita, ya que lo he probado en el cable sólo, sin los terminales sin soldadura y ocurre lo mismo.

Como comenté anteriormente, en otros cables que he probado, de menor calidad, y también otros viejos que tengo de hace tiempo, esto no ocurre.

¿Si hay capacitancia parásita, podemos decir que el cable es de mala calidad (aunque el fabricante diga lo contrario)?

Saludos!
10/01/2011 #8
Moderador

Avatar de Tacatomon

milkorivas dijo: Ver Mensaje
Gracias a todos.

El problema podría ser capacitancia parásita, ya que lo he probado en el cable sólo, sin los terminales sin soldadura y ocurre lo mismo.

Como comenté anteriormente, en otros cables que he probado, de menor calidad, y también otros viejos que tengo de hace tiempo, esto no ocurre.

¿Si hay capacitancia parásita, podemos decir que el cable es de mala calidad (aunque el fabricante diga lo contrario)?

Saludos!
Dependiendo de cuanta capa citancia parásita hay, puede que sea suficiente para afectar la medida el multimetro pero no la respuesta en Frec. de la señal que viaja por el cable... Habrá que hilar más fino.

Saludos!
11/01/2011 #9
Moderador general

Avatar de Cacho

Tacatomon dijo: Ver Mensaje
...Habrá que hilar más fino.
Exactamente.

Habrá que medirla (con un capacímetro)... Todo cable que consigas va a tener una cieta capacitancia parásita, no vas a escaparte de eso. Si el cable es para micrófono, no es una variable demasiado importante, si es para guitarra, ahí sí se pone más complicado el asunto.

Los cables comunes rondan los 100pF/m. Si es menos, mejor; si es más, peor.

De todas formas, medí el cable con otro aparato a ver qué te da como valor de resistencia. Puede que tu tester no sea lo mejor y se esté haciendo lío con el cable.


¿Qué tester usás?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.