Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/10/2010 #21
Excluido


Respuesta: Preamplificador para Microfono electret
chizzo_16 dijo: Ver Mensaje
. . . quizas no te entendi muy bien con palabras! . . .
Aca te dejo el diagrama:



23/10/2010 #22


Respuesta: Preamplificador para Microfono electret
Mandrake dijo: Ver Mensaje
Aca te dejo el diagrama:



ahh siii asi lo hice.... lo habia entendido bien!!
pero no funciono!
igual no importa!! lo dejo asi y que se las arreglen!!
muchas gracias!! disculpa las molestias!
05/11/2010 #23


Holap...!!
Soy nuevo en el foro, y ni siquiera se como se usa...!! jejeje...!!
Bue, voy directo al grano...!! Estoy tratando de hacer un circuito para un micrófono electret con ganancia de tension igual 500 sobre una resistencia de carga de 32 ohm...!!
Ya trate de hacer de mil formas, pero mi problema esta en que mi salida es una constante...!!
o sea, si le meto una tension de 10mV me genera 5 voltios en la salida, pero, si le meto cualquier otro valor, siempre me genera 5 voltios. Dichos valores de entrada oscilan a los milivoltios...!!
Por favor que alguien me ayude....!!!
06/06/2011 #24

Avatar de hanton

una consulta aguien pudo eliminar la mezcla de sonidos en las salidas

yo me arme uno y no me resulto ahora probare alimentando los circuitos con diodos a la salida de la bateria para probar por que seria una lata tener que poner dos baterias de alimentacion para no mezclar los vias

em realidad don dos amplificadores de microfono dinamicos alimentado con una bateria de 9 voltios al funcionar solo uno ningun problema el problema es alimentarlos con la misma fuente

alguna solucion???
29/11/2011 #25

Avatar de Theboss

Problema de sensibilidad con microfono electret de luces audiritmicas.
Hola de nuevo..... mi problema es el siguiente hice el circuito de luces audioritmicas de 3 canales por efecto sonoro de plaquetodo la cuestion es que anda pero tengo que poner el parlante bien pegado al microfono electret y encima tiene que ser un parlante chico por que sino tampoco anda..... que puede ser???? . Les digo algo que tuve que cambiar porque no lo consegui y era el capacitor que desacopla la tension continua en el diagrama pedia un capacitor ceramico de 1 microfaradio pero no lo consegui entonces le puse uno electrolitico puede ser eso ?????. Otra cosa me dijieron que por ahi tenia que cambiar las resistencias que controlan la ganancia ( creo que en el circuito esta como R2 Y R3) . Alguien me puede ayudar.
Archivos Adjuntos
Tipo de Archivo: pdf 413-audiorritmico de 3 canales por efecto sonoro.pdf (133,6 KB (Kilobytes), 63 visitas)
14/12/2011 #26


Theboss dijo: Ver Mensaje
Hola de nuevo..... mi problema es el siguiente hice el circuito de luces audioritmicas de 3 canales por efecto sonoro de plaquetodo la cuestion es que anda pero tengo que poner el parlante bien pegado al microfono electret y encima tiene que ser un parlante chico por que sino tampoco anda..... que puede ser???? . Les digo algo que tuve que cambiar porque no lo consegui y era el capacitor que desacopla la tension continua en el diagrama pedia un capacitor ceramico de 1 microfaradio pero no lo consegui entonces le puse uno electrolitico puede ser eso ?????. Otra cosa me dijieron que por ahi tenia que cambiar las resistencias que controlan la ganancia ( creo que en el circuito esta como R2 Y R3) . Alguien me puede ayudar.
Hola Theboss. Estuve estudiando el circuito y me parece que hay que hacer algunos cambios.
El filtro pasa altos corta en 400 Hz (-3dB), eso explica por qué no anda con frecuencias bajas y tenes que usar un parlante chico. Para bajar la frecuencia de corte tienes que aumentar el valor del capacitor C4 (el que está despues del pote ya que en el esquema hay dos Cap. marcados como C4) con 47 nF andarias en los 200 Hz.
La amplificacion es de 120 veces, (R3/R2)+1, lo que hace que necesites 5 mV de señal del microfono para tener 600 mV a la salida y exitar al transistor para que recién empiece a conducir. Como el transistor no esta polarizado en continua y solo recibe en su base la señal alterna del operacional se me ocurre que necesitas tener 1 V como minimo para que el circuito funcione bien. Por eso hay que aumentar la amplificacion del operacional para que no necesites acercar tanto el microfono a los parlantes.
Yo bajaría R2 a 10K y ajustaria con el pote, nunca aumentar R3 que ya es muy grande.
Pasando al capacitor C13 nunca ví un ceramico de 1uF debe ser un error. Al poner en su lugar un electrolítico asegurate que el positivo esté apuntando hacia el microfono.
Si el circuito está bien armado creo que con estos cambios deberia funcionar.
Saludos. Piratex.
18/12/2011 #27

Avatar de Theboss

Gracias piratex45 me sirvio mucho ya las pude hacer andar, tengo un poco menos de sensibilidad con los agudos pero por lo menos ya anda....Gracias.
12/03/2012 #28


problema resuelto.
Hola que tal colegas hobbistas y técnicos, efectivamente el circuito funciona muy bien en monoaural pero al hacer un arreglo doble para usarlo en modo estéreo el sonido se cuela por la línea de B+, esto es efectivamente ocasionado por las resistencias de 10K que polarizan el colector del transistor, pero vamos, esto no es tan complicado de resolver, por ejemplo, ¿a alguien se le ha ocurrido adicionar un diodo justo entre la resistencia de 10K y el colector del transistor?
Obviamente con el cátodo conectado al colector del 2N3904 y el ánodo conectado a la resistencia de 10K, así el transistor seguirá teniendo su polarización pero no podrá regresar corriente alguna a la línea de B+, obvio hay que hacer la modificación en ambos preamplificadores.
Yo lo hice utilizando un diodo 1N4148 y funciono perfectamente con la única diferencia que el voltaje de polarización en el colector del 2N3904 ahora es 0.7 voltios menor debido a la caída de tensión del propio diodo, con lo que tuve que reducir el valor de la resistencia de 10K a 8K2 para compensar la pérdida de voltaje y en consecuencia, la de ganancia de este preamplificador.
Inténtenlo amigos y me comentan como les fue.
02/06/2013 #29


Que tipo de configuracion usar para un Mic Electret
Buenas noches.

Estoy trabajando con los famosos electret para prender una bombilla, esta solo debe prender a 9Khz el cual proviene de un sonido generado con un software, no es mas que un pitido que tiene una freq de 9khz y es sinusoidal.

Resulta que simule en proteus el sonido con un .wav y me anduvo de maravilla y lo fui a montar pero no pasa nada, entonces analice la salida del circuito de amplificacion del electret en un osciloscopio ( El esquema lo saque de esta pag).
http://www.pablin.com.ar/electron/ci.../audio/premic/

Yo hago bulla y en el osciloscopio se ven ondas y ondas, pero pongo ese electret a la salida de la bocina de mi pc, reproduzco el sonido y no hace nada y en proteus si.

Aque se pude deber esto??

Gracias de antemano
02/06/2013 #30


Hola.
Quizas sucede que la señal es muy debil para exitar los parlantes de tu pc.
Proba conectarlo a la entrada de microfono de tu PC y proba con algun programa de sonido.
Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.