Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
05/11/2012 #21

Avatar de Dario

amigo perejil, me alegra que hayas solucionado tu problema. mi aparatito sigue funcionando 100%

SSTC dijo: Ver Mensaje
Hola, Si el problema es porque las salidas vienen de un IC (coneccion puente) como es en el caso de los amplificador de autostereo lo conveniente es hacer un aislante galvanico con un transformador y una resistencia variable en serie...

http://www.forosdeelectronica.com/at...1&d=1352119070

saludo
que buena idea sstc ¿tendras el numero de espiras que lleva el trafo en su primario y secundario? saludosss
05/11/2012 #22
Moderador general

Avatar de DOSMETROS

Los mas facil de coseguir son los telefónicos de 600-600 Ohms , esos amarillos de los modem
05/11/2012 #23

Avatar de Dr. Zoidberg

D@rio dijo: Ver Mensaje
que buena idea sstc ¿tendras el numero de espiras que lleva el trafo en su primario y secundario? saludosss
Por que se complican la vida inútilmente???? Ya les dije antes como se hacía aunque estuviera en BTL:
ezavalla dijo:
Si el sistema está en BTL la solución es fácil: conectá una resistencia entre UNA de las salidas y masa, y tomá la señal de esa salida...y punto. Lo unico "malo" es que vas a tener la mitad de la amplitud que tendrías con la señal en BTL, pero como no la vas a usar para excitar un parlante en forma directa, pues el problema no existe.
05/11/2012 #24


ezavalla dijo: Ver Mensaje
Por que se complican la vida inútilmente???? Ya les dije antes como se hacía aunque estuviera en BTL:
Perdona mi absoluta ignorancia compañero, con eso te refieres a que para conectar, por ejemplo, las salidas amplificadas de la radio del coche a un ampli de los "grandes", para adecuar y bajar la señal de las salidas de la radio ¿con unas simples resistencias es suficiente?

¿simplemente, que sean mayores a 10k y punto?

Es decir, los conversores alta-baja de caraudio que venden, ¿no son más que simples potes, resistencias variables?

pues me gastao la pasta a lo tonto bastantes veces!!!


haber si aprendo algo que ando muy verde
05/11/2012 #25

Avatar de Dr. Zoidberg

No sé como seran esos conversores, pero la conexión es muy simple, solo hay que elegir el terminal correcto del ampli (+ o -) para asegurar que la fase sea la adecuada...
Imágenes Adjuntas
Tipo de Archivo: jpg ampliBTL.JPG (11,6 KB (Kilobytes), 138 visitas)
05/11/2012 #26

Avatar de Dario

ezavalla dijo: Ver Mensaje
No sé como seran esos conversores, pero la conexión es muy simple, solo hay que elegir el terminal correcto del ampli (+ o -) para asegurar que la fase sea la adecuada...
http://www.forosdeelectronica.com/at...1&d=1352148997
amigos: yo ya arregle mi problema, solo que me parecio interesante el adaptador de sstc. por cierto ezaballa, muy buena tu idea.

saludosss
05/11/2012 #27

Avatar de nasaserna

Una pregunta Ezavalla.
La resistencia Ra debe ser alta para evitar los problemas de corto con tierra en los circuitos BTL?
05/11/2012 #28

Avatar de Dr. Zoidberg

Debe ser razonablemente alta dependiendo de para que vayas a tomar la señal del divisor, pero si le ponés un parlante lo mismo no va a pasar nada, solo que va a sonar a menor "volumen" que el que está en BTL y con la fase para cualquier lado.
Lo que hay que cuidar en un BTL en NO PONER LOS TERMINALES DE PARLANTE A MASA por que es un cortocircuito directo, pero si ponés una carga resistiva o resistivo-inductiva no pasa absolutamente nada... siempre y cuando tenga valores razonables, pero no creo que nadie en su sano juicio ponga un "cable" como carga...
05/11/2012 #29

Avatar de nasaserna

Gracias como siempre por tus respuestas,
le de la resistencia razonable se hace alusión a la impedancia mínima del amplificador
05/11/2012 #30


muchísimas gracias ezavalla, y de ¿cuanto suelen ser esas resitencias razonables? ¿son muy dificiles de calcular? (prefiero preguntar que decir barbaridades)

Un saludo
06/11/2012 #32

Avatar de SSTC

es que vas a tener la mitad de la amplitud que tendrías con la señal en BTL, pero como no la vas a usar para excitar un parlante en forma directa, pues el problema no existe.
Con lo que yo propuse suprimos estos problemas mas
y con la fase para cualquier lado.
y todo...

Hola D@rio en el caso del equipo tuyo el que te recomendo DOSME te va de diez no tienes perdida y no lo esfuerzas ademas la adaptacion a cualquier amplificador te resultara facil...
Los mas facil de coseguir son los telefónicos de 600-600 Ohms , esos amarillos de los modem
En el caso de que quieras conectar un parlante en forma directa lo puedes hacer NO hay problema. En caso de que el intregrado y estoy hablando de otros equipos, sea de mas de 5 watts y quieras usar toda la potensia del equipo bueno SI en ese caso te recomiendo que uses el calibre mas grueso como un nucleo realmente generoso... (hablando de otros menesteres)

Lo bueno de poner un Tr en la salida es que ademas de acoplarse con cualquier equipo, su calidad en una mezcladora es exelente

saludo
06/11/2012 #33

Avatar de Dr. Zoidberg

SSTC dijo: Ver Mensaje
Con lo que yo propuse suprimos estos problemas mas
y todo...

No suprimís nada, por que tenés que poner un trafo que no se consigue fácilmente (y los buenos son CAROS). Y si ponés uno de modem, la respuesta en frecuencia es bastante floja para audio.
No digo que la solución sea mala, lo que digo es que es una complicación inútil cuando no tenés la necesidad de aislar nada, y es varias veces mas costosa que un par de resistencias

perejil dijo:
¿cuanto suelen ser esas resitencias razonables? ¿son muy dificiles de calcular? (prefiero preguntar que decir barbaridades)
No son difíciles de calcular, pero como ya te dije, tenés que saber que vas a conectar al divisor. Con que la suma de las resistencias sea 10 veces menor que la impedancia de entrada de la etapa que vas a conectar a continuación es suficiente, cosa de que si vas a poner una etapa de potencia con una impedancia de entrada de 33K, la suma de Ra+Rb debe valer 3K3. Este no es el mejor cálculo posible, pero es suficiente para fines prácticos.
Como verás, tenés que conocer la impedancia de entrada de la etapa que vas a conectar, y eso es un parámetro de diseño, o sea que no vale poner números al boleo....
14/01/2015 #34


Hola disculpen que reviva un post viejo pero creo que es el lugar adecuado, esto intentando conectar un modulo de estos a un ampli y no quiero quemar nada (ya queme dos pero distinto a este ultimo jaja) les adjunto fotos, aparentemente este modulo no tiene salida amplificada por lo que logro ver, pero la duda viene por que en las salida y entrada de audio la masa figura como AGND y la masa de alimentacion figura como GND ambas son la misma masa?? no quiero conectar todo y que se me queme nuevamente

Edit. y donde puedo conseguir los conectores para estas plaqueta por que aca en mi ciudad no se consiguen
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150114_121517892.jpg (144,6 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg IMG_20150114_121536677.jpg (104,5 KB (Kilobytes), 24 visitas)
14/01/2015 #35

Avatar de SSTC

y no es muy dificil seguí las pista o con un tester pican en ambas masas y SI te da continuidad son las mismas.

saludo y suerte
14/01/2015 #36


Voy a hacer lo que me recomendaste muchas gracias, y las fichitas conectoras donde las puedo conseguir
17/01/2015 #37


comparten la masa, conecte alimentación y arranco bien lo conecte a una ampli y nada, solo se escucha un zumbido en los parlantes como si le faltara masa, desconfió de la alimentacion, ya que utilice el mismo trafo del ampli usando la masa y una de las salida del trafo lo rectifique aparte y lo pase por un 7805. como no funcionaba desconecte todo y volví a medir si había continuidad entre las masas y ya no había del modulo y ya no había continuidad algo raro debe haber, voy a tratar de hacer una fuente aparte con un trafo aparte y pruebo, ustedes que opinan
19/01/2015 #38


bueno me auto contesto y agrego informacion sobre la conexion que hice para alimentar el modulo y el amplificador y donde creo esta la falla, ambas masas no son las mismas estan tomadas de diferentes formas.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150117_140925531[1].jpg (53,8 KB (Kilobytes), 18 visitas)
19/01/2015 #39

Avatar de nasaserna

Ahí ta el detalle,
19/01/2015 #40


solo espero no haber quemado otro modulo mas :(
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.