Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/09/2009 #1


Problemas Con un Amplificador de 100w
Hola, ando con un pequño problema, pienso, ase 2 dias me e armado un amplificador de 100 wats, solamente para testearlo aver si funcionaba solo arme un solo canal osea solo mono, el amplificador anda a la perfeccion, mi problema es que por el Parlante me sale el ronquido del transformador, ( es un transformador de +-25v 10 ampers), y es como si el amplificadorcador lo amplificara o algo asi, pero el ruido es fijo si subo el volumen no se amplifica, es muy molesto tanto en vacio como conectado a un pc o a un mincomponente lo que sea. Otra preguntita teniendo que ver con lo mismo pero solo me pasa con el pc, cuando lo conecto al pc se me escucha por el mismo, todos lo ruidos del culer, rigido, todo es un caos + el ronquido del transformador, como solucionar eso?. Te aclaro algo por si tenes dudas cuando toy amplificando un tema de musica y desconecto el transformador de una, el ruido se va y como los capcitores quedan cargando queda andando por 2 segundos en esos 2 segundos es notable que no ai nigun ruido, osea quedaria como yo lo quiero. Atte espero su repuesta.
Ps: Aca te dejo el PCB y La el diagrama por las dudas, A te acalro tube un problema con una resitencia pero no se si tiene algo que ver una resitencia que era de 20k yo le puse una de 22k y 2 capasitores que indica el diagrama de 560 nf yo consegi de 474 nf espero que no sea eso saludos. Diagrama: http://www.pablin.com.ar/electron/ci...p100/index.htm
05/09/2009 #2

Avatar de Dr. Zoidberg

Respuesta: Ayuda Problemas Con un Amplificador de 100w
Con ese PCB tenés que agradecer que el único problema es el ruido del transformador.
Sin una foto de como lo has montado, la ubicación del transformador y el esquema de la fuente con todos los valores, no hay mucho para decir...pero la configuración de tracks del PCB mala...muy mala...
05/09/2009 #3
Moderador general

Avatar de Cacho

Respuesta: Ayuda Problemas Con un Amplificador de 100w
Hola Manu.

Tené en cuenta que estás en un foro, no en un chat. Por favor evitá las abreviaturas que se usan al escribir "en vivo". Acá no te corre nadie con la velocidad, así que poner puntos, comas y acentos está no sólo permitido, sino que será agradecido por quienes leemos.
Y cuidá también el lenguaje que usás al postear, que esto no lo lee sólo la persona con la que hablás en el MSN, sino que somos montones.

Terminado ese punto, el PCB es fierazo, como te dice EZ. Me da la impresión de que hay unos cuantos bucles de masa ahí y eso es lo que estás escuchando. Y al conectar la PC, hacés un bucle más grande todavía.

Me sumo también al pedido de foto.

Saludos
06/09/2009 #4


Respuesta: Ayuda Problemas Con un Amplificador de 100w
Les pido mil disculpas por mi escritura pero lamentablemente soy así de escribir rápido, les quería comentar que no soy profesional en electrónica me mande solo toda mi vida y averiguando por Internet y así aprendí y me gusta por eso sigo, es mi segundo proyecto, y en este es la primera ves que uso el PCB, y por suerte me anduvo el amplificador, es mas, yo armé ya uno de 50 wats el año pasado, e ise las pistas con fibron y me anda perfecto y jamás tuve un problema por eso me mande a armar uno mas potente, pero bueno. La verdad no se que un bucle, el transformador lo armo yo tanto este como el de la potencia de 50 wats, solo quería saber si con agregar algún capacitar mas a la fuente se solucionaría el problema nada mas. Si les ayuda de algo les agrego el diagrama del transformador con mi fuente. Muchas garcías por responderme tan rápido, y si no pueden ayudarme solo me lo dicen y estaré muy agradecido atte. Manu.:p:p:p
Imágenes Adjuntas
Tipo de Archivo: jpg Fuente.JPG (23,6 KB (Kilobytes), 55 visitas)
06/09/2009 #5
Moderador general

Avatar de Cacho

Respuesta: Ayuda Problemas Con un Amplificador de 100w
Con agregar condensadores no vas a ganar mucho. Lo que sí, esa fuente tiene un moco grande: Las pistas que rodean a D3 están en corto. Así siempre vas a tener ruido, y mucho.
Me extrañaría que obtuvieras los voltajes de continua que se supone que deberían aparecer y que no haya volado C1.

Para ir descartando de lo fácil a o más complejo es esta cosa de la foto. Con eso se pueden ver posibles causas de ruido en la disposición de las partes y si hay una foto de los PCB (de arriba y abajo), posibles errores de soldadura y esas cosas.
Si visualmente no se identifica nada raro, será cuestión de atacar lo más complejo.

Saludos
07/09/2009 #6


Respuesta: Ayuda Problemas Con un Amplificador de 100w
Hola garcías por tu respuesta, mira por el asunto de las pista de D3 no esta en corto, si sabes interpretar el diagrama solo es un cruce, los cruces que están unidos, los represento con un punto, como está en la parte de los dos capacitores en la salida de 0V, Le boy a colocar 2 capacitores mas para probar haber si soluciono el problema, luego te cuento, muchas gracias por tus consejos. Atte Manu Luego te dejo una par de fotos en vida y obra del amplificador y de la fuente.SALUDOS
08/09/2009 #7
Moderador general

Avatar de Cacho

Respuesta: Ayuda Problemas Con un Amplificador de 100w
De nada por la respuesta.

Manu2k dijo: Ver Mensaje
...si sabes interpretar el diagrama...
Si sabés lo que es un diagrama, sabrás que lo que publicaste es el layout de un PCB (feo, mal diseñado y poco elegante, pero PCB al fin), y no un diagrama.
En un esquema los diodos no son cuadraditos con una rayita perpendicular a 1/4 del largo, sino que son triangulares con una línea afuera...
Así se ven en un diagrama:




Igual pasa con los condensadores, que no son una cosa redonda sino dos líneas paralelas o alguno de los otros símbolos que tienen.
Algo como esto:
o esto otro



Saludos
08/09/2009 #8

Avatar de DJ DRACO

Respuesta: Ayuda Problemas Con un Amplificador de 100w
vamos de 0.

el diseño lo sacaste de una pagina, lo hiciste y como no tenes idea de audio, estas super feliz que anda.

pero al no tener idea tampoco podes determinar cual es tu problema.

estoy seguro que siquiera sabes como funciona 1 diodo y para qué se utilizan los capacitores en la fuente.

Los diodos rectifican la onda completa, obteniendo a la salida 100 picos de tension maxima por segundo (si la frecuencia era de 50Hz) ya que el semiciclo negativo
lo cortan y lo llevan a positivo.

los capacitores electroliticos son para entregar energia cuando el semicilo va de bajada, o perdiendo voltaje, de esa forma rellenen los baches del puente rectificador.

si tienes armonicos se agregan capaxcitores ceramicos pero haciendo calculos correspondientes, y o se hace un filtro RLC (resistivo, inductivo y capacitivo) para eliminar esos ruidos.

si tienes lamparas fluorescentes en el ambiente de trabajo del amplificador te recomiendo que las apagues, y veras un cambio notable en el sonido.

por otra parte, intentá hacer los PCB de alguna forma mas eficiente, con pistas mas anchas, y mejor ubicadas.

y que las pistas de voltaje pasen lejos de las de audio.

saludos-
08/09/2009 #9


Respuesta: Ayuda Problemas Con un Amplificador de 100w
Hola gracias por sus ayduas, otra cosa si no sabria para que sirve un diodo o un capacitor no me mandaria a fabricar un amplificador ni menos un rectificador, por suerte se el funcionamiento de la mayorias de los componentes, y te reitero nuevamente que es mi primer proyecto en pcb por que antes los hacia a mano tenganme compación, y les comento ya compre 2 capcitores mas para la funte y los coloqué en paralelo por suerte el ruido bajo un 80% y con eso estaria contento el nuevo problema que me encontré es que me aprece el un ruido al conectarlo a un aparato ya sea computadora, minicomponente, etc. Intertaré resolber eso, les agradesco mucho saludos. Atte Manu
08/09/2009 #10


Respuesta: Ayuda Problemas Con un Amplificador de 100w
hola manu..soy un aficionado como ud . y los circuitos de salida que armo trabajan hasta con 75 voltios dobles, o sea 145 en extremo de los filtros sin masa. me parece que el ruido que tiene tu proyecto debe ser causa de mala ubicacion de la masa. yo siempre tomo la masa que va a los parlantes directamente del transformador . y la masa que va a la entrada de audio lo mas retirada de la masa de parlantes . espero te sirva de algo ...suerte
09/09/2009 #11
Excluido


Respuesta: Ayuda Problemas Con un Amplificador de 100w
hola pues yo diria que ese ruido ... de los aparatos tienen que ver con la toma de tierra del aparato de sonido en cuestion a masa....... tengo un ordenador que por ejemplo yo ago discomoviles,,, y justo me acia ruido al ponerle el alimentador,, asta el dia que me cabree y con las alicates arranque las tomas de tierra,,,, adios al ruido de bucle.
09/09/2009 #12

Avatar de DJ DRACO

Respuesta: Ayuda Problemas Con un Amplificador de 100w
Maravillas: no estas empachado de comerte tantas HACHES!?!?!?
"...ago discomoviles.."
"...me acia ruido..."
"...,, asta el dia que me cabree..."

por otro lado, sí, seguro que es el mal blindaje de tu equipo.

todos los cables de entrada de audio y similares deben estar blindados o mallados, significa que el negativo es una malla de alambres que destinas justo al chasis del equipo, y a la toma central del transformador.

ademas es muy bueno si ese chasis lo puedes enviar a tierra fisica, de esta manera cualquier porqueria que venga en el aire se ira justo a tierra y no al audio.

saludos.
10/09/2009 #13

Avatar de unleased!

Respuesta: Ayuda Problemas Con un Amplificador de 100w
DJ DRACO dijo: Ver Mensaje
todos los cables de entrada de audio y similares deben estar blindados o mallados, significa que el negativo es una malla de alambres que destinas justo al chasis del equipo, y a la toma central del transformador.
Si el blindaje lo usas para pasar el negativo entonces no lo puedes conectar al chasis, (o por lo menos yo entiendo por chasis a la carcasa exterior metálica que encierra al aparato) ya que puede haber ruiditos raros...

ademas es muy bueno si ese chasis lo puedes enviar a tierra fisica, de esta manera cualquier porqueria que venga en el aire se ira justo a tierra y no al audio.

saludos.
(ironía) Un poco incomodo pararse en un semaforo y tener que clavar una jabalina en el suelo para escuchar musica sin ruidos...
10/09/2009 #14

Avatar de DJ DRACO

Respuesta: Ayuda Problemas Con un Amplificador de 100w
hem...en ningun momento vi que se refiera a un equipo de potencia de automóvil.

disculpen mi ignorancia pero trabajo de esto y me va bien haciendo justo lo que propuse.

saludos.
15/09/2009 #15

Avatar de 3||¡n9

Respuesta: Ayuda Problemas Con un Amplificador de 100w
hola yo tengo el mismo problema pero con TDA2003 (stereo) el ruido es infernal solo cuando le subo el volumen se deja de escuchar pero sino es constante,, tengo un pre conectado pero si le subo o bajo el volumen con el pote no hay diferencia,, soy muy novato y no tengo mucha idea de como solucionarlo,, que me aconcejan que haga?? si le tengo que poner capacitores a la fuente como los calculo?? la fuente es de 12V 4A,, si nesesitan otro dato solo lo piden

PD: No tengo fotos,, no las pidan

pero si el pcb;-)
Imágenes Adjuntas
Tipo de Archivo: jpg Fuente.JPG (22,1 KB (Kilobytes), 33 visitas)
20/09/2009 #16


Respuesta: Problemas Con un Amplificador de 100w
hola..y los datos de la fuente con el 2n 3055 . sin los valores me parece muy dificil ayudarte. no entiendo el pcb
22/09/2009 #17

Avatar de 3||¡n9

Respuesta: Problemas Con un Amplificador de 100w
el circuito es bien simple,, ya lo simule en le livewire y no tiene problemas gracias igual,, me dijeron que cuando ponga todo las masa en el gabienete talvez se me valla el ruido aun no lo he hecho
22/09/2009 #18

Avatar de DJ DRACO

Respuesta: Problemas Con un Amplificador de 100w
sisi, y no solo eso, otra cosa que debes hacer es lo siguiente:

y va para todos:

"...Te aclaro algo por si tenes dudas cuando toy amplificando un tema de musica y desconecto el transformador de una, el ruido se va y como los capcitores quedan cargando queda andando por 2 segundos en esos 2 segundos es notable que no ai nigun ruido, osea quedaria como yo lo quiero..."

ese ruido es porque el filtro no esta bien diseñado, de modo que cuendo tenes la señal alterna se te mete todo ese ruido al equipo. cuando desconectas el transformador la alterna desaparece y solo queda la continua de los cap's.

en la fuente, usas un puente de diodos, luego unos capacitores electroliticos bien grandes que te provean buena energia, se aproxima 1000uF cada 1A, asi que si tienes un consumo de 2A usas 2200uF (puedes usar 4700uF y sería mejor), y luego utilizas capacitores mas chicos cerámicos para los dientecitos de sierra.

la alimentacion es MUY fundamental en los equipos de sonido.
14/10/2009 #19


Respuesta: Problemas Con un Amplificador de 100w
Hola Todos Yo se que paso mucho timepo sobre este tema pero al final lo resolbi yo solo fue simple solo agrege un filtro (Bobinado) en v+ y otro en v- y le compre un cable nuevo en la entrada de sonido(Cable especial para amplificador) y el prblema se solucionó, muchas gracias a todos igualmente.

Aclaro: aveses ai que pensar en lo mas simple y no en lo mas complicado saludos Suerte para todos. :p:p:p:p:p:p:p
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.