Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/05/2006 #1


problemas con amplificador y fusibles
Hola he comprado un Flextone III de Line 6 por internet y por mi gran desconocimiento en electronica/electricidad pues fué conectarlo y petó el fusible..por la parte de detrás indica lo siguiente:

100v-120v- T2.0A/250v (que es el que venía y petó)
220v-240v- T1.0A/250v

En una tienda de electrónica les he expuesto el tema y me han vendido 2 fusibles, de 1 amperio y de 10 porque no estaban seguros si el que venía de allí era de 2 o de 20 amperios. Me han dicho que coloque primero el de 1 amperio y si peta el otro..Así lo he hecho y el primero petó como ya me temía y el siguiente (10) también pero ya con bastante ruido....el fusible que vino de allí es bastante más grueso que los que me han vendido (como entorchado).

No sé si tengo que poner algún adaptador o sólo con el fusible adecuado sería suficiente...y si pongo adaptador que fusible pongo?? soy un mar de dudas, agradezco vuestras sugerencias de antemano...el amplificador está inmaculado espero no sufra tanto petar fusibles..gracias
24/05/2006 #2


Si es un amplificador de audio creo que 10A es una salvajada (2200W).

Que raro que pete, mira que este bien colocado el interruptor bitension.
Si tiene un gran transformador de chapas de hierro, seguro que has colocado mal la tension.
Si el transformador es de ferrita, relativamente pequeño y liviano, chungo, tienes el transistor cortocircuitado.

Pon donde hay el fusible una bombilla de 100w (si tal como lo oyes), si cuando enchufas se enciende la bombilla con luz normal, tienes un corto y debes reparar.
Si la luz es bastante atenuada, ues mira el amplificador, algo deberia funcionar, lucecillas, ruido... Pues metele el fuse y te funcionara correctamente.
24/05/2006 #3


que mamadas si te dijeron eso, el fusible tiene marcado el valor de voltaje y amperaje, revisalo, y si no en la placa (de donde desmontaste o quitaste el fusible) debe decir el valor..
No eleves demasido el volumen si no se tronara de nuevo
tienes que ver la impedancia de las bocinas y el preamplificador para sacar el maximo provecho
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.